Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Problem with Bitlocked USB External HDD

25 Oct 2009   #1

windows 7
Problem with Bitlocked USB External HDD

I only installed Win 7 Ultimate yesterday and have been playing around investigating features. I decided to install Bitlock on an external USB drive.
I did this from within Help & Support. I've got a password and I've got a Bitlocker Drive Encryption Recovery Key. The encryption started and was immediately paused and now I can't go backwards or forwards. It wont let me do anything.
In Manage Bitlock almost everything leads to the message "The BitLocker metadata for the encrypted drive is not valid. You can attempt to repair the drive to restore access" but I can find no way of doing so.
In windows explorer I can see all the files on the drive but if I try to copy them to another drive I'm told the files cannot be found.
Obviously I need assistance.
This is my first post in this forum so if I'm in the wrong place please redirect me. Thanks.

My System SpecsSystem Spec
23 Jul 2010   #2

Windows 7 Ultimate
Bitlocker help

I just did the samething. Bitlocker froze during the encryption at 90%. I found a way to get my drive back and functioning.
1.Restart windows with drive inserted.
2.Go to Manage Bitlocker
3.Turn off Automatic Unlock
4.Remove USB Drive and reinsert into slot
Now when it ask for you to unlock it DON't. Just close the password window.
Go to Start menu, Computer, Right click the drive, Chose to format the drive.
You will lose all the files on the drive but, you will get use of the drive back.
Hope it works for you.
My System SpecsSystem Spec
23 Jul 2010   #3

MS Windows 7 Ultimate SP1 64-bit


If all solutions fail and you find you can not use the external drive, then

Use DiskPart's CLEAN ALL command on the drive to put you back to a drive which you can format, etc, and use as normal.

CLEAN ALL is going to overwrite each and every byte on the external drive with zeroes.


type DiskPart, Enter key
type List disk, Enter key
note the numeral of the disk you want to clean
for example purposes, Iíll be using the numeral 0
type Select disk 0, Enter key
type Detail disk, Enter key
this info will let you know if you selected correctly
type Clean ALL, Enter key
your entire disk is being overwritten with zeros.
This can take a considerable amount of time
type EXIT, Enter key (only after Clean is finished)
type EXIT, Enter key (this gets you back where you were)
My System SpecsSystem Spec

02 Aug 2010   #4

windows 7
Bitlocked External HDD Drive.

Thanks guys for your suggestions. The problem occurred last year and must have been solved long ago but I've no idea how. However your suggestions have been noted for the future
My System SpecsSystem Spec
02 Aug 2010   #5
Borg 386

Win 7 32 Home Premium, Win 7 64 Pro, Win 8.1, Win 10

This may be relevant to what you described. You mentioned that it "paused", which may have caused a problem. According to this article, if anything is interrupted while the process is going on, it can cause problems. Here are a couple articles, hope this helps you some:

Repair-bde.exe Parameter Reference

Bitlocker not opening Drive after accepting securities keys

How to obtain the BitLocker Repair Tool

Windows Vista and Windows Server 2008 for x86-based systems (KB928201)

If you are using Windows Vista or Windows Server 2008 for x86-based systems, visit the following Microsoft Web site to obtain this tool: (
Windows Vista and Windows Server 2008 for x64-based systems (KB928201)

If you are using Windows Vista or Windows Server 2008 for x64-based systems, visit the following Microsoft Web site to obtain this tool: (
My System SpecsSystem Spec

 Problem with Bitlocked USB External HDD

Thread Tools

Similar help and support threads
Thread Forum
How to install windows 7 on bitlocked laptop
Hey guys my friend gave me laptop and it got bitlocked. I am trying to install windows 7 from usb but i can't access bios or anything. Keeps on asking me to enter the password which i don't know. Tried DBAN software on usb but it did not work also because of bitlocker. :confused:
Installation & Setup
Moving files between two Bitlocked external harddrives closely freezes
Hello guys, I am wondering if anyone can help me figure out what on earth is causing these strange freezes. I have two external hard drives with these specs: HGST HDS 5C4040ALE630 - 4 TB NTFS Partition - GPT Hitachi HDS5C3020ALA632 - 2 TB NTFS Partition - MBR (Both are encrypted with...
Hardware & Devices
Bitlocked external HDD re-locks itself
I have a 2tb external Hitchi drive that is bitlocked. The drive will randomly re-lock itself and i cannot figure out why. I thought it may be a problem with the drive going into sleep mode so i got software that would prevent sleep mode but the drive still re-locks itself. The drive seems to most...
Hardware & Devices
Bitlocked External Hard Drive Crash
Hi I was wondering if you could help me....One of my external hard drive witch was bitlocked turned on and off and something happened windows kept telling me it needed to be formated but insted I used partition manager and added a new partition since the old one was gone but the thing is the drive...
Hardware & Devices
Bitlocked drive before reboot
I have a drive on my computer that I encrypted. When I rebooted my system (reinstalled OS and everything), I lost the ability to unlock the drive. I have my recovery key, but it won't let me access any of the files, and I'm not being prompted to type in a password or anything when trying to...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App