Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: permission denied to run applications

31 Jan 2014   #1

Windows 7 Ultimate x64 SP1
permission denied to run applications

why do i get the message "windows cannot access the specified device path or file..." when trying to execute a file? i am the only user and administrator of this pc. i have tried disabling the av but that does nothing. it also doesn't matter where the file is located. for example, i'm trying to run the adobe flash installer and it wont let me. this is frustrating.

My System SpecsSystem Spec
31 Jan 2014   #2

Windows 7 Ultimate x64 SP1

ok, so i 'took ownership' of the folder and that worked. is this what i have to do for every folder on this pc? that seems strange since i am the administrator and only user.
My System SpecsSystem Spec

 permission denied to run applications

Thread Tools

Similar help and support threads
Thread Forum
Applications requiring permission to launch
Hello folks, Obviously I have lived with this for years but I have gotten fed up. When starting some applications, every time I launch them, Windows prompts me whether to allow or deny. Is there a way that I can White List any such applications? I don't want to totally turn it off, I just want...
Permission denied even with admin?
I posted a screenshot, anybody know why i can't access this.
General Discussion
Permission denied to administrator
EDIT: It's not actually solved, but has now become a Win Media Centre issue. I will post there. I have tried to delete several folders containing recorded DVDs. Most of them went, but there are a half dozen that can not be deleted. The structure is: f:\dvds - DVDName#1 -...
General Discussion
Permission Denied
I have set up a Home network between my Windows 7 Pro SP1 64 bit machine and WinXP SP3 machine. Each machine is visible on the other and XP files can be accessed from the Win 7 machine. On the XP machine the Users\Public folder is accessible. I have another User which cannot be accessed. Message...
Network & Sharing
Permission denied to a thread
Not sure if this is the right place but I have posted on a current thread a couple of times and received an email notification of another post. When i click on the link to the post I get the message in the attached screenshot The post is here although I can't find it in the Forum under "Product...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:19.
Twitter Facebook