Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Security Problems

28 Oct 2009   #1

Windows 7 Home Premium
Security Problems

Hey, I just recently update to Seven from Vista, loving it so far, but I have a few problems.

For starters, whenever I play Medieval Total War II, I'm having to run it as an administrator. On Vista, I didn't have to do that; its not a big deal, its just I'd prefer not to. And no matter whatever changes I make to the UAC settings, the prompt keeps coming up asking me whether I want to run it or not. When the game actually runs, the Launcher screen is supposed to contain news from the internet regarding the game; however, it just displays a mysql.connect connection error. So there's white space giving the error where the news should be.

Secondly, I torrent, but for some reason, I am getting no download speed, its only uploading. I am on a college connection so I don't have access to a router or anything. uTorrent tells me that the port is blocked or not forwarded properly, and no matter what port I pick, I get 0 download speed. I have checked the firewall settings, and they seem fine but I could be wrong. Windows Defender is turned off.

If anyone could help, I'd appreciate it. If you need screenshots, I'd be happy to provide them.

My System SpecsSystem Spec
28 Oct 2009   #2

Windows 7 ultimate 32bit OEM 6.1 Build7600

just go to game play file , right click on that .. windows appears , go to compaitibility tab and tick on run as administartor,, appply and ok.. done
My System SpecsSystem Spec
28 Oct 2009   #3

Windows 7 Home Premium

Quote   Quote: Originally Posted by neoasr View Post
just go to game play file , right click on that .. windows appears , go to compaitibility tab and tick on run as administartor,, appply and ok.. done
Yeah, I did that. I'm just baffled as to why I still get UAC notifications about that even when I change the settings.
My System SpecsSystem Spec


 Security Problems

Thread Tools

Similar help and support threads
Thread Forum
Problems changing security from WEP to WPA
Greetings. I need a better encryption for my home network and I've tried to manage the network and change from WEP to WPA and after appearing to doing so my network becomes "X'd" out with the message: The settings saved on this computer do not match the requirements of the network. Not sure on...
Network & Sharing
IE problems (Microsoft Security affected too)
I had to post this here because nothing from the sections indicated to me where to put it instead of here: my IE started to become slow and I think my Microsoft Security Essentials is connected in some way (or it's something else, and that's connected to what's going on to these two). My IE started...
Browsers & Mail
Security Permission Problems
Hi, I have a WD 1TB External HDD plugged into my Windows 7 Home Premium 64 bit. It has a lot of security permission issues, such as most, if not all my files have a security lock icon on it. Every time I try to open a folder, I get the error message It has all sorts of other security...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:34.
Twitter Facebook Google+