Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Virus "Please update your internet explorer" even after formatting

27 May 2014   #61
Wintermoon1919

Windows 7 Professional 64bit
 
 

ok i reinstalled windows
i downloaded an image from Heidoc from a clean pc i burned the iso
i used "clean all" on my harddisk i reinstalled windows
i didn't install nothing and the virus came back
while windows was searching for updates i went to youtube.com and the virus was still there
i think it might be some "hardware virus" could it be?

thanks for your patience


My System SpecsSystem Spec
.
27 May 2014   #62
gregrocker
Microsoft MVP

 

Unplug from network while installing, wipe and reinstall, see if infection is there before connecting.

Did you clean the other PC's on your network with MBAM?

See if the same infection is found on this PC with MBAM.

Wait for more experienced help for this.
My System SpecsSystem Spec
27 May 2014   #63
Wintermoon1919

Windows 7 Professional 64bit
 
 

ok i'll try
but how can i know if my pc is infected without connecting to the internet?

i checked the other pcs with MBAM and also the .iso file and the dvd after it was burned before using it for the new install
(MBAM detected and cancelled something on the other pcs but nothing serious anyway those pc work well)
My System SpecsSystem Spec
.

27 May 2014   #64
gregrocker
Microsoft MVP

 

There is such a thing as hardware or BIOS infection but I've not seen one before, and can't say for sure that's what you might have. Does MBAM find the rootkit now?

I'd wait for more advanced security help as this is above my pay grade.
My System SpecsSystem Spec
27 May 2014   #65
andrew129260

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by Wintermoon1919 View Post
ok i reinstalled windows
i downloaded an image from Heidoc.....
1.) Okay.

First, I am going to need to get your full system specs.

See this tutorial here and do what is instructed:

Speccy - Advanced System Information Tool

(Make sure to edit your windows key out of the log)

Then upload the log here as instructed.

2.) Second, You have done a complete format of your drive correct? Using clean all? What kind of Drive do you have? A hard drive or solid state drive? (ssd)


3.) When you reinstall windows, are you copying your data back from a backup? Like pictures, documents and stuff? Or are you immediately trying the browser and the issue still exists?

4.) Are you now using opendns on your router?

Please answer and do all above so I can get enough info to help you.
My System SpecsSystem Spec
27 May 2014   #66
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Quote   Quote: Originally Posted by gregrocker View Post
There is such a thing as hardware or BIOS infection but I've not seen one before, and can't say for sure that's what you might have. Does MBAM find the rootkit now?

I'd wait for more advanced security help as this is above my pay grade.
Good point Greg.

Perhaps resetting BIOS to defaults might help.

@Winter: You're getting some good help here, so I'll make two suggestions, then return to the sidelines.

Follow Greg's advice on a clean install and do not go to any website until the machine is clean of the infection. If you follow Greg's advice, that will be impossible because he asked you to disconnect from the Internet.

The Necurs infection originates on a website - once it gets rooted, it takes over your machine.

Disconnect all hard drives except the drive you're installing windows (I think Greg already suggested that, perhaps it was Andrew).

Run the machine with just the one drive for a while.

Notes:
  • Your hosts files is the default, but it puts the loopback control on the router. Normally this is ok. Prior to Win7, the loopback would be on the local machine
    127.0.0.1
    ::1
    The above lines are not commented out (#127.0.0.1)
  • The bogus Flash update :https://www.sevenforums.com/attachmen...ing-second.png
    Always install software from the publisher site or a trusted aggregator site (Bleepingcomputer, filehippo, ...)
    The screen you posted show Flash pro and the text below the pop-up explains why you should avoid these things.
  • Usernameissues makes a good observation too - re: DNS

Ok, I'm out and will leave you to the other folks who are giving you great advice.
My System SpecsSystem Spec
27 May 2014   #67
Wintermoon1919

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by andrew129260 View Post
Quote   Quote: Originally Posted by Wintermoon1919 View Post
ok i reinstalled windows
i downloaded an image from Heidoc.....
1.) Okay.

First, I am going to need to get your full system specs.

See this tutorial here and do what is instructed:

Speccy - Advanced System Information Tool

(Make sure to edit your windows key out of the log)

Then upload the log here as instructed.

2.) Second, You have done a complete format of your drive correct? Using clean all? What kind of Drive do you have? A hard drive or solid state drive? (ssd)


3.) When you reinstall windows, are you copying your data back from a backup? Like pictures, documents and stuff? Or are you immediately trying the browser and the issue still exists?

4.) Are you now using opendns on your router?

Please answer and do all above so I can get enough info to help you.

now i'm installing again without connecting to internet

1) do you think i should download speccy on my pc even if greg told me not to connect to internet?
2)i have a hard drive and i've done a complete format using clean all
3)i don't copy nothing from a backpup i immediately open the browser and after 2 or 3 sites correctly visualized i get the issue
4) i donw know if im using opendns but i dont think so
My System SpecsSystem Spec
27 May 2014   #68
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Winter when you are done you might try this if you need to
http://support.kaspersky.com/4162 it will scan from boot.
My System SpecsSystem Spec
27 May 2014   #69
Wintermoon1919

Windows 7 Professional 64bit
 
 

ok i've just re-installed windows now im disconnected from internet wht do i do?
do i have to install MBAM check for malwares and then try to surf the web?
My System SpecsSystem Spec
27 May 2014   #70
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Do NOT connect until you are asked to do so.

Do NOT connect any external drive (thumb or HD) until asked to do so.

You have been chasing this thing around and around, wait for assistance. I'm sitting this one out, there are many good folks helping and my input other than cautionary will only confuse the matter.

Please be patient and wait for assistance.

Thanks.
My System SpecsSystem Spec
Reply

 Virus "Please update your internet explorer" even after formatting




Thread Tools




Similar help and support threads
Thread Forum
"Internet Explorer has stopped working" error message
IE 11 stopped working as the alert states. Supposedly it is checking on a solution, but none has come back after several days of not working. I have no idea why this has happened. I certainly don't mind deleting the program and installing a new one, but I can't see how to do this. Luckily...
Browsers & Mail
Removing a "Trusted Publisher" from Internet Explorer and Office 2007
Comodo Security Solutions is listed as a "Trusted Publisher" in both Word 2007 as well as IE 10 Preview. I was unable to remove it even after reverting to IE8. Running WIN 7_64 and IE10 currently with Kaspersky Internet Security 2013. I was able to remove Comodo Security Solutions from "trusted...
System Security
"dependency chain" "windows 7" internet "windows explorer"
"dependency chain" "windows 7" internet "windows explorer" At the time of this writing, this search in Google will produce one result at best. Am I searching the wrong things? I have tried a couple handfuls of variants, and I am coming up with zilch. Though I am fairly well versed in...
System Security
How to Limit "Favorites" tab to Only Display Internet Explorer Folders
I apologise for in advance for not being able to ask the question clearly, but if I could do THAT I could probably figure this out on my own. Win7 is different in that the "Favorites" drop down menu has EVERYTHING on my entire computer, and I have to manually poke arond and figure out where the...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:13.
Twitter Facebook Google+