Computer Slow/Locking up - spam found in temporary folder !!

Page 3 of 9 FirstFirst 12345 ... LastLast

  1. Posts : 300
    Windows 7 Home Premium 64
    Thread Starter
       #21

    I realise that, just trying to get a feel for what's the best options are these days. I'm starting to hear MSE is not so good anymore. I don't really know how they work or how they identify threats but maybe they all work in pretty much the same way and it comes down to how up to date they are. MSE seems to have plenty of updates.
      My Computer


  2. Posts : 20,583
    Win-7-Pro64bit 7-H-Prem-64bit
       #22

    Some people seem to like Avast here,
    Some prior Avast users have switched to Panda,

    I've always used MSE but I also use the Premium version of Malwarebytes not the free version,
    I also use the Pro version of SAS/ superantispyware/ not the free version but the free version is perfectly fine,

    I believe the biggest deal is although sometimes money is tight mbam is worth the costs,
    At one time you could pay for a lifetime license for Mbam and not pay a penny more,
    Now they have gone to a yearly subscription business model = costs of success,
    I believe there might still be some lifetime licenses out there on Newegg.com ...
    Cheers.
      My Computer


  3. Posts : 300
    Windows 7 Home Premium 64
    Thread Starter
       #23

    ThrashZone said:
    Deselect rootkit and repeat the scan booting normally as in Not using safe startup/ safe mode with networking or anything like that,
    It shouldn't matter if your computer is slow browsing... because you shouldn't be using it
    Cheers.
    So Should I start up in safe mode, turn of any networks and run it in there while I am away, deselecting 'scan for rootkits whatever that means. Could I run MSE at the same time?

    Not sure what you mean, not in safe mode, or in safe but not with networking...
      My Computer


  4. Posts : 20,583
    Win-7-Pro64bit 7-H-Prem-64bit
       #24

    There might be a bit of confusion,
    Clean boot is not safe mode it's clean boot,
    https://www.sevenforums.com/tutorials/179159-troubleshoot-application-conflicts-performing-clean-startup.html
    But starting normally does not mean startup using clean boot,

    Safe mode and safe mode with networking are diagnostic startups,
    https://www.sevenforums.com/tutorials/69585-safe-mode.html
    Which I have not said to use safe mode or safe mode with networking either,

    How many scanners you run at one time is up to you,
    Although running more than one scanner at a time is not recommended they might clash with each other and actually do little good in detecting anything,

    Rootkit is an Option in the Malwarebytes scanner only that I know of,
    Use it if you wish but it does extend a scan a long time,

    Do not use your computer while any scans are scanning,
    That's the last I have to say about the above subjects,
    Cheers.
      My Computer


  5. Posts : 300
    Windows 7 Home Premium 64
    Thread Starter
       #25

    I just ran it again like you said while I was out and it didn't pick up anything, Objects Infected: 0.
      My Computer


  6. Posts : 20,583
    Win-7-Pro64bit 7-H-Prem-64bit
       #26

    Click Start and type in the search box,
    msconfig
    Click on the suggestion on top or hit the Enter key,
    Go to the Startup section and take some screen shots for a complete list,
    Go to the Services section and on the bottom left Check the box to Hide All Microsoft services,
    Repeat the screen shots,
      My Computer


  7. Posts : 300
    Windows 7 Home Premium 64
    Thread Starter
       #27

    Annoyingly wont let me maximise the window so had to take several screen shots.

    here's what you asked for anyway. I guess there are a few start up programs I need to turn off in there (again), especially Steam I only play games every once in a while, which means every time I feel like gaming I have to wait for the Steam client to update... again. Highly irritating.
    Attached Thumbnails Attached Thumbnails Computer Slow/Locking up - spam found in temporary folder !!-start1.jpg   Computer Slow/Locking up - spam found in temporary folder !!-start2.jpg   Computer Slow/Locking up - spam found in temporary folder !!-serv1.jpg   Computer Slow/Locking up - spam found in temporary folder !!-serv2.jpg   Computer Slow/Locking up - spam found in temporary folder !!-serv3.jpg  

      My Computer


  8. Posts : 20,583
    Win-7-Pro64bit 7-H-Prem-64bit
       #28

    Thanks weird looking msconfig screen shots,
    I see 2 Intel management and security listings in services
    You also seem to have Norton and MSE installed,
    ixcz_device Unknown
    LiveDrive VSS Unknown
    ##ID_string..... Apple computer ?
    And a few other Unknowns

    Go to Uninstall a program on the top right next to the Question mark change the page view to details and post more screen shots,
    Make sure the installed date is viewable,
    Post when things started acting up,
    Cheers.
      My Computer


  9. Posts : 300
    Windows 7 Home Premium 64
    Thread Starter
       #29

    I have no idea how Norton managed to get on there. I downloaded GIMP a while back and ended up with a load of crapware that took me ages to get rid of, and maybe some of which is still there. I was careful (I thought) and made sure all the right and wrong boxes were ticked or unticked and somehow it still managed to spam up my computer.

    Also decided to try adblock on Chrome recently owing to the ads on some pages getting too distracting, ie. gifs and noisy ones. I always avoided them because I find it's less trouble to just put up with the odd 5 second ad on youtube than have to contend with computer slowing down/locking up- always been my experience with them. Besides, sometimes the adverts do actually alert me to something interesting. I thought they might work better on my new computer but apparently not, so bear in my I MEANT TO SAY BEFORE that my computer locking up the other day might have been due to that. It has been slowing down a lot lately though.

    Why are the screenshots weird?

    Should I uninstal this Norton program? It isn't showing up on my list of installed programs, it never has. If it had I would have zapped it straight away, I regularly check my recent installations.

    There's quite a lot on there so I've organised them as a list because otherwise it would be 4 pages, but they are ordered in reverse chronological order. If you need exact date then let me know. hard to say when exactly things have been acting up, but the GIMP incident was around just after 7th january 2014. I have included the first page showing dates.

    The fan has been a bit noisy for a while, especially playing games but I put that down to there being lots of programs installed and maybe I need to clean the fan inside. That's been > a year like that, it's not too bad, not as bad as my mac.
    Attached Thumbnails Attached Thumbnails Computer Slow/Locking up - spam found in temporary folder !!-installed.jpg   Computer Slow/Locking up - spam found in temporary folder !!-insalpage1.jpg  
      My Computer


  10. Posts : 20,583
    Win-7-Pro64bit 7-H-Prem-64bit
       #30

    Might not be Norton it just says Synaptics so I see it's your pointing device
    I believe your Java is Way out of date buddy,
    Java is up to version 7 not 6 as your showing,
    Uninstall both java listings,
    Cheers
      My Computer


 
Page 3 of 9 FirstFirst 12345 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:51.
Find Us