Computer Slow/Locking up - spam found in temporary folder !!

Page 6 of 9 FirstFirst ... 45678 ... LastLast

  1. Posts : 300
    Windows 7 Home Premium 64
    Thread Starter
       #51

    It says to zip them and attach them, but I'm not sure how to do that. They are small files anyway, have attached them. I can post the content in the post if you like but it says not to. Anyway, I'm not sure if I have script blocking protection on or not but I ran it and here is the result as requested.

    I also backed up a load of files, deleted a load of stuff and ran a boot time defrag with puran last night when I went out, and it seems to be running better so far but will obviously keep an eyes on it.
    Computer Slow/Locking up - spam found in temporary folder !! Attached Files
      My Computer


  2. Posts : 8,608
    Windows 7 Ultimate 32bit SP1
       #52

    Please download VEW by Vino Rosso http://images.malwareremoval.com/vino/VEW.exe
    and save it to your desktop


    Double click it to start it Note: If running Windows Vista or Windows 7 you will need to right click the file and select Run as administrator and click Continue or Allow at the User Account Control Prompt.


    Click the check boxes next to Application and System located under Select log to query on the upper left
    Under Select type to list on the right click the boxes next to Error and Warning Note: If running Windows Vista or Windows 7 also click the box next to Critical (not XP).
    Under Number or date of events select Number of events and type 20 in the box next to 1 to 20 and click Run


    Once it finishes it will display a log file in notepad
    Please copy and paste its entire contents into your next reply
      My Computer


  3. Posts : 300
    Windows 7 Home Premium 64
    Thread Starter
       #53

    OK I ran the program as administrator, but no prompt to click continue or allow, it's just opened. Ran it exactly like you said (with Chrome still running not sure if am better to run it without) and this is what it produced, quite a lot of errors and warnings in here, hopefully it will shed light on the problem...

    Also, there was too much text so I have uploaded it as a txt file.
    Computer Slow/Locking up - spam found in temporary folder !! Attached Files
      My Computer


  4. Posts : 8,608
    Windows 7 Ultimate 32bit SP1
       #54

    Copy and paste these lines in Note pad.


    @Echo on
    pushd\windows\system32\drivers\etc
    attrib -h -s -r hosts
    echo 127.0.0.1 localhost>HOSTS
    attrib +r +h +s hosts
    popd
    ipconfig /release
    ipconfig /renew
    ipconfig /flushdns
    netsh winsock reset all
    netsh int ip reset all
    shutdown -r -t 1
    del %0



    Save as flush.bat to your desktop. Right click on the flush.bat file and choose to run as Administrator. Your computer will reboot itself.


    Tell me how your computer is running now.
      My Computer


  5. Posts : 300
    Windows 7 Home Premium 64
    Thread Starter
       #55

    To be honest it is running better but I am still concerned about thes temporary files appearing in IE which I never use. Hang on..
      My Computer


  6. Posts : 300
    Windows 7 Home Premium 64
    Thread Starter
       #56

    OK I did that, it rebooted and I ran CCleanr again before doing anything. Like I say it has been running a bit better, although it did lock up a few times when I was putting together some HDR panoramic photography in photoshop.

    I'll let you know how it goes, probably run another defrag and keep my eye on any more spam filling up temporary folders.

    Does it sound like I might have/have had some malware/spyware or something? I'm going to change all my passwords soon.
      My Computer


  7. Posts : 8,608
    Windows 7 Ultimate 32bit SP1
       #57

    Perform a 'clean' boot and tell me how your computer is running after doing so.
    How to perform a clean boot in Windows
      My Computer


  8. Posts : 300
    Windows 7 Home Premium 64
    Thread Starter
       #58

    I did that. Not much difference in the performance that I can tell...
      My Computer


  9. Posts : 300
    Windows 7 Home Premium 64
    Thread Starter
       #59

    Is it normal to have files turning up in internet explorer if you never use it? Still running fine, but maybe the root of the problem if still waiting to rear it's ugly spammy head again.
      My Computer


  10. Posts : 300
    Windows 7 Home Premium 64
    Thread Starter
       #60

    It's still running better, had some warning on 4od plugin about drm or something, I followed the instructions and it fixed itself. Still 0>kb in temp folders of progs I never use though so will keep an eye on that and get back.
      My Computer


 
Page 6 of 9 FirstFirst ... 45678 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:51.
Find Us