Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: A specified file causing permission problems.

29 Jul 2014   #41
Microsoft MVP

Windows 7 Ultimate 32bit SP1

Thanks for letting us know

My System SpecsSystem Spec

 A specified file causing permission problems.

Thread Tools

Similar help and support threads
Thread Forum
Copy files to new PC - file permission problems
I've just bought a new laptop and I need to move my personal files from the old one to the new one. I've tried several methods, but they all give me problems with certain files: some files (and I have not been able to find any pattern here) will simply not copy over. What I've done: Move files...
General Discussion
You don't have permission to open this file . . . but it's MY file.
I'm receiving this message on pretty much every Office file I try to open - word, publisher etc. I've tried changing ownership but get an "access denied" message. I'm the only one who uses this computer. I tried doing a clean start up with same problem. I'm not computer tech savvy but can...
General Discussion
File Permission Problems. Windows 7 has Pwnershipped me.
I don't mean to "bump" an old thread so I'm going to post a new topic. I have been all over the internet, and searched FAR AND WIDE, even tried rewording things many different ways, but nothing is helping and so now I'm here. My username should just about explain to you what mental state I am...
System Security
Permission Problems
So here's the story. I have two partitions that I use, the main one with my OS on it and the other with files on it. So yesterday I decided I wanted to reinstall Windows just to give it a good clear out. Before I did I copied a couple folders and files from my desktop to my other partition. I then...
General Discussion
permission problems
I have a cd with outlook files from a previous version that was created by the geek Squad. Trying to import these files into 2010. I keep getting this message: file access denied,you do not have permission required to access. I have tried right click, properties, but no security tab to change...
Microsoft Office
Permission problems
Hi I am new to the forum and wasn't sure where to post this so bear with me. I have followed tutorials on how to set permissions to accounts but I have a problem. I checked all the permissions for all the accounts except guest but I get the message that I need permission from the admin to...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App