Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sygate Personal Firewall alternative?

04 Sep 2018   #31
mt12345

Windows 7 Professional
 
 

Tinywall


My System SpecsSystem Spec
.
Reply

 Sygate Personal Firewall alternative?




Thread Tools




Similar help and support threads
Thread Forum
Best alternative to Bitdefender Firewall (of 2012 Security Suite)
Bitdefender has dumbed down BDIS 2013, compared to 2012 - especially in the Firewall department. its 'Paranoid Mode' now apparently decides which software is safe or not, as opposed to when it let the advanced users decide what to allow...or not. Is there a free alternative (just the Firewall)? I...
System Security
BSOD caused by Sunbelt Personal Firewall
I keep getting BSODs relating to Sunbelt Personal Firewall, which is not a software product I recognize. I have not intentionally installed such software on my system (I use Microsoft Security Essentials) so I can only assume it is used by another product, possibly even MSE itself. I have...
BSOD Help and Support
Windows Personal Firewall service and Mcafee firewall not turning on
I have been dealin with this 2 days now and went through all the steps recommended by Microsoft... even downloaded Virtual tech for mcafee and FIx it for MS none worked. went to google to try to follow other advises and tried to do malware removal . after it i followed these steps: Download both...
System Security
DefenseWall Personal Firewall v3 - public beta is ready
Resource usage: Read more: DefenseWall V3 public beta. - Gladiator Security Forum
System Security
Eset personal firewall miniport
Hi guys, Since I switched to 7 I've been having this problem with my Eset Smart Security. Everytime I start the computer a little window pops up and says that it's trying to install "eset personal firewall miniport #xxx" then fails. I've tried reinstalling ESS and also going into device manager...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:22.
Twitter Facebook Google+