Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: error code 0x8004FF91 when I try to start MSE

03 Dec 2014   #1

Win7 Ulitmate x64
error code 0x8004FF91 when I try to start MSE

I wonder if I might could just step in here rather than start a new thread. I'm having the same problem Foxen did. I get the error code 0x8004FF91 when I try to start MSE.

Okay, here's a bit about my situation. This is a notebook with a clean 2 TB hard drive onto which I installed Win7 Ultimate. I have installed NO anti-spyware or malware programs on the machine yet. Not that it matters, but it case it might, this notebook has two drive slots, so I filled the second slot with the 500 gig drive I removed from my recently deceased laptop. It has the same OS on it, but it isn't the active partition for the OS, so I'm just using it as a data drive at this point, although I do plan to slowly migrate over the programs I had on that drive.

So anyway, a clean install onto this machine was done a couple months ago, but I haven't really begun to use it until just recently. I had good luck with MSE on the previous machine so I thought I'd go with the same on this one. When I clicked on the flag icon in the bottom right corner with the x in the red circle next to it, the first message was "Turn on Windows Defender (important)" -- so I did, or at least I tried to. It just sits there, clocking, telling me that a problem caused the service to stop and to click on the "Start Now" button or to restart the computer. I've tried both. The "Start now" button is grayed out, besides the circle is spinning, so I'm not getting a mouse pointer cursor anyway. So I tried restarting the machine, but no luck.

Then I went to d/l MSE, and I went to the site you guys recommended above. D/L'd the utility then tried to install. It gets partway into it, then errors out,, and provides the above 0x00804FF91 error code. I have tried your diagnostics up to JaCee's MGADiag recommendation and I'll post the results below. Note that I have read through the entire thread and I see that unfortunately the OP wasn't able to resolve this problem. I certainly hope I will fare better.

Okay here are the results of the MGADiag I ran:

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-*****-*****-*****
Windows Product Key Hash: **********************
Windows Product ID: ***********************
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7601.2.00010100.1.0.001
ID: {CD8BB775-9F42-4245-AEE0-43F6B1C24084}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Ultimate
Architecture: 0x00000009
Build lab: 7601.win7sp1_rtm.101119-1850
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\SeaMonkey\seamonkey.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\sppobjs.dll[6.1.7601.17514], Hr = 0x80092003
File Mismatch: C:\Windows\system32\sppc.dll[6.1.7601.17514], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\sppcext.dll[6.1.7600.16385], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\sppwinob.dll[6.1.7601.17514], Hr = 0x80092003
File Mismatch: C:\Windows\system32\slc.dll[6.1.7600.16385], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\slcext.dll[6.1.7600.16385], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\sppuinotify.dll[6.1.7600.16385], Hr = 0x80092003
File Mismatch: C:\Windows\system32\slui.exe[6.1.7601.17514], Hr = 0x80092003
File Mismatch: C:\Windows\system32\sppcomapi.dll[6.1.7601.17514], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\sppcommdlg.dll[6.1.7600.16385], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\sppsvc.exe[6.1.7601.17514], Hr = 0x80092003
File Mismatch: C:\Windows\system32\drivers\spsys.sys[6.1.7127.0], Hr = 0x80092003
File Mismatch: C:\Windows\system32\drivers\spldr.sys[6.1.7127.0], Hr = 0x80092003
File Mismatch: C:\Windows\system32\systemcpl.dll[6.1.7601.17514], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\user32.dll[6.1.7601.17514], Hr = 0x800b0100

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{CD8BB775-9F42-4245-AEE0-43F6B1C24084}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-QRJTR</PKey><PID>00426-069-5107512-86894</PID><PIDType>5</PIDType><SID>S-1-5-21-3238356844-3364053637-4126793968</SID><SYSTEM><Manufacturer>Gateway        </Manufacturer><Model>P-7801u        </Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>9C.08.00       </Version><SMBIOSVersion major="2" minor="5"/><Date>20080729000000.000000+000</Date></BIOS><HWID>89153507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>GATEWA</OEMID><OEMTableID>SYSTEM  </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Ultimate edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: a0cde89c-3304-4157-b61c-c8ad785d1fad
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00426-00172-069-510751-00-1033-7601.0000-2662014
Installation ID: 019074905700970115644726373320557060047220840280883754
Processor Certificate URL: SpcService Web Service
Machine Certificate URL: RacService Web Service
Use License URL: UseLicenseService Web Service
Product Key Certificate URL: PkcService Web Service
Partial Product Key: QRJTR
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 12/3/2014 8:12:58 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Not Registered - 0x80040154
Admin Service: Not Registered - 0x80040154
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x0
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            PTLTD              APIC  
  FACP            INTEL         CRESTLNE
  HPET            INTEL         CRESTLNE
  BOOT            PTLTD         $SBFTBL$
  MCFG            INTEL         CRESTLNE
  SLIC            GATEWA        SYSTEM  
  SSDT            PmRef        CpuPm

I'm wondering if the "file mismatched" comments are germane to this problem? And if so, what do I do to resolve this? If not, what do I do next? I'm unsure whether I should continue with the paths y'all were recommending because my situation is different. I did not install any type of spyware/malware/viruse removal utility at all.

Any help would be much appreciated. I really don't like stepping out on the net without some sort of protection.

My System SpecsSystem Spec
04 Dec 2014   #2
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

Hi Cooltouch.

The first problem I see is the log appears to be tampered with.
Those mismatched files is another problem.

Please do this Tutorial exactly as the tutorial guides you to and post in the proper thread.

Windows Genuine and Activation Issue Posting Instructions
My System SpecsSystem Spec

 error code 0x8004FF91 when I try to start MSE

Thread Tools

Similar help and support threads
Thread Forum
Troubleshooter Error Code 0x8E5E0247 Won't start!
Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 0x8004FE21 Cached Online Validation Code: 0x0 Windows Product Key: *****-*****-646WF-VXK9B-YVWGW Windows Product Key Hash: 6gMNiY2S2gAo/JUdv98HTRmcJ2w= Windows Product ID:...
Performance & Maintenance
cant start defender cant install MSE error code:0x8004FF91
hi i used a tool to remove Norton - have tried everything cant start Defender and cant install MSE looking for a specific fix to my issue lap top is Sony VAIO E series
System Security
Windows 7 won't Start up - Error code 0x490 and 0x00000050
Hi, I am currently having issues starting up my laptop which is running windows 7 home premium. It gets to the 'Starting Windows' screen with the Windows logo and gets stuck (the windows logo is still animated it just does not proceed further). I have searched the Internet high and low including...
General Discussion
error code 0x0000001E when i start up my computer
I cant seem to figure out what is causing the error I updated all the drives rebooted my laptop to its original state and I still having the same issue also if I manage to start up my computer random sounds play in the background with no windows open it starts automatically even if I touch nothing...
BSOD Help and Support
adb interface cannot start error code 10
Trying (very) to install Samsung ADB interface to connect to Android Tablet via OTG cable and for some reason tablet has lost its plug and play. Here comes the catch 22 situation Can not update firmware or reinstall firmware without ADB interface so well and truly screwed. :cry::cry: I have...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:13.
Twitter Facebook Google+