Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Symantec Endpoint Protection v11.0.5 Install Error

04 Nov 2009   #1
cooksterman

Microsoft OS 7
 
 
Symantec Endpoint Protection v11.0.5 Install Error

Two weeks ago I purchased a new out of the box OS 7 Home Premium 64bit/32bit to replace the XP Pro 32bit operating system. I did a complete clean install of the 64 bit OS 7. Terrific no problem except for:

a) The PCMove that Laplink recommended did not work (requires like to like operating system and Laplink unwilling to resolve the issue on their miss advertised product and my subsequent $39.00 purchse) but that's another story.

b) Our company provides SEP 11.0.5 for remote system use. I down loaded the appropriate file and attempted to load as administrator. However, it runs through the install routine and then delivers an error statement with the exclamation point forward: "Symantec Endpoint Protection has detected that there are pending system changes that require a reboot. Please reboot the system and rerun the installation". I've done so several times with no success. Our internal tech support folks are mystified as well. They indicated that if I were attempting to install a pre-release version then MS had issued a patch that would generate the error message. They indicated that they were not aware of any reason for the clean install to fail....any ideas?


My System SpecsSystem Spec
.
08 Dec 2009   #2
astrajingga

 

i have same problem also, always rollback after system checking configuration. until now ihave no idea how to solve this problem
My System SpecsSystem Spec
15 Dec 2009   #3
jmiele4

Windows 7 Home Premium x 64
 
 

I have a similar problem with Endpoint 11.0.5... When i run the install itgets hung up about 3/4 of the way through. No errors, nothing, just sits there until i end the application. Any help would be great!
My System SpecsSystem Spec
.

16 Dec 2009   #4
Dinesh

Windows® 8 Pro (64-bit)
 
 

Quote   Quote: Originally Posted by cooksterman View Post
Two weeks ago I purchased a new out of the box OS 7 Home Premium 64bit/32bit to replace the XP Pro 32bit operating system. I did a complete clean install of the 64 bit OS 7. Terrific no problem except for:

a) The PCMove that Laplink recommended did not work (requires like to like operating system and Laplink unwilling to resolve the issue on their miss advertised product and my subsequent $39.00 purchse) but that's another story.

b) Our company provides SEP 11.0.5 for remote system use. I down loaded the appropriate file and attempted to load as administrator. However, it runs through the install routine and then delivers an error statement with the exclamation point forward: "Symantec Endpoint Protection has detected that there are pending system changes that require a reboot. Please reboot the system and rerun the installation". I've done so several times with no success. Our internal tech support folks are mystified as well. They indicated that if I were attempting to install a pre-release version then MS had issued a patch that would generate the error message. They indicated that they were not aware of any reason for the clean install to fail....any ideas?
Did you contact Symantec Tech Support? Did they have any answer for this problem?
My System SpecsSystem Spec
16 Dec 2009   #5
ccatlett1984

 

I have that version of the product installed fine, please find out what build (revision) they are trying to have you install. I had some issues with an older build, but they released an update about 6weeks ago that resolved them.
My System SpecsSystem Spec
16 Dec 2009   #6
jmiele4

Windows 7 Home Premium x 64
 
 

I was given the following cd to install an unmanaged client on my home pc so i can work from home:
Symantec_Endpoint_Protection_11.0.5002.333_RU5_AllWin_EN_CD1
I have read through at lease a dozen forums and tried everything on Symantecs site, the next step is Symantec Tech Support.
My System SpecsSystem Spec
16 Dec 2009   #7
ccatlett1984

 

looking closer at my system, i have 10.0.4014.26 installed on my win7 32bit laptop.

My server 2003 x64 box is running the same version as your install media.

Just upgraded my desktop (win7 x64) and ran into this error, follow the instructions listed below and it should resolve the issue.

1. Delete this mutli_sz value (PendingFileRenameOperations) under (HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SessionManager)

Note: Backup the key first

2. Try the installation without a reboot
My System SpecsSystem Spec
17 Dec 2009   #8
cooksterman

Microsoft OS 7
 
 

Finally....I did get a response back from SymantecConnect. They provided an answer that I was able to resolve the system with immediately. Here is their response.

_____________________________________________
Rafeeq

Hi,

check this document

Symantec Endpoint Protection (SEP) 11 client installation fails with the message "Pending system changes that require a reboot have been detected".

Click this hotlink:
Symantec Endpoint Protection (SEP) 11 client installation fails with the message "Pending system changes that require a reboot have been detected"

Open registery.
go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager
on the right hand side you will find a key called pending file rename operations delete that key run the install again. should work fine.

It did!!!

Success Hope this helps anyone with a similar issue.

PS - Still doesn't explain why LapLink is overtly lying about what their products can do to "ease the transition" from XP to OS 7....I'm still out my $39.00 on their false advertising and their lousy support folks.
My System SpecsSystem Spec
18 Dec 2009   #9
jmiele4

Windows 7 Home Premium x 64
 
 

That did it! It was only the (PendingFileRenameOperations) under(HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SessionManager). The only hangup was I had to end the processes left over from the install inorder to run it again without restarting. That should be a no brainer but hey... Thanks for everybodys help!
My System SpecsSystem Spec
20 Dec 2009   #10
cooksterman

Microsoft OS 7
 
 

Glad you too had success resolving the issue!



"To live is to serve, to serve is to live."
My System SpecsSystem Spec
Reply

 Symantec Endpoint Protection v11.0.5 Install Error




Thread Tools




Similar help and support threads
Thread Forum
Install not completing- Symantec Endpoint Protection
I'm trying to install SEP and the install won't complete. I'm using an administrator account and click Run as Administrator when starting the installation. Windows installer starts but it never gets to the Symantec installer. This is on an older 32 bit laptop and I'm using the 32 bit version of...
Software
Symantec Endpoint Protection not installing
Hi there, we are trying to install Symantec Endpoint Protection in a particular PC (windows 7 Ultimate in the domain environment) & the installation process is proceeding upto 20-25%, but then after sometime its not installing, then I did a clean unistall & reinstall again, still the same. But when...
System Security
Symantec Endpoint Protection
Hello, I am writing in inquiring information on installing SEP 11 on Windows 7 Home Premium. A family member works at a university and therefore can download it for free from their site. It installs "OK" but after a scan and updates for it, LiveUpdate gets corrupted with error LU1808. This is...
System Security
Symantec Endpoint Protection Problem
Hello, The other day I booted up my computer. Everything was normal until Symantec Endpoint Protection started to install without me running any install applications. I did have it already installed because my colleges provides it for free. Anyways, I am wondering why this happened and continues...
Software
Symantec Endpoint Protection 11
Looks like it works. I checked with Symantec, they say they don't support Beta OSes but if you were going to try to do it, this is how you should, not that they're saying nuthin'... You have to use version 11.0.4. Run (as admin) LUSETUP.EXE to install liveupdate, reboot, and then run SETUP.EXE....
Software
Symantec Endpoint Protection
Just thought that I'd share, this version of endpoint protection works great on build 7077-7100, it will not work on older builds.
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App