Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Odd behavior/Virus??

12 Nov 2009   #11
Dinesh

Windows® 8 Pro (64-bit)
 
 

Hi there, you need to check the option to scan inside archive in Vipre.
Then run the scan again.
Odd behavior/Virus??-untitled.png




My System SpecsSystem Spec
.
12 Nov 2009   #12
A320

Win 7 Ultimate x64
 
 

Thanks for the tips Dinesh and Sclausnitzer. I downloaded the Kaspersky bootable ISO and am currently running it on the machine in question. It seems to have found more even after running the deep scan with Vipre AND Malware bytes. It has found some of the ones I noticed Vipre was actively blocking but apparently not able to remove (a.exe b.exe etc along with a couple others).
My System SpecsSystem Spec
13 Nov 2009   #13
Avast

Windows 7 Ultimate 32bit
 
 

Quote   Quote: Originally Posted by A320 View Post
Thanks for the tips Dinesh and Sclausnitzer. I downloaded the Kaspersky bootable ISO and am currently running it on the machine in question. It seems to have found more even after running the deep scan with Vipre AND Malware bytes. It has found some of the ones I noticed Vipre was actively blocking but apparently not able to remove (a.exe b.exe etc along with a couple others).
Hi there, you should actually scan the computer after checking scan for archives option in Vipre as said by Dinesh. It will fix this issue.
My System SpecsSystem Spec
.

13 Nov 2009   #14
A320

Win 7 Ultimate x64
 
 

Thanks, once the kaspersky rescue scan is completed (seems to be taking FOREVER) I will rescan with Vipre after making the selection.
My System SpecsSystem Spec
13 Nov 2009   #15
Avast

Windows 7 Ultimate 32bit
 
 

No problem.
My System SpecsSystem Spec
13 Nov 2009   #16
A320

Win 7 Ultimate x64
 
 

Hi Dinesh, I noticed in your screen shot that you have 'enable rootkit detection' checked off but in mine I do not have that option, the boxes are greyed out.

Does this have anything to do with the fact that I am running it during it's trial period?
My System SpecsSystem Spec
13 Nov 2009   #17
Dinesh

Windows® 8 Pro (64-bit)
 
 

even im running a trial version. You should try reinstalling vipre.
My System SpecsSystem Spec
13 Nov 2009   #18
A320

Win 7 Ultimate x64
 
 

Well I reinstalled Vipre and 'rootkit detection' is STILL greyed out:


Attached Thumbnails
Odd behavior/Virus??-capture.jpg  
My System SpecsSystem Spec
13 Nov 2009   #19
gamepro127

Windows 7 Enterprise x64
 
 

Quote   Quote: Originally Posted by A320 View Post
since the odd behavior, I ran 2 deep scans with Vipre (normal and safe mode) and the above results with Malware bytes came AFTER these 2 scans so I am starting to agree with your latter point and am thinking of purchasing ESET's NOD32. Prior to the Vipre trial I was trialing ESET and was gonna make a purchase decision between the two. I was rooting for Vipre but I think It's gonna be ESET.
Hmm, I think you should try "Kaspersky Internet security 2010" "Defensewall" and "Norton Internet security 2010" before buying another AV.
Personally, Sandbox (In defensewall and KIS 2010) is amazing. (And, Run all thoes keygens and stuff in sandbox if your gonna use them!!!)
My System SpecsSystem Spec
13 Nov 2009   #20
Frostmourne

Windows 7 Ultimate x86-64
 
 

Vipre is rubbish. Stick with a well known app. Choose Norton or Kaspersky Internet Security 2010. Also run a SuperAntiSpyware full system scan in safe mode along with Sophos Anti-Rootkit.
My System SpecsSystem Spec
Reply

 Odd behavior/Virus??




Thread Tools




Similar help and support threads
Thread Forum
Possible Memory Leak Virus - Anti-virus detects nothing?
Hello, I am needing some support on what is exactly taking up all the RAM on my brother's PC as after about 8 hours of uptime, 65% of my Physical Memory is being used up with nothing really open. I did some research and found out it was a possible memory leak or virus, so I first tried to run...
Performance & Maintenance
how to fix / clean windows from ramnit virus and virut virus?
my windows infected ramnit virus and virut virus,how to clean them?
System Security
I have a virus and unable to run/download anti-virus software
Hi, This is my first time posting to the forum. I am not that knowledgeable with computers, but can follow basic instructions. My laptop is acting funny--I think I have a virus. However, I am unable to run any anti-malware or anti-virus software. I try to run McAfee and I get an error...
System Security
Want ideas for Virus removal if virus shows up in safemode CMD
Hi, Looking for general ideas on how everyone else handles a strong virus. If the virus is showing up in Windows regular mode, it opens in safemode and opens in safmode with command prompt. Besides the usual such as boot to repair mode and use system restore, dock hard drive to another pc and...
System Security
Want are the best afforable anti-virus for a trojan virus
what anti-virus would be great at getting rid of a trojan virus some of the anti virus i have used told me i had one but could not delete it.
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App