Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: HRESULT 0x8007ffff

15 Dec 2015   #1

Windows 7 Home Premium
HRESULT 0x8007ffff


I have a costumer computer here where I tried to fix a problem with the memory being eaten up by an unknown entity in the BIOS though I found someone on sevenforums having the exact same issue, this thread: 4 GB of Physical Memory but 1.74 GB Usable

Only difference is that I just got a new motherboard.

And while updating the computer I came across that it would be wise to download and install the HP support and download utility and I did, needless to know that after updating some software and rebooting the computer I can't login anymore.

Upon clicking the account I wanna login into I get a red ball with a white x and next to it it say Windows protection HRSEULT 0x8007ffff.

Is there an easy way to fix this so that I can continue troubleshooting the original problem?

Boris :)

My System SpecsSystem Spec
16 Dec 2015   #2

Windows 7 Home Premium

Yes I did just mark this thread solved though unfortunately I do not have a fix available for anyone if they were to have this same problem. It's one of these "it solved itself" overnight.

Meh, I should have just done a thread about the memory issue and not this one, I'm wasting time, threads and space.
My System SpecsSystem Spec

 HRESULT 0x8007ffff

Thread Tools

Similar help and support threads
Thread Forum
.NET Framework 4.0 Error HRESULT 0xc8000247
I need help. When opening multiple files and other what nots, I am prompted "You need .NET Framework". Yet, when I download and install, the installer errors out and I have no idea what to do. :mad: Please help as I have tried multiple fixes yet none have worked. :( Oh, Windows 7...
Hardware & Devices
Installation Error HRESULT: 0x80070002
Info 1935. An error occurred during the installation of assembly 'Microsoft.MSXML2R,version="",publicKeyToken="6bd6b9abf345378f",processorArchitecture="x86",type="win32"'. Please refer to Help and Support for more information. HRESULT: 0x80070002. When installing various programs I get...
BSOD Help and Support
Class not registered (Exception from HRESULT: 0x800154).....
So EVERYTHING was working perfectly fine today on my Sony Vaio VGN-FW510D Laptop until I uninstalled Team Fortress 2 today. (It's a game) I used Revo Uninstaller to uninstall it and then scanned and deleted the leftovers (it scans and deletes leftover files and folders and registry...
BSOD Help and Support
Error 1935: HRESULT: 0x800736FD
Hello, Office 2010 is already installed and i have had no issue until now. Problem was I tried to embed a Excel table into Word. It couldnt find the path and said that a feature might be broken and ask me to repair it. I accepted and Windows started repairing. This is what follows, an...
Microsoft Office
HRESULT 0x80074003 error blocking login - Win 7 32-bit
Hello all, I recently upgraded my HP Pavillion dv5t-1000 to Windows 7. As of yesterday I was just in the process of getting a few drivers installed, updates downloaded and installed, etc. After a while I decided to restart (a few programs, and windows update manager were bugging me to) When I...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:33.
Twitter Facebook Google+