Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: continual battle with bots and malware every few months

11 Jan 2017   #11
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Good call Nigel.

sdowney717 because you have posted at Bleeping Computer as suggested by Nigel, I would suggest follow their instruction only. Do what they recommend only. Don't go wondering off doing things on your own.

Bleeping Computer is very good at these kinds of problems.


Jack


My System SpecsSystem Spec
.
11 Jan 2017   #12
sdowney717

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Callender View Post
Looks like you need to remove Avira remnants.

Instructions for manual uninstallation
Can I leave them both on there, AVG free and Avira?
My System SpecsSystem Spec
11 Jan 2017   #13
sdowney717

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Good call Nigel.

sdowney717 because you have posted at Bleeping Computer as suggested by Nigel, I would suggest follow their instruction only. Do what they recommend only. Don't go wondering off doing things on your own.

Bleeping Computer is very good at these kinds of problems.


Jack
No one there responded yet.
My System SpecsSystem Spec
.

11 Jan 2017   #14
RolandJS

Windows 7 Professional 64-bit
 
 

Scuttlebutt says: It's best to have only Avira or Avast, in short only one AV installed. In times past I have had up to three installed, one was dormant, one was on-demand scan only, one was doing the real time protection shielding. However, such did come at a price, I had to be, in that area, as geeky as Callender in sevenforums and dalchina in eightforums, since then, I have only one AV & AM -- Emsisoft AV/AM program.
My System SpecsSystem Spec
11 Jan 2017   #15
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Because Bleeping Computer is very good at what they do, they are very busy.

Just hang in there and they will get to you.

Jack
My System SpecsSystem Spec
11 Jan 2017   #16
RolandJS

Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by sdowney717 View Post
No one there responded yet.
Make sure your bleepingcomputer thread mentions you were referred to that place by a sevenforums tech -- else they may not answer because they think you have "double-posted".
My System SpecsSystem Spec
11 Jan 2017   #17
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Had a look at BC forum earlier regarding this trojan, you appear to have a later dated more Vicious version of it.
Qbox is combofox's quarentine section, its the 3 dated 2017 that have been causing the issues.
as Barman said shoot over to BC, there is/was a problem with your registry.

Roy
My System SpecsSystem Spec
11 Jan 2017   #18
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by sdowney717 View Post
Can I leave them both on there, AVG free and Avira?
If you've got them both installed and running - I don't know how. I assumed that when you said Avast is your AV that there must have been Avira leftovers. Didn't realize you wanted both installed.

RE: Avira. When I've used it in the past it scans for other security products and Avira would not install until they were removed. So I no longer use it.

I'd say it's definitely not a good idea to use two realtime protection AV's at the same time.
My System SpecsSystem Spec
12 Jan 2017   #19
sdowney717

Windows 7 Ultimate x64
 
 

bleeping PC is no help so far, they must be too busy.

In the Qoobox folder these entries


2016-11-24 12:15:37 . 2017-01-11 14:38:39 232 ----a-w- C:\Qoobox\Quarantine\Registry_backups\ShellIconOverlayIdentifiers-{472083B0-C522-11CF-8763-00608CC02F24}.reg.dat
2015-02-26 03:32:58 . 2015-02-26 03:32:58 0 ----a-w- C:\Qoobox\Quarantine\MBR_HardDisk0.mbr
2015-02-26 03:31:52 . 2015-02-26 03:31:52 377 ----a-w- C:\Qoobox\Quarantine\Registry_backups\HKLM_Wow6432Node-ActiveSetup-{2D46B6DC-2207-486B-B523-A557E6D54B47}.reg.dat


2015-02-26 03:27:24 . 2017-01-11 14:01:02 3,821 ----a-w-

C:\Qoobox\Quarantine\Registry_backups\tcpip.reg

2015-02-26 03:20:46 . 2017-01-11 12:40:39 204 ----a-w-

C:\Qoobox\Quarantine\catchme.log

2010-11-21 03:23:55 . 2010-11-21 03:23:55 26,624 ----a-w-

C:\Qoobox\Quarantine\C\Windows\SysWOW64\userinit.exe.vir


are they viruses?
Do they regenerate themselves?
I noticed the symptoms came back 2 days after running combofix.
My guess if I run combofix every few days, it would keep finding these because some hidden file on the PC is reinfestating the PC again and again.

The odd thing is if I leave system page up which shows various things about PC, the PC works a little better.
My System SpecsSystem Spec
25 Jan 2017   #20
cottonball

Windows 7 Home Premium
 
 

My System SpecsSystem Spec
Reply

 continual battle with bots and malware every few months




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App