Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Access Denied (Error 5) when trying to start Windows Event Log service

01 May 2017   #1
djthrive

Windows 7 Professional
 
 
Access Denied (Error 5) when trying to start Windows Event Log service

Thanks in advance for your assistance. I have a weekly requirement to view and clear the Windows Security Logs on my hardened Windows 7 computer. This has been working fine up until last week. When I open up my saved EventViewer.mmc console, I receive the following error: "Event Log Service is unavailable, verify that the service is running." When I go to services.exe (Run as Administrator) and try to start the Windows Event Log service, I receive the following error: "Windows could not start the Windows Event Log service on Local Computer. Error 5: Access is denied."

Some of the steps already taken to correct this

-Used System Restore to restore to a previous time

-Added "NT SERVICE\EventLog" to the access list for C:\Windows\System32\winevt\logs and applied "Full Control" permissions

-Checked box for "Include inheritable permissions from this object's parent" on the Security properties for C:\Windows\System32\LogFiles\WMI

-Was unable to perform this potential fix due to an "Access Denied" error: Started in Safe Mode, started Cmd" as Administrator and typed "net stop winmgnt" then navigated to C:\Windows\System32\wbem, then tried to rename the Repository folder, but this is when I received my error.


My System SpecsSystem Spec
.
01 May 2017   #2
djthrive

Windows 7 Professional
 
 
Found a fix for my situation

Hi there, thanks for your time. I found an article that mentioned to rename the file extensions for "application.evtx, system.evtx, and security.evtx (all located under C:\Windows\System32\winevt\Logs), then restart the Windows Event Log service. I attempted this while booted into Safe Mode and ran Windows Explorer as Administrator. I rebooted into normal mode and the Windows Event Log service started automatically and I was able to get back into the Event Viewer.
My System SpecsSystem Spec
Reply

 Access Denied (Error 5) when trying to start Windows Event Log service




Thread Tools




Similar help and support threads
Thread Forum
Error 5 (access denied) when starting Volume Shadow Copy service (VSS)
Firstly, apologies if this is in the wrong section - noob in this forum :) System: Win 7 Ultimate x64 on an HP Pavilion DV6. My account is the only proper user account on the laptop and is an admin account. In short, when trying to do a system restore, it come up with an error that the Volume...
Backup and Restore
Service Pack 1 error 80070005 (Access Denied)
Hi all, I've been trying to install the Service Pack 1 for Windows 7 Pro 64 bit. I am able to install it, but after I restart my computer, Windows attempts to configure the Service Pack and then fails causing it the system to revert. Once the desktop appears, I see a window that says the...
Windows Updates & Activation
Windows Firewall service will not start, Error Code 5: Access Denied
Hey guys, I am running Windows 7 Home Premium 64bit. I can not start Windows Firewall, Diagnostic Policy Service, Diagnostic Service Host, or Diagnostic System Host. When I try and start them manually in services.msc, it gives me Error Code 5: Access denied. Both BFE and Windows Firewall...
System Security
Cant start BFE for Windows firewall: Error 5 Access is denied
I recently installed a new printer (Canon PIXMA MX922) and I cannot share the printer with other laptops because the Windows Firewall cannot be started. I went looking for help online and as a result I went into the dependency services and I encounter this roadblock. I don't know where the problem...
System Security
Cannot start Windows Security Center Services. Error 5 access denied
I had trouble updating the MSE definitions a couple of days ago and I tried everything to get it to update, something about no connection. I gave up and uninstalled MSE completely using Revo. From Microsoft's web site, I downloaded and installed the newest version of MSE and the definitions updated...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App