Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Failed internet connection plus Avg passive mode

02 Jun 2017   #1
justmessedit

Win7 Pro 32 bit
 
 
Failed internet connection plus Avg passive mode

I have a mixed problem here so not sure if this is the right section. last night my Avg security program flashed up a box to say it was running in passive mode...never seen this before. at almost the same time I noticed that my internet connection had failed. However I was able to operate a tablet wirelessly to the router, also another laptop to the Internet without any problems. It seemed as if it was just the Dell desktop (which runs Windows7) which was blocked.
The Avg program seems to be running OK now but I still have no Internet connection to the Dell dezktop. and can,t think what else to try. Over the nine years I,ve had the computer, I,ve had so few problems that I,ve never needed to run diagnostics or Windows checks so am very unfamiliar with these. I cannot read the Windows Help files unfortunately because they need IE and that wretched browser has never run properly on my machine.
Is anyone familiar with the problem? I,m typing on an Android tablet so please excuse the bad punctuation. With awkward access to my emails I,all have to watch the forum for any replies.


My System SpecsSystem Spec
.
02 Jun 2017   #2
samuria

win 8 32 bit
 
 

Open a CMD prompt then type
Ipconfig /all
Tracert 194.119.131.66

Post results
My System SpecsSystem Spec
02 Jun 2017   #3
justmessedit

Win7 Pro 32 bit
 
 

Host name......default18pc
Primary DNS suffix...
Node type....hybrid
IP routing enabled...no
WINS proxy enabled...no
Tunnel adapter Local area connection*9
Media state...disconnected
Connection specific DNS suffix
Description...Teredo tunneling pseudo interface
Physical address...00-00-00-00-00-00-00-EO
Dchp enabled...no
Auto configuration enabled...yes

Tracing route to 194.119.131.66 over a maximum of 30 hops
1 transmit error: code 1231
Trace complete
My System SpecsSystem Spec
.

02 Jun 2017   #4
samuria

win 8 32 bit
 
 

Your adapter isn't set right change network settings for card and set it to obtain IP automatically
My System SpecsSystem Spec
02 Jun 2017   #5
justmessedit

Win7 Pro 32 bit
 
 

OK, got that, thank you...I,ll have to look into that tomorrow now, since I,m not a night-owl. Regards.
My System SpecsSystem Spec
06 Jun 2017   #6
justmessedit

Win7 Pro 32 bit
 
 

Sorry for my absence on this question...eventually we had to take the whole kit to the local repair man, it appears that a virus has entered the system and crashed out parts of the registry....too complicated to go through all the details. Apparently the computer still works, but simply won't go online and AVG does not respond, neither does the Trusteer Rapport program. Whatever it was that happened didn't do the machine any good....interesting to note that within the same timeframe of a day or so, my email box was hacked as well...(I am very careful about passwords, etc so this was a rare thing)...I am collecting the body later today to see if anything is salvageable.
But thank you for the responses, appreciated.
(posted from another computer).
My System SpecsSystem Spec
Reply

 Failed internet connection plus Avg passive mode




Thread Tools




Similar help and support threads
Thread Forum
Internet Connection Drops After Being in Sleep Mode
I just installed Windows 7 and like it for the most part, but everytime the computer goes into sleep mode and I turn it on again the internet cuts out. I'm on a cable, so it's not a wireless issue. Any help would be most appreciated.
Network & Sharing
Defender Offline on DVD failed because no internet connection
Hi All, My friend has a 32bit Vista laptop that probably has some viruses. It is not possible to connect to the net using the Vista machine unless the full Vista OS boots. Not possible to connect using the Defender Offline OS. I live in India and get internet thru a cellular modem that...
System Security
Internet Connection Sharing failed to start
Hi I have problems with internet sharing. My laptop is connected to my home network wireless, and my x360 is connected to my laptop with a Ethernet cable. Now i can't turn on ICS. I get a error message "An error occurred while Internet Connection Sharing was being enabled. The dependency service...
Network & Sharing
Internet Connection on Virtual PC XP Mode in Win 7
Hello Friends I have the latest (with all necessary updates) version of Virtual PC and XP Mode. I am running Windows 7 Enterprise. The XP virtual machine seems to work fine, except for the internet :( I tried the VPN connection, and tried the network adapter card, but still I can not get...
Virtualization
No Internet Connection except in Safe Mode
Greetings, I purchased my new computer two weeks ago, and hooked up the same DSL modem from my old computer. Once I got the modem hooked up and connected to the internet, I immediately installed Kaspersky Anti-Virus (the six-months free anti-virus software that came with the computer). I...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App