Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System plays an audio file on it's own

13 Jul 2017   #1
Rob Mc

Windows 7 Professional x64
 
 
System plays an audio file on it's own

First of all, I'm new here so -if I've posted this in the wrong place, please let me know so I can move it.

Approximately 4 weeks ago, my system was sitting idle while I was making supper. Just out of the blue it started playing an audio file that made me think the system played a warning audio of some kind. I could find no reason for it.
The next week, while idle, it played the same file.
The following week it played the same file on approximately 3 different days. It always only played the file 1 time.

Last night it played the same file 4 or 5 times and each time it repeated the file 20 times. the time between each time it played the file was shorter. 45 seconds between the first and second 40 seconds between the 2nd and third and so on until only about 5 seconds between the times. Today, I searched for every .wav file on my system and played it. That was 1,017 files but none of them matched the file that keeps playing.

I've ran Avast Pro, SuperantiSpyware, Malwarebytes and Spybot S/D. Everything came up clean. I've been running each of these everyday for the last 3 weeks.

I'm at my whit's end with this. Anyone have any ideas?


My System SpecsSystem Spec
.
26 Jul 2017   #2
mrjimphelps

Linux Mint 18.2 xfce 64-bit (VMWare host) / Windows 8.1 Pro 32-bit (VMWare guest)
 
 

Does it play a message, or is it just music? If it's a message, what is the message? If it's music or some other sound, what is the sound?

Also, you could run MSCONFIG and disable all device drivers except for the Microsoft ones, to see if the audio stops. If it does, then re-enable two or three devices at a time, to see if the sound comes back.
My System SpecsSystem Spec
25 Sep 2017   #3
Rob Mc

Windows 7 Professional x64
 
 
System plays an audio file on it's own

Sorry for being so slow to respond back. I forgot where I posted to and only found it a few minutes ago while looking for a different problem I'm experiencing. I did find the original "problem" which turned out not to be a problem. It was an installed program that I added a long time before and hadn't used. I found it by accident one evening when I wasn't looking for it.

Again, sorry for the slow response.
My System SpecsSystem Spec
.

26 Sep 2017   #4
mrjimphelps

Linux Mint 18.2 xfce 64-bit (VMWare host) / Windows 8.1 Pro 32-bit (VMWare guest)
 
 

At the top of the screen are some links you can click on. Second from the right is "subscriptions". Click on subscriptions, and you'll get a complete listing of every post you've ever put here at SevenForums. The ones in boldface are those where someone has posted a comment since the last time you looked at it.
My System SpecsSystem Spec
22 Oct 2017   #5
Rob Mc

Windows 7 Professional x64
 
 

Thank you mrjimphelps. Got it. LOL
My System SpecsSystem Spec
Reply

 System plays an audio file on it's own




Thread Tools




Similar help and support threads
Thread Forum
Audio plays only from front speakers in 5.1 system/realtek issues
Hello, I have an issue going for 5 days, tried everything I could think of but nothing works, bellow I will write in detail what I tried and whats the detailed issue : I updated my realtek drivers using the realtek website, after doing this realtek audio manager disappeared from start menu,...
Sound & Audio
realtek audio pop when audio plays, subwoofer thump
https://rog.asus.com/forum/showthread.php?82320-This-audio-issue-has-to-go-Please-see-for-audio-files The issue: With realtek drivers from either realtek OR the Asus site, I get audio pops/thumps anytime audio is played from idle. Windows navigation's "click" noise turns into a super short...
Sound & Audio
Audio cd plays but no sound in win7-64
After a recent rebuild, new motherboard Biostar A785GE, my dvd/cd burner will play an audio cd and you can see the ribbon at the bottom showing it to be playing in WMP, but no sound to speakers. MY hardrive is attached to the motherboard via SATA. My DVD/CD burner-player is attached to the...
Sound & Audio
Age of Empires plays as audio CD
Hello I just bought a new laptop with Windows 7 and I wanted to get into games. I'm totally new at this. I got Age of Empires Gold Edition with Conquerors Expansion and Age of Kings and both discs play as audio tracks by unknown album. Nothing else happens. Any ideas? Thanks. My specs are: ...
Gaming
Audio Plays Fine, No Video
Hey, I just bought this TV tuner (I know, went for the cheap one... I should've expected as much) and here's my problem. I had cable hooked via a TV that worked fine, but the TV was cluttering my desk space, hence the need for a TV tuner. I installed the TV tuner, got the latest software...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:41.
Twitter Facebook Google+