Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Avast shows ehprivjob.exe problem

27 Apr 2018   #1
jwlemmerman

windows 7 Professional 64
 
 
Avast shows ehprivjob.exe problem

Avast claims ehprivjob.exe in C:\windows\ehome is contributing 72% to performance problems in Windows 7 Professional 64. I do not use the TV app. Can I remove, disable or delete safely (and how?)


My System SpecsSystem Spec
.
27 Apr 2018   #2
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi jwlemmerman,

Its part of the windows Media player set-up.

If you dont use it, you can turn it off via

Control Panel >> programs&feature >> features (top left) a smaller window will open
Windows media player Untick or expand it and turn off what you dont use.
a reboot will likely be required.


Roy
My System SpecsSystem Spec
Reply

 Avast shows ehprivjob.exe problem




Thread Tools




Similar help and support threads
Thread Forum
Problem with uninstalling avast
Hello, I had Avast antivirus and now i want to uninstall it but when i click uninstall in Programs&Features it just doesen't do anything
Software
Windows XP lives on: Avast survey shows 27 percent of its XP users...
Windows XP lives on: Avast survey shows 27 percent of its XP users don't plan to switch Source A Guy
News
Avast 8 mail problem
I upgraded to Avast 8 last week. Looked good for a while. The Mail Shield and Antispam worked for a few min. then stopped. I have tried different settings to get it working again but failed so far. Submitted a Tech Ticket, so far no response at all. Started a post on Avast forums, and they...
System Security
avast installation problem...help me
this is what i get when im opening avast..after loading the buffer symbol this is what i get what is supposed to be the problem
System Security
Avast Vs Pagefile.sys problem
Hi all been a while since i posted here but anyways i have a little problem or maybe not... I set my self off a virus scan using avast and all has been scanning well and almost came to the end when avast pops up with its caution virus alert Now to be clear Im running this scan from Vista...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App