Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Hacker chasing me - I'm no longer recognized as administrator

25 Sep 2018   #11
F22 Simpilot

Windows 7 Ultimate x64

Microsoft Security Essentials is utter crap and is just a baseline scanner, ditch it, don't use it, and don't trust it. Install something like Bitdefender Free. Now scan you computer with Herdprotect portable and research what it finds. Run Autoruns, go to File and post the ARN file. You'll need to zip it to upload here.

You may also want to scan your computer with a live CD such as Bitdefender Rescue disk.

If you do have malware and it's polymorphic then you more than likely won't find it with a definition-based anti-virus. In this case, backup your stuff, format and reinstall Windows.

Have a gander at Sandboxie for your browser. It's free for the browser, but after around 30 days when you launch Sandboxie it will present you with its license manager making you wait 5 seconds to launch your browser in Sandboxie. Small price to pay for free. I use the free version myself. Sandboxie keeps data in a sandbox environment and doesn't touch your computer unless you recover it. So be mindful at what you allow to be recovered.

Scan all downloads at Virus Total. I can't stress this enough.


Download Portable herdProtect Beta

Autoruns for Windows - Windows Sysinternals | Microsoft Docs

How to create a Bitdefender Rescue CD

My System SpecsSystem Spec
29 Jan 2019   #12

Windows 7

Thanks for explaining all of this! I will keep it in mind!
My System SpecsSystem Spec
24 Feb 2019   #13

Windows 7 Home Premium

Quote   Quote: Originally Posted by Debby View Post
Hi! When I try to send the movie maker video I made to a DVD disk - I get this message: "C:\ is not accessible." Similarly, when I clicked on System Restore as if to run it, I got this message, "Windows cannot access C\Windows\system32\rstrui.exe". When I go to user accounts, it does say I am the administrator. Now, I just clicked on Regedit, and I get the error message, "Windows cannot access C:\Windows\regedit..exe. So as you see, no matter what I try to access, it says I can't access it.
Hi there,
The part highlighted in bold is a sign of a possible virus infection. You mention in the first post that you tried running a virus scan but couldn't because you weren't an admin. You also mentioned that you were able to take ownership of your files for a short time. Have you tried to take ownership of the C: drive, and then run a virus scan?
My System SpecsSystem Spec

04 Mar 2019   #14

Windows 7 Lite: Professional 64-bit

Quote   Quote: Originally Posted by Debby View Post
But today, I'm not allowed to use it or any other files - with the error message showing of, "you need to get admiinistrator rights in order to use program" - or words to that affect.
Do you by chance have the "User Account Control" setting set to the maximum value (highest)? I'm assuming you're also unable to (as a "non-administrator" on an "administrator" account) to even access it (the control panel bit) right now.

My Computer -> Control Panel -> User Accounts -> Change User Account Control Settings

If you're unable to access UAC via the menu: Try running this registry edit in SAFE MODE.
To enter safe mode: During a reboot of the computer: Repeatedly tap F8 during the boot sequence.

The registry edit (file extension is: *.reg):
Windows Registry Editor Version 5.00

Let me know if that fixed the issue (or is there really another person toying around with a RAT...?)!
My System SpecsSystem Spec

 Hacker chasing me - I'm no longer recognized as administrator

Thread Tools

Similar help and support threads
Thread Forum
USB drives no longer recognized
Motherboard: Asus Maximus VI Hero (socket 1150) i5 4670K Win 7 Pro x64 A while back, I started getting the occasional blue screen with stop error 0x0000007E, also mentioning asusfilter.sys, which seems to be a USB hub filter driver. Recently, it occurred more frequently. Now my USB...
Hardware & Devices
USB no longer recognized by computers
About a year ago I used Universal USB Installer to install the Ubuntu Desktop ios onto my USB. Computers no longer recognize it as far as I can tell. It doesn't appear as a device with removable storage when I open the My Computer folder. I've tried putting it into another computer and the same...
Hardware & Devices
Not recognized as Administrator
Hi Guys, I am trying to restore my desk top clock from the gadgets but when I click on desk top gadgets in control panel I get a message saying "Desktop gadgets are controlled by your Administrator". Now I am the only user and apart from the built in Administrator account I am the only other...
Performance & Maintenance
CDRom no longer recognized.
Heya. My CDrom has suddenly stopped working, windows no longer recognizes it. I have tried replacing the cables, plugging it into a different port and replaced the CDrom all together with one that I know works. It will power up during the initial boot. Awhile ago it was announced that...
Hardware & Devices
Laptop no longer recognized by network
I have a Dell laptop that was working fine with my linksys wireless router when the other day it suddenly stopped working. I have a message that the network no longer recognizes the computer. I rebooted both my main computer and the laptop thinking I may have had an IP conflict but that hasn't...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:34.
Twitter Facebook