Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: [Question] Am I infected? or its just Cloudflare in the sites?

17 Oct 2018   #1
CaLy

Windows 7 Ultimate 64 bits
 
 
[Question] Am I infected? or its just Cloudflare in the sites?

Hello!
Sorry to disturb you. Sometimes when i want to enter some websites i have the message:
"One more step
Please complete the security check to access...(the website name/url)"

In the last part of the warning page it says:
"What can I do to prevent this in the future?

If you are on a personal connection, like at home, you can run an anti-virus scan on your device to make sure it is not infected with malware."
and then in the bottom of the page it says:

Cloudflare Ray ID: 46b378af59954a54 Your IP: blablabla
Performance & security by Cloudflare

That means am i infected ?
BTW i have Windows 7 64 bits. MalwareBytes will work with this? what do you think ?
I have Microsoft Security Essentials running and updated with last definitions.
Thank you!
Have a great day!


My System SpecsSystem Spec
.
17 Oct 2018   #2
Snick

Win 10 x64, Linux Lite, Win 7 x64, BlackArch, Kali, VMWare Workstation Player, OpenVPN
 
 

I don't believe you are infected, however, here are 4 excellent scanners you can download and run. I recommend and run them regularly. All are pretty safe on default settings! ADWCleaner is now part of the Malwarebytes family!

Malwarebytes free
ADWCleaner
SuperAntiSpyware
HitmanProx64
My System SpecsSystem Spec
18 Oct 2018   #3
CaLy

Windows 7 Ultimate 64 bits
 
 

Thank you for your answers snICK ! as you said, i am not infected.
Good tips about the links you gave me also!

Have a great day!
My System SpecsSystem Spec
.

18 Oct 2018   #4
Snick

Win 10 x64, Linux Lite, Win 7 x64, BlackArch, Kali, VMWare Workstation Player, OpenVPN
 
 

Awesome CaLy,

Have a GREAT DAY!

Happy Computing!
My System SpecsSystem Spec
20 Oct 2018   #5
CaLy

Windows 7 Ultimate 64 bits
 
 

Quote   Quote: Originally Posted by Snick View Post
Awesome CaLy,

Have a GREAT DAY!

Happy Computing!
I just knew why i am suffering this problem. Its not my computer, its the isp i am using.
Its listed in SORBS.net
5 "Spam" entries [ GMT+].
My System SpecsSystem Spec
20 Oct 2018   #6
F22 Simpilot

Windows 7 Ultimate x64
 
 

NO! This does not mean you have any malware, and if you did it's unrelated.

CloudFlare allows website owns to create a captcha for IP addresses as well as whole ASNs. In addition to that, depending on your IP address CloudFlare may present you with a captcha. If you use Tor, you'll more then likely get a captcha connecting to a website that uses CloudFlare.

If you are constantly getting this then either reset/reboot your router in hopes of getting a new IP address, use the MAC address clone feature in the router and reboot the modem, or ask the website owner why your IP address gets a captcha.

I use CloudFlare myself for my websites so I full well know how it works.

You may also want to stay abreast of any and all router firmware updates. Don't use the default username and password for the router. Don't use UPnP and don't use port forwarding unless you absolutely need to. If your router has become hacked, then your IP address is used for nefarious activities, thus your IP is on a black list.
My System SpecsSystem Spec
Reply

 [Question] Am I infected? or its just Cloudflare in the sites?




Thread Tools




Similar help and support threads
Thread Forum
Cloudflare Data Breach....
Source: https://Cloudflare Bug Leaks Sensitive Data | threatpost.com https://List of Sites possibly affected by Cloudflare's #Cloudbleed HTTPS Traffic Leak | github.com
News
Help with a cloudflare problem.What is it?
So an hour or so ago,I switched my pc on for the first time since this morning,So I opened Firefox and proceeded to a usual website that I use and it opened as to be expected.But when I went to open a new tab to go to Ebay,there was a slight delay,and then this popped up on the screen. ...
Browsers & Mail
IE9 new tab sites question.
Ok,so,I've recently upgraded to IE9,and the new tab sites are very helpful. Only one problem,I've deleted google by accident,and now I can't find any way to get it back. Any suggestions? Thanks in advance. P.S.:these are the tabs that I'm talking about.\/\/
Browsers & Mail
Question regarding infected computer.
I've had some virus issues on my computer, so I decided to format the disk and reinstall windows just to be 100% sure it's gone. However I have an extra harddrive which I use to keep most of my files such as music, movies and a couple of programs. My question is do I have to clean out this one...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:21.
Twitter Facebook Google+