Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installing MSE disables taskbar

20 Dec 2009   #31
hallydai

Windows 7 Professional
 
 

Hi Jacee - thought we almost had it but it didn't work. What I did:

- ran norton removal tool
- disabled MSE service
- uninstalled MSE
- ran norton removal tool again (i noticed that after MSE was uinstalled, all icons on taskbar had changed from their graphic representation to white page of paper so didn't think this would hurt)
- rebooted - everything came up fine, taskbar icons fully operational
- installed MSE - as it was installing I kept running my mouse over the taskbar icons and they seemed to be working right up until the virus update step completed and then they froze. I don't know if this is related to the virus update process or that it took until this time for the MSE service to be fully up.


My System SpecsSystem Spec
.
20 Dec 2009   #32
clunkfish

Windows 7 Enterprise x64
 
 

I had a problem with Mcafee then MSE: uninstalling Mcafee did not remove all of its references in the registry and this somehow clashed with MSE. I can only suggest again: run the uninstaller, run the uninstall tool, go to the registry (Start > Search Box > regedit), then Ctrl-F, type Norton in the search box, and delete every key that has norton in it (highlight the key then hit Delete). Every time you delete a key, hit F3 to find the next key with Norton in it, and keep going until the registry is clean. A pound to a penny that even after what appears to be a total uninstall, there will be plenty of Norton references in your registry and they may well be interfering with MSE. Once it is all clean, try reinstalling MSE.
My System SpecsSystem Spec
20 Dec 2009   #33
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Try clunkfish's suggestion.

This is a leftover from ZoneAlarm:
TB: {EE2AC4E5-B0B0-4EC6-88A9-BCA1A32AB107} - No File <--ZoneAlarm forcefield (TrustCheckerIEPlugin.dll)
Forcefield toolbar

Do you see these two items anywhere in your computer?

One thing you need to do, is clean all temporary files CCleaner - Home and defrag Disk Defrag - Reclaim the Speed Of Your Disks

Reboot after doing so.
My System SpecsSystem Spec
.

20 Dec 2009   #34
hallydai

Windows 7 Professional
 
 

Clunkfish - thank you for providing the instructions on what to do with regedit. I hadn't done this in a number of years and wasn't sure if it was still the same in Windows 7. I did as you suggested and searched and deleted for all Norton/Symantec, Zone Alarm/ZoneAlarm, Ad-Aware/Lavasoft references. There were some for Norton and Zone Alarm but there were a lot for Ad-Aware so it took quite a while. I removed all references that I could.

Jacee - I then ran ccclean and disk defrag (analysis said it didn't need it but defragged anyway). Uninstalled MSE and ran the ccclean again. Then rebooted. Also double-checked to make sure the Zone Alarm reference you found did not appear in the registry.

After reboot, re-installed MSE. Had full use of task bar right up until the virus update finished. I kept testing as the green bar was moving during the update process. As soon as the update completed, I lost functionality of the task bar.

By the way, thanks to you both for your help on this.
My System SpecsSystem Spec
20 Dec 2009   #35
clunkfish

Windows 7 Enterprise x64
 
 

Wow, this is a really good one

I am getting out of my depth, but a couple of thoughts: there may be something installed on the Lenovo that is causing the prob (that would be a tough one to resolve); or possibly that MSE needs to update itself before it uploads the latest virus definitions. Howsabout installing MSE, then running Windows Update before allowing MSE to update its definitions? Bit of a last throw of the dice from me I'm afraid
My System SpecsSystem Spec
21 Dec 2009   #36
hallydai

Windows 7 Professional
 
 

No resolution yet but will probably have to wait until after Christmas to tackle further. Thanks again to all who helped on this and Happy Holidays.
My System SpecsSystem Spec
21 Dec 2009   #37
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Thanks for letting us know the outcome and for the rep.
My System SpecsSystem Spec
22 Dec 2009   #38
hallydai

Windows 7 Professional
 
 

Okay - still fiddling with this. Have done everything short of clean install: restored system back to before my first attempt at installing mse, removed all prior antivirus using all tools available, cleaned the registry, clean and defrag the disks, ran all system diagnostics... still get the same results

So, I tried to run in Safe Mode to see what happens and, lo and behold, I cannot start it in Safe Mode. I assume that I should be able to or am I wrong? I see that MsMpEng.exe and msseces.exe are running in the task list but the MSE interface still shows real-time protection as off.

Does this spark any "aha" thoughts from anyone?
My System SpecsSystem Spec
22 Dec 2009   #39
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Do you have the right MSE for your system?

For a 64-bit version operating system: x64-based PC
For a 32-bit version operating system: x86-based PC

http://www.microsoft.com/security_es...?mkt=en-us&s=1
My System SpecsSystem Spec
22 Dec 2009   #40
hallydai

Windows 7 Professional
 
 

I believe so - the name of the download file is mssefullinstall-amd64fre-en-us-vista-win7. Does that seem correct to you?
My System SpecsSystem Spec
Reply

 Installing MSE disables taskbar




Thread Tools




Similar help and support threads
Thread Forum
DirectX (Direct3D) disables itself
Hello I have Win 7 Ultimate (32bit) on this system: CPU - Intel Core 2 Quad Q8300 Motherboard - Asus P5Q Pro Memory - 4GB Graphics Card(s) - Asus EAH4550HD, Asus EAH3450HD Sound Card - On-board Monitor(s) Displays - Samsung T220, Liliput 10in, Samsung PN42A450
Graphic Cards
Windows7 32bit Disables NIC
I support a user who is using a Dell OptiPlex 760 on a LAN. They work in the company’s Shipping and Receiving Department and were recently migrated to Windows 7 SP1 with IE v9.0. The user now states that, “My Internet connection is lost at random on the computer. Upon rebooting the computer the...
Network & Sharing
Update disables USB Ports?
Two people report the same issue here: https://www.sevenforums.com/hardware-devices/157335-mouse-stopped-working-after-updates.html
Windows Updates & Activation
Help installing custom themes/taskbar!
Hello i am new to these forums and i apologize if there is a tutorial or thread on this site about this problem, but i couldn't find it. Personally i have not had much experience with windows 7, however just deciding to give it another chance i set out to install a custom theme. ...
Customization
Safari browser disables taskbar and windows
Hi guys hope you can help I am using Safari and have been a while. For some strange reason it now disables the taskbar when run. As this web browser is being run I cannot run any other application until I close Safari. What has happened I have Windows 7 RC 64 bit and like safari but this is...
Browsers & Mail
VLC disables W7 visual effects
Hey All RIght, I have used VLC for years now and not run into any issues but I seem to have an annoying issue at the moment. VLC "was" giving pixelated video in fullscreen mode. I solved this as stated on the VLC forums and put on DirectX Video Playback. Here is the source where I got that...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App