Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Latest version of Avast Antivirus

17 Feb 2012   #531
Brink

64-bit Windows 10 Pro
 
 

Thank you Aaron. Updated.


My System SpecsSystem Spec
.
17 Feb 2012   #532
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Any feedback from those using the Beta? Problems, must have features, performance? I tend to eschew betas for my AV. A Guy
My System SpecsSystem Spec
17 Feb 2012   #533
wanchoo

Windows 7 Pro with SP1 32bit
 
 

The only marked difference that I have noticed is that there seems to be no audio with the flag that comes up to announce the updating of the definitions.


Quote   Quote: Originally Posted by A Guy View Post
Any feedback from those using the Beta? Problems, must have features, performance? I tend to eschew betas for my AV. A Guy
My System SpecsSystem Spec
.

17 Feb 2012   #534
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Is there a sounds page in settings?



A Guy
My System SpecsSystem Spec
17 Feb 2012   #535
wanchoo

Windows 7 Pro with SP1 32bit
 
 

Yes, from memory I think there is.
My System SpecsSystem Spec
17 Feb 2012   #536
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Well, that's where I'd look

A Guy
My System SpecsSystem Spec
18 Feb 2012   #537
wanchoo

Windows 7 Pro with SP1 32bit
 
 

Well, that is already checked.
My System SpecsSystem Spec
18 Feb 2012   #538
RommoR

Windows 7 Ultimate x64bit
 
 

thanx for the update
My System SpecsSystem Spec
18 Feb 2012   #539
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

KO, wonder if everyone has that issue, or just you. A Guy
My System SpecsSystem Spec
18 Feb 2012   #540
wanchoo

Windows 7 Pro with SP1 32bit
 
 

No one has either confirmed or denied it yet unless not messaging would mean that they don't have the issue


Quote   Quote: Originally Posted by A Guy View Post
KO, wonder if everyone has that issue, or just you. A Guy
My System SpecsSystem Spec
Reply

 Latest version of Avast Antivirus




Thread Tools




Similar help and support threads
Thread Forum
Uninstall Avast Free Antivirus
Am using a HP Probook 4540s, running on A Win 7 x64 bit OS, 4gb ram, 2.6ghz core i5, I installed Avast Free Antivirus and it reached a point whereby it wouldn't update but lags a lot, I tried uninstalling it normally with windows uninstall program but it wouldn't go through, tried Revo uninstaller...
System Security
Avast Antivirus in XP Mode
I'm running Windows 7 Ultimate SP1 64 bit, and using XP Mode. Have been using MSE until recently, when it began giving me indications that it cannot update. When I download the manual update file, it says it is not a valid Win32 application. I rarely use XP Mode to go online (in fact, about all...
Virtualization
Avast antivirus
I recently ran a scan with my Avast anti virus program. Several Threats found came up in the results. There we're options to delete or isolate them. I tried both but nothing happened. How do I get rid of these viruses for good? Thanks. Hal. __________________
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App