Latest version of Avast Antivirus

Page 75 of 87 FirstFirst ... 65737475767785 ... LastLast

  1. Posts : 53,687
    Windows 10 Home x64
       #741

    Fixes for 8/8.1

    A Guy
      My Computer


  2. Posts : 4,566
    Windows 10 Pro
       #742

    Well thats what the change-log says, but that doesn't mean anything. A lot of companies that make big mistakes push out tiny ones calling little things out, while fixing other stuff they feel stupid for not noticing.

    I have seen avast do it before

    The only bug I noticed even after this update is I am not able to backup my avast settings under the general settings option. I get an access denied message no matter where I go to put the file.
    I have tried everything, renaming it, moving it somewhere else, it just does not work for some reason.

    I even did a clean uninstall/reinstall using the removal utility and it still doesn't work. So that tells me its something with the avast software. Happens in my vm's as well.
      My Computer


  3. Posts : 6,330
    Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64 +Linux_VMs +Chromium_VM
       #743

    I updated a system to the new version and had no problem updating, or after 2 re-boots.

    @andrew129260
    I was curious, so i tried saving the settings and had no problem...
    It's Win 7 x64, logged in as a Standard User, and updated from the Avast UI (program update).

    I've had issues with the VPS Update notifications, and others have reported this.
    Hopefully this release fixes that with Avast release note 2 "Fixed occassional problem with playing sounds on the VPS toasters".
      My Computer


  4. Posts : 4,566
    Windows 10 Pro
       #744

    Hmm odd, nether mine or my girlfriends works when trying to back up settings. Strange.
    Weirdest part is I have even went so far to clean uninstall with their removal tool.

    *shrugs* Oh well. Its not that important that it works, but I would like it to....
      My Computer


  5. Posts : 2
    Windows 7 32bit
       #745

    Computer Not Recognizing AV Program


    Hi all,

    New to the forums, and was hoping to get some insight on a rather strange problem that just occurred.

    I just updated my Avast Free edition, and after the update was finished ( I haven't rebooted yet), I got a notification.

    "Windows could not find an antivirus program on this computer."

    This has never happened before. Every time I've updated Avast, everything was as it should be. But this time, I get this strange message. It can't be due to the fact that I haven't restarted the PC, because every other time I updated, I never got any message like this.

    Anyone have any idea why Windows is suddenly not seeing Avast? Does this mean that even though I do have an AV program, I'm NOT protected?

    Thanks.
      My Computer


  6. Posts : 53,687
    Windows 10 Home x64
       #746

    Welcome to Seven Forums Moon. It is indeed because you haven't rebooted. The installation finishes after reboot. It's happened on last 2 versions. A Guy
      My Computer


  7. Posts : 2
    Windows 7 32bit
       #747

    Hi, and thanks :)

    Oh alright, I'll do that then lol!

    Just figured I'd ask, seeing as I never received a message like that.

    Thanks again :)
      My Computer


  8. Posts : 53,687
    Windows 10 Home x64
       #748

    No problem. I experienced it myself, so I knew about it

    A Guy
      My Computer


  9. Posts : 2,047
    Windows 7 Home Premium 64-BIT
       #749

    The new GUI makes me go ''wadahell not used to it'' and avast! really keeps my PC secure even though i'm just using a free version.
      My Computer


  10. Posts : 6,330
    Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64 +Linux_VMs +Chromium_VM
       #750

    AVAST Program update


    New version available:
    AVAST 2014 Program update (9.0.2011)
      My Computer


 
Page 75 of 87 FirstFirst ... 65737475767785 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:15.
Find Us