Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MSE doesnt scan

18 Jan 2010   #1
Mitch656

Windows 7 Professional 64bit
 
 
MSE doesnt scan

I have MSE to scan my PC at around 12pm Noon, daily and it doesnt seem to work daily.

Sometime it will work, some times it wont

yesterday it started at 12.10pm, today its 12.28pm and it hasent start


Help!

i might as well go back to AVG and get my scan done daily


My System SpecsSystem Spec
.
18 Jan 2010   #2
TheIgster

Windows 7 Home Premium 64-bit
 
 

Uninstall and then reinstall? Tough to say what might be happening. Maybe try the MSE support forums.

Or install Avast 5 Beta: NEW BETA 5.0.373 IS HERE!
My System SpecsSystem Spec
18 Jan 2010   #3
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

AVG is worse than a virus We just had 16 systems infected in the computer club - they all ran AVG. We got them cleaned up with the help of MSE.
My System SpecsSystem Spec
.

18 Jan 2010   #4
TemperingPick

Windows 7 Pro x64
 
 

Do you have "Start the Scan only when my computer is on but not in use"? If so disable it and it should work.
My System SpecsSystem Spec
18 Jan 2010   #5
Mitch656

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by TemperingPick View Post
Do you have "Start the Scan only when my computer is on but not in use"? If so disable it and it should work.

that opition is uncheck

it started today at 12.31pm

i think it starts sometimes during 12
My System SpecsSystem Spec
19 Jan 2010   #6
hackerman1

W7-Enterprise + WS-2008 (Converted to Workstation)
 
 

hi !

if you have set MSE to update before scanning, then of course the scanning
doesn´t start at exactly the sime time every day, since the update can take a bit longer sometimes as it depends on your network connection.
My System SpecsSystem Spec
21 Jan 2010   #7
Mitch656

Windows 7 Professional 64bit
 
 

today it started at 11.40am

bit early
My System SpecsSystem Spec
21 Jan 2010   #8
logicearth

Windows 10 Pro (x64)
 
 

I would not mess with it. It is scanning correct? Just at a varied of time? I wouldn't get in a fit over it....
My System SpecsSystem Spec
21 Jan 2010   #9
jimbo45

Linux CENTOS 7 / various Windows OS'es and servers
 
 

Hi there
I use Ms Forefront Client Security -- essentially the same as MSE -- just the "Corporate" version -- downloaded from Technet.

You should have some type of screen to show you when scans will take place and last scan time.

Cheers
jimbo


Attached Thumbnails
MSE doesnt scan-fse.png  
My System SpecsSystem Spec
23 Jan 2010   #10
Mitch656

Windows 7 Professional 64bit
 
 

dident scan at all today, but i might try forefront
My System SpecsSystem Spec
Reply

 MSE doesnt scan




Thread Tools




Similar help and support threads
Thread Forum
Scan Error Error while Scan::0::LEAD Error: Twain source manager no
hi.... i have promblme , i do not know how to fix it.. i have kodak scnners i1220 plus i have RD Web Access the promblme is.. I have a system based on Oracle has been connted with one scanners( i connected with scanners) When i do a scan shows me this a message (Scan Error Error while...
Hardware & Devices
Windows Fax and Scan only able to scan bmp
Need some help. I scan everyday in tif using Windows fax and scan. Yesterday, suddenly it stopped letting me. Now I can only scan using bmp which doesn't work with my work program. I spent the day yesterday trying to troubleshoot and am at a loss! I run windows 7 version 6.1 service pack one. ...
General Discussion
os 64 bit doesnt use all 4 gb
Hello, I have win 7 enterprise 64 bit with 4 gb ram. in device manager, i see that 4 gb is recognized, but actually only 3 gb has been used (it's written in bracket near to the recognized memory) any idea why is that ? thanks
Hardware & Devices
xp sees em, 7 doesnt
i have been trying to get network sharing up and running at my home network. i have 2 computers that i was hoping to accomplish this with: a desktop running xp 64-bit and a laptop with windows 7 64-bit. i (believe) have all the networking settings all figured out for the desktop computer. it sees...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App