Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Giving up on UAC

31 Jan 2010   #21

Windows 7

Thank you. Will try what you suggest. This app just came pre-installed with the new laptop.

My System SpecsSystem Spec
31 Jan 2010   #22

win7 ultimate / virtual box

Quote   Quote: Originally Posted by Anderson2 View Post
Using Process Explorer I discovered what process is keeping the file locked. I discovered that the drive that I mounted my file to remains still locked by "clmlSvc.exe" and preventing dismounting. I discovered "clmlSvc.exe" is owned by CyberLink MediaLibray Service. I believe that is the CD writing application pre-installed on this pc.

Armed with that knowledge what should I do? I do not want to have to manually stop "clmlSvc.exe" every time I want to unlock a TrueCrypt volume.

[Incidentally I tried to use "Unlocker.exe" to discover what was locking the file but it does not seem to work correctly in W 7. At least it does not appear on the right mouse click contents. Is there a trick to making it work in W 7?]

Thanks for any help.
I'm running 64bit win7 and unless I have a file open i never need to force dismount so i think you have found the cause , maybe unnninstall it and find something different and less obtrusive
My System SpecsSystem Spec
31 Jan 2010   #23

Windows 7

That definitely was the cause. When I stopped the clmlSvc.exe process I could dismount with no problem. Will uninstall it. Problem I now have is that I discovered that there are 4 CyberLink products pre-installed on this W 7 PC:
1. CyberLink DVD Suite
2. Power2Go
3. Label Printer
4. Power Director

I need to discover what each does and which one uses clmlSvc. Maybe all of them .....
My System SpecsSystem Spec


 Giving up on UAC

Thread Tools

Similar help and support threads
Thread Forum
My 12V rail is only giving 8.01V
Hey guys, According to CPUID Hardware monitor, my +12V is only giving out 8.01 V. What could be causing this? and how can I fix it? The 5V is a little low at 4.71 V but thats pretty close. Any ideas? Thanks in advance.
Hardware & Devices
My pc is not giving me the maximum...
Hello guys... well yesterday i formatted my windows from 8.1 to 7 ultimate 64 bit , and everything is good , the windows is running so smooth , but i've got one problem which its the internet speed , im not getting my max internet speed that i payed for , before in the windows 8.1 there was not...
Network & Sharing
I am not giving autographs
Lol, j/k but I have been written up in one of the local papers, which I am going to get a bunch of for my memories Here is the online copy
Chillout Room
Giving Permission
I have just created a new account and I'd like to allow it to run some programs that I have installed within my main account. Is there any way that I can give 'Run' permission to another user without having to re-install the program?
General Discussion
LAN giving problems?
Hi all, I recently installed a plug and play Ethernet adapter into my pc which is Win7. I am trying to LAN with a windows XP pc (which previously worked with my onboard adapter). When I view the status of the Local area connection, it shows that there are packets being sent and received to...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App