Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Ownership Problems

25 Apr 2010   #1

MSDN Home Premium
Ownership Problems

I cannot upgrade a program because the installation hasn't got the necessary permissions apparently.

I am an Administrator on this PC but I cannot take ownership of the subfolders (error messages).

I have enabled the built in Administrator account and logged on as that and even that cannot take ownership either !

The folder structure is Google Earth/client and /plugin

I have tried to 'take ownership' and adjust security via properties.

I'm quite happy to delete the full Google Earth folder but I can't even do that.

My System SpecsSystem Spec
25 Apr 2010   #2

MSDN Home Premium

I seem to have fixed it by downloading and reinstalling Google Earth.

The installation process seems to have opened up both /client and /plugins so I can view them.

Weird that no Administrative account could view or change any security settings though.
My System SpecsSystem Spec

 Ownership Problems

Thread Tools

Similar help and support threads
Thread Forum
Moved a HD to new machine, now have permission and ownership problems
I recently bought a new computer. I took a data hard drive out of my old one and installed it in the new. No problems with that. All files are intact. I am having problems with ownership and permissions on the new system. I can change permissions/ownership one one folder at a time, but that will...
Installation & Setup
Ownership problems
Im haveing some very very very wierd ownership problems, i have tried to take over the folder numerouse times, but still i get an error. (error in attachement) im even the owner of that file system... see owner.jpg what should i do ?
General Discussion
Problems with Take Ownership
I'm trying to acces som files in Windows, but it goes wrong all the time.. what am i doing wrong? can somebody help me..?
General Discussion
Problems with ownership for custom themes
I'm trying to install a custom theme, but while almost everything will change, the forward and back explorer buttons remain the same. When I try to transfer the Shell, Explorer and timedate files, the computer rejects them and gives me the "You need Permission to perform this action". I took...
Themes and Styles
Problems after taking ownership of Windows folder
Hello. I have experienced some weird behaviour after I followed a tutorial on how to replace the Win7 start orb. The tutorial advised me to take ownership of the full Windows folder (I also took ownership of all the files and subfolders, etc.). After a restart I couldn't access my network...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:41.
Twitter Facebook Google+