Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Symantec Endpoint Protection

18 May 2009   #11


If you try to run an upgrade it is going to *tell* you that the NPM does not work - simply disable it, perform the upgrade, then enable it again.

if it will make you feel better, disconnect your machine from the network to perform the upgrade, and then perform the upgrade, then enable NPM and then connect it back to the network.

For those of you with more questions regarding Symantec Endpoint Protection client and Windows 7, I suggest that you read this thread:

Windows 7 Beta and SEP 11 MR4 | Symantec Connect

Also, be sure to have the latest build as noted in the screen shot in the first post.

My System SpecsSystem Spec
16 Jun 2009   #12

Windows XP
SEP Not installed fully

I am using the latest version of SEP (1.0.4202.75, 64 bit) on Windows 7 RC 64 bit. However, I have found out that SEP does not install completely. I have followed the instructions for Windows 7 (first install LiveUpdate, reboot, install SEP) and everything seems to work OK. However, in the main screen there should be 3 items; Antivirus and Antispyware Protection, Proactive Threat Protection and Network Threat Protection. On my system; the third item (Network Threat Protection) is missing.
I have the idea that the firewall is nevertheless active, since it blocked some traffic to an internet gadget on my desktop. But since the item is not listed in the main window, i can't adjust the firewall rules.
The only advice I found on the web on this missing item, is to do a repair install. I tried that, but it made no difference. Are other people missing this item as well? I have the idea that it is connected to Windows 7.
My System SpecsSystem Spec
16 Jun 2009   #13

Windows 7 Ultimate 64bit

The latest version of SEP is You are installing correctly and there is one more module that it has failed to install. It looks like Symantec is working on it but it's not 100%. I have switched to AVast for Windows 7 and it works flawless and better then SEP at this time. On my first install it found some things that SEP didn't.
My System SpecsSystem Spec

16 Jun 2009   #14


I dont use the network threat module of SEP
My System SpecsSystem Spec

 Symantec Endpoint Protection

Thread Tools

Similar help and support threads
Thread Forum
Install not completing- Symantec Endpoint Protection
I'm trying to install SEP and the install won't complete. I'm using an administrator account and click Run as Administrator when starting the installation. Windows installer starts but it never gets to the Symantec installer. This is on an older 32 bit laptop and I'm using the 32 bit version of...
Symantec Endpoint Protection not installing
Hi there, we are trying to install Symantec Endpoint Protection in a particular PC (windows 7 Ultimate in the domain environment) & the installation process is proceeding upto 20-25%, but then after sometime its not installing, then I did a clean unistall & reinstall again, still the same. But when...
System Security
Symantec Endpoint Protection
Hello, I am writing in inquiring information on installing SEP 11 on Windows 7 Home Premium. A family member works at a university and therefore can download it for free from their site. It installs "OK" but after a scan and updates for it, LiveUpdate gets corrupted with error LU1808. This is...
System Security
Symantec Endpoint Protection Problem
Hello, The other day I booted up my computer. Everything was normal until Symantec Endpoint Protection started to install without me running any install applications. I did have it already installed because my colleges provides it for free. Anyways, I am wondering why this happened and continues...
Symantec Endpoint Protection 11
Looks like it works. I checked with Symantec, they say they don't support Beta OSes but if you were going to try to do it, this is how you should, not that they're saying nuthin'... You have to use version 11.0.4. Run (as admin) LUSETUP.EXE to install liveupdate, reboot, and then run SETUP.EXE....

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:55.
Twitter Facebook Google+