Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: F-Secure using Bit Defender engine?

05 May 2010   #1
Dinesh

Windows® 8 Pro (64-bit)
 
 
F-Secure using Bit Defender engine?

I just found this when searching the answer on Google..

Quote:
Theses are the four major engines used in FSIS 2010:

F-Secure Aquarius: 11.00.00, 2009-10-30
F-Secure Hydra: 4.02.9392, 2009-10-30
F-Secure Gemini: 3.00.09, 2009-05-11
F-Secure BlackLight: 2.04.1099, 0-00-00

The Aquarius engine is the renamed Bitdefender engine used for signature based malware search. Hydra is an in-house engine also signature based for common malware search. Gemini is the HIPS engine and Blacklight is the rootkit search and removal engine.
Is it true?


My System SpecsSystem Spec
.
05 May 2010   #2
malexous

Arch Linux 64-bit
 
 

It true.
My System SpecsSystem Spec
Reply

 F-Secure using Bit Defender engine?




Thread Tools




Similar help and support threads
Thread Forum
"Secure Boot Violation" Invalid signature detected. Check Secure Boot
Never seen this message before but I can't get around it. All I did was reboot for a game and this popped up. I've gone into bios and secure boot is greyed out. How do I get around this? Running win 7 64 bit with an Asus x99-A motherboard. Specs updated below
System Security
Security Defender / Defender Pro 2015 Virus/Trojan ?
Hello, Looked for a "Virus" sub-forum, but don't see any. So will post here, please. Last night, a horrible experience. Apparently some virus software organization put on PC something that takes over, completely and literally. Called Security Defender and Defender Pro 2015
System Security
Z Engine on Win 7 x64
This seems like an active Win 7 gaming site, so . . . I downloaded and installed the 64-bit zengine file from Ideazon/Steel series. The install appeared to go smoothly, but when it completed and the app tried to run, all I got was a rapidly appearing and disappearing window in the upper left of...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App