Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange system folder appeared in my computer after installing MSE

14 Jun 2010   #1
xxxdannyxxx

Windows 7 Home Premium x64 SP1
 
 
Strange system folder appeared in my computer after installing MSE

Hi guys
I thought i would try microsoft security essentials to see what its like.Installed fine updated and scanned with no problems but i have just noticed a system folder in my computer which i cannot open change or delete.Has microsoft security essentials created this folder and do i need it.If not how do i get rid of it.
Thankyou in advance


My System SpecsSystem Spec
.
14 Jun 2010   #2
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

I think you are talking about the randomly named folders created on C: drive? Each folder contains two randomly named files ending with mpasdlta.vdm and mpavdlta.vdm. These folders appear to be created during the MSE update process and are not deleted upon reboot.

Once you reboot after the appearance of these files, it should be safe to delete them since they are just orphan, leftover files. However, I could delete them only after changing the permissions of the folder to Full Control for my User Account in win7.

Leaving files in the root directory isnt really elegant. Hopefully, MS will attend to the matter.
My System SpecsSystem Spec
14 Jun 2010   #3
xxxdannyxxx

Windows 7 Home Premium x64 SP1
 
 

Thanks bill2
You were right option to delete became available after reboot although i only had the one file.Does this happen after every update or just the first time you use it
Thankyou
My System SpecsSystem Spec
.

14 Jun 2010   #4
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

I'm not sure. Have noticed them from time to time and find it quite annoying. But i think they appear only after the update process screws up in some way, maybe a bug in the unpacking process.
My System SpecsSystem Spec
14 Jun 2010   #5
xxxdannyxxx

Windows 7 Home Premium x64 SP1
 
 

That makes sense bill my internet disconnected half way through first update so failed.Great help mate thankyou
My System SpecsSystem Spec
14 Jun 2010   #6
malexous

Arch Linux 64-bit
 
 

I installed MSE yesterday. One folder in c:/ appeared during the initial update. After the update, it disappeared.

Edit: I canceled the update and continued it a minute later.
My System SpecsSystem Spec
14 Jun 2010   #7
hackerman1

W7-Enterprise + WS-2008 (Converted to Workstation)
 
 

i have never seen any such MSE-folders on C:,
so it might have something to do with update / install-problems.
My System SpecsSystem Spec
14 Jun 2010   #8
mitchell64

Windows Seven Home Premium 32bit SP1
 
 

Quote   Quote: Originally Posted by xxxdannyxxx View Post
Thanks bill2
You were right option to delete became available after reboot although i only had the one file.Does this happen after every update or just the first time you use it
Thankyou
I dont know if it is relevant to MSE, but i noticed (before i did away with it) that Windows Defender would create these odd folders if i manually did an update through Defender itself rather than allowing it to update through Windows update
My System SpecsSystem Spec
Reply

 Strange system folder appeared in my computer after installing MSE




Thread Tools




Similar help and support threads
Thread Forum
A strange Event ID 1530 appeared in the viewer
It's strange because it indicates "0 user registry handles . . . . " and the corresponding KB article https://support.microsoft.com/en-us/kb/947238 indicates that the Status is "behavior is by design." and I have no clue what it means. The full text of the event warning is: 0 user registry handles...
Hardware & Devices
A device with 0 bytes appeared on my computer folder
Hello guys, something strange has happened after updating a computer which was restarted after having been unused for some months. After the first update i rebooted the pc and it showed in the 'my computer folder' a device with 0 bytes free and occupied, which cannot be accessed , what has happened...
Hardware & Devices
Strange looking Google Chrome logo appeared. Norton AV also turned off
Hello, I wonder if somebody could help me. Yesterday my laptop sort of crashed as it does sometimes, I forced a reboot and when I got it back on noticed there was an odd looking Chrome logo in my icon tray. It may have been there before but this is when I noticed it. I also noticed my Norton was...
Software
Strange files appeared
I have 2 internal HDD drives, a 1 Tb master "C" drive and another for media which is named "Z" drive. I have a number of files that appeared on my Z drive that I cant really account for. I downloaded and installed Comodo backup free edition and that is all I've done out of the ordinary since the...
General Discussion
strange partion randomly appeared?
hi guys, i am back i have been sick....but i am better now i noticed this strange partion it has 0gbs and i can't seem to get rid of it? screen shot attached. help? is this something serious?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App