Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: "New" Microsoft Security Essentials 1.1.193-problem

01 Jul 2010   #1

Windows 7 Ultimate x64
"New" Microsoft Security Essentials 1.1.193-problem

So,as we all noticed couple a days ago,new version of MSE is offered to upgrade through Windows Update.
Since,I am a satisfied user of MSE,I decided to upgrade,but...there has to be at least one BUT
My system successfuly downloaded an upgrade,but somewhere near the end of the instalation,it raises a flag"There was a problem during an apgrade..."
OK,let's try again.Same thing.Tried couple more times,but same result.Then decided to completely uninstall MSE from my system,download new version through download center and start an installation again.
Validation check-passess,instalation starts,but again,after sometimes,instalation suddenly stops,acting like it is still installing,but there is no CPU usage for more then a 30 minutes.
Anybody else faces similar problem,or even better,anybody else faced similar problem and solved it?
Thanks in advance,

My System SpecsSystem Spec
01 Jul 2010   #2

Win7 Home Premium x64 SP1, Archlinux x86_64. Elementary Luna

Well this threads going to get moved but anyway, yeah i had this issue no matter it failed tried 5 times..some how mine uninstalled itself and i just got the new version again and installed it..

so uninstall it and re-download it..

EDIT: Problem Solved all in the same day the upgrade became available. :)
My System SpecsSystem Spec
01 Jul 2010   #3

Windows 7 Ultimate x64 SP1

Moved to Security. Not sure why you posted this in the News Forum.
My System SpecsSystem Spec

01 Jul 2010   #4

Windows 7 & Windows Vista Ultimate

Hi, drazenn and Nem.

I note that you both have Windows 7, 64-bit. As a result, I suggest you restore your system to a point prior to the last night. Then manually update MSE. Launch MSE. Click the down arrow by Help (located in the right-hand corner) and select "Upgrade Microsoft Security Essentials".

After trying various other options, that seemed to work for zapviii in this thread: MSE vanished after shutdown!!!
My System SpecsSystem Spec
01 Jul 2010   #5

Win7 Home Premium x64 SP1, Archlinux x86_64. Elementary Luna

Hello Corrine, i think you miss-read my post. Edited last post.
My System SpecsSystem Spec
01 Jul 2010   #6

Windows 7 & Windows Vista Ultimate

Thanks for letting me know, Nem. I'm glad you solved the problem. Now, let's hope that drazenn is successful.
My System SpecsSystem Spec

 "New" Microsoft Security Essentials 1.1.193-problem

Thread Tools

Similar help and support threads
Thread Forum
"Scan with Microsoft Security Essentials" - Add or Remove Context Menu
How to Add or Remove "Scan with Microsoft Security Essentials" from Context Menu in Windows When you have Microsoft Security Essentials (MSE) installed, it adds "Scan with Microsoft Security Essentials" to the context menu of files, folders, and drives by default to make it easier to scan them...
Move "Scan with Microsoft Security Essentials" to Shift+Right Click
Hi All. I recently moved from Avast to MSE and I was wondering if there was a way to shift the Scan with MSE context menu item to the Shift+Right Click menu instead. I did a little googling and tried the "extended" registry key but that didn't seem to work (unless I put it in the wrong place)....
Security Essentials can't remove/quarantine "Adware:Win32/FastSaveApp"
Hi there Each time I switch on my PC Security Essentials flags up an medium alert (status active) concerning a detected item - "Adware:Win32/FastSaveApp". I've applied the action "Quarantine" and "Remove", each time Security Essentials completes the operation and tells me to restart my PC. ...
System Security
"Microsoft Security Essentials OOBE" stopped (...) error 0xC000000D
Windows crashes on startup -- a freeze in the "Starting Windows" screen. The Event Viewer shows this recurring error: Administrative Event Viewer Error - Session "Microsoft Security Essentials OOBE" stopped due to the following error: 0xC000000D Searches give me this thread as the only one...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:44.
Twitter Facebook Google+