Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Bitlocker Decryption stuck at 92% remaining

11 Jul 2010   #1

Windows 7 Ultimate
Bitlocker Decryption stuck at 92% remaining

Before I moved overseas, I encrypted a 1.5TB SATA drive in my Window 7 Ultimate 32bit system using bitlocker and an unlock key( passphrase as none of my computers have a security chip ) . I did this in case my luggage got lost or somehow the drive left my possession during my trip, the data would not be accessible.

After I arrived overseas, I used it briefly with a USB to SATA dock designed to let you pop a hard drive in and use it as an external drive. This worked, but it was slow, so I decided to decrypt the drive. The encryption was a 12 hours process with my original system ( Intel Dual Core E7000, I think ) , but I only brought my EEEPC 1000HD with me as carry on luggage, so I expected a 48hr decryption process. I started decryption using the control panel bitlocker applet, but the cleaning lady ( I was in a hotel ) knocked out the power cord and I had to start it all over. Then I needed to take my netbook someplace so I paused the decryption and I gave up on decrypting for a while.

Now when I connect the drive and look at it in explorer, it doesn't have the bitlocker padlock icon next to it. It looks just like a regular drive. I type "manage-bde -status" at the command line , and it says "Decryption in Process" and "92% remaining". It just sits at 8% completed, and hasn't budged for 14 hours.

To recap:
Encrypted using passphrase on Windows 7 ultimate 32bit, using SATA interface

Started decryption on Windows 7 ultimate 32bit on Netbook using SATA-USB dock plugged into my USB port

Power chord unplug interrupted decryption

Resumed decryption, but power failure interrupted it again

Drive missing bitlocker padlock when attached via USB dock.

manage-bde -status command output shows "Decryption in Progress" and "92% remaining"

I can access the encrypted drives files, albeit the reads are really slow so videos/music is useless.

What should I do? let it go another 14 hours? buy another drive and copy the data over? something else? Its really frustrating since Windows is not giving me any useful feelback.

My System SpecsSystem Spec
13 Jul 2010   #2
Johnathan Lyman

Windows 7 Ultimate 64-bit

If the power was cut to the drive or the decryption was otherwise improperly terminated, you could be SOL.

Try running "chkdsk /r" on that drive to see if there are any bad sectors that need to be fixed. It's a long shot, though.

It sounds like decryption stopped at 8% when she unplugged it.

If you have the option, try re-encrypting it if at all possible. Since the padlock is gone, you should have the option to do so.
My System SpecsSystem Spec
15 Jul 2010   #3

Mc Donald OS Version Beta

My Bit locker gets stuck at 93% also. I just canceled it.
My System SpecsSystem Spec

07 Oct 2010   #4

Windows 7 Ultimate

So basically I gave up on fixing it. I bought the largest Internal hard drive possible for my Netbook, filled that up along with the original Notebook drive, got a warranty replacement of the external drive, and then moved files to that drive. I was hoping the replacement drive would be higher capacity, but they gave me one with the exact same capacity. Anyway, I'm happy. With the outcome, I do wish I had given up earlier in the game.
My System SpecsSystem Spec

 Bitlocker Decryption stuck at 92% remaining

Thread Tools

Similar help and support threads
Thread Forum
decryption access denied for administrator
Hi All in window 7 x64 I have an folder encrypted. I exported the encryption key and it worked from other account when to imported the key. Later the account encrypted it get corrupted so I deleted account but the profile folder is not deleted. Now I logged in as administrator and try to...
System Security
BIOS flash error, BITLOCKER on? No bitlocker installed, Win 7 Pro
I tried using HP BIOS Flashing utility on my HP Z400 Workstation, and it says it can't continue because I have Bitlocker enabled, but I don't have bitlocker on Win 7 Professional 32bit. I don't see it on the control panel or in context menus. I do see it set to manual in "Services" but the service...
General Discussion
Bitlocker Decryption On Win 7 Pro
First off, I consider myself a very savvy computer user. I have searched for a solution to this problem for a while, and I have an idea in mind, but it's a last resort. Here's my issue... I ORIGINALLY had win 7 ultimate 32bit on my PC, with a total of 3 hard drives (one for OS, one for storage,...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:17.
Twitter Facebook Google+