Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Another Aero Problem

30 Dec 2010   #11
Lomai

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Quote   Quote: Originally Posted by SeanHellen View Post
Hi - I dont even have that option. This is what I have in visual effects:-



You have a lot more options than me
There is not even a remote mention of anything to do with aero
Obviously the amount of options doesnt change depending which option you put a dot next to lol
Hi

Have you tried selecting "Let windows choose what's best for my computer"?

Regards


My System SpecsSystem Spec
.
30 Dec 2010   #12
SeanHellen

Windows 7 Ultimate 64Bit
 
 

Hi ashley - thanks for the tip, will have a go when i get home fingers crossed

lomai - i have tried all the options in that dialogue box including turning a couple off at a time and restarting and seeing what happens...that took a while, and all that happened was i got annoyed lol.
My System SpecsSystem Spec
30 Dec 2010   #13
Lomai

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Quote   Quote: Originally Posted by SeanHellen View Post
Hi ashley - thanks for the tip, will have a go when i get home fingers crossed

lomai - i have tried all the options in that dialogue box including turning a couple off at a time and restarting and seeing what happens...that took a while, and all that happened was i got annoyed lol.
Roger that
Keep us posted on how things turn out with what Ash suggested

Regards
My System SpecsSystem Spec
.

30 Dec 2010   #14
ash30000

OS X 10.10 Yosemite & Windows 7 Ultimate 64Bit
 
 

Hi SeanHellen
Also please make sure that you have the latest drivers for your graphics card from here
ASUSTeK Computer Inc.-Support-
Thanks
Ashley
My System SpecsSystem Spec
30 Dec 2010   #15
SeanHellen

Windows 7 Ultimate 64Bit
 
 

Aye done that
My System SpecsSystem Spec
30 Dec 2010   #16
ash30000

OS X 10.10 Yosemite & Windows 7 Ultimate 64Bit
 
 

Ok
Just keep me post on what happens
My System SpecsSystem Spec
30 Dec 2010   #17
ken9122

Win7 x64 Ultimate SP1
 
 

I kind of reaching but you mentioned in your original post the the areo was the same as Windows 7 basic.
Did you have basic on this system before you installed Ultimate? And did you do a clean install or upgrade? Areo shouldn't be this hard to get working. Also you could have a bad GPU that just won't support Areo.

Ken
My System SpecsSystem Spec
30 Dec 2010   #18
SeanHellen

Windows 7 Ultimate 64Bit
 
 

Yeah, the aero theme looks and acts just like the basic theme (as in the 2 versions of the same theme, not windows 7 basic.) The gpu can manage it as i had 7 ultimate 32bit version before hand and aero worked on there. As soon as i changed to 64bit version it decided it didnt like it...like you say, it shouldnt be this hard but its being stubborn lol. This was a clean install onto a new hdd.
My System SpecsSystem Spec
30 Dec 2010   #19
SeanHellen

Windows 7 Ultimate 64Bit
 
 

Quote   Quote: Originally Posted by ash30000 View Post
Hi
thank you for the extra info.
I believe that this is caused by the Asus gamer osd program being corrupted.
Here is how to remove it.
Insert the Asus VGA Driver disk into your PC and DO NOT click auto play.
Cick start/computer and right click on the disk and open the files.
You will see three files one named autorun one named driver and one named utility.
Click on the folder (utility) and then click on Gamer OSD.
after that maske sure that you click on vista nad then run the setup.
When setup is complete reboot your pc and then go to control panal/uninstall program and uninstall the Asus gamer osd program.
After that reboot your pc again and you should have Aero and everything else back.
Thank you
Ashley
Well, after much anticipation and finger crossing...you were spot on - you my friend are a bloody genius...many many many thanks to you sir...

Also, many many thanks to all who replied in this thread, your help is appreciated

And (as an added bonus) I have been trying to get the dreamscene thing up and going...not realising it was linked to aero, I was wondering why it wasnt working...now it is - RESULT!!!!

Seriously, thanks to all of you guys who helped me out - very much appreciated
My System SpecsSystem Spec
31 Dec 2010   #20
ash30000

OS X 10.10 Yosemite & Windows 7 Ultimate 64Bit
 
 

Hi SeanHellen
That is great news that aero has started to work for you.

Thanks
Ashley
My System SpecsSystem Spec
Reply

 Another Aero Problem




Thread Tools




Similar help and support threads
Thread Forum
Aero problem - no Aero
I have a new Dell M4800 laptop, which came with a 500 GB hard drive - all works well here. My problem is with a 1TB samsung evo SSD that has my old computer cloned on it - same windows 7 pro 64 bit O.S. - when I swop the hard drives, this works, but with no Aero. I have installed the latest...
Graphic Cards
Aero problem
So, I have a Win7 Enterprise system that started with a WD Scorpio Black 500Gb hard drive. After having a couple of bad sector failures in the boot area and repairing these problems (chkdsk), I purchased a Seagate Momentus 500Gb hard drive with the same rpm and cache values. I used Acronis True...
Themes and Styles
Aero Problem
Well I get home from work and log on to my pc (dell inspiron 518 : windows 7 ultimate 32bit) and i click and drag my firefox window to the top of the screen and notice that its giving me an outline of the window, instead of moving the window itself. I am sure its not just firefox as, any other...
General Discussion
Aero problem...
hi, i'm new here and i know very little about Windows 7 Enterprise x64. I just migrated in and everything seemed to be going awesome. until I noticed that my taskbar is not in aero mode when my display option is on my laptop only, to be specific it's on "disconnect projector". however when i...
General Discussion
Aero Problem
I have been using custom theme for almost 4 months now but after I install a new theme last night .It was working fine but after I restart my computer it seems to screwed up my aero. Now I can't enable anything all the aero theme are greyed out. What can I do ?
Customization
Aero problem - Aero dissapears from personalize
After killing the process of Aero (wich had a memory leak, it was reaching 1 GB by itself and using all of one core). I restarted the Aero process only to be greeted with something like "your performance analisis was reset" (all my windows7 performance scores were reset) also , aero glass...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App