Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Another Aero Problem

31 Dec 2010   #21
SeanHellen

Windows 7 Ultimate 64Bit
 
 

Will do mate, cheers


My System SpecsSystem Spec
.
Reply

 Another Aero Problem




Thread Tools




Similar help and support threads
Thread Forum
Aero problem - no Aero
I have a new Dell M4800 laptop, which came with a 500 GB hard drive - all works well here. My problem is with a 1TB samsung evo SSD that has my old computer cloned on it - same windows 7 pro 64 bit O.S. - when I swop the hard drives, this works, but with no Aero. I have installed the latest...
Graphic Cards
Aero problem
So, I have a Win7 Enterprise system that started with a WD Scorpio Black 500Gb hard drive. After having a couple of bad sector failures in the boot area and repairing these problems (chkdsk), I purchased a Seagate Momentus 500Gb hard drive with the same rpm and cache values. I used Acronis True...
Themes and Styles
Problem with Aero?
Hello again and my apologies for posting due to my problem. So recently, I have done a fresh install of Windows 7. I have also gotten my drivers updated along with the necessary programs installed too like anti-virus, etc. But why I have noticed is that whenever I were to exit the program using...
General Discussion
Problem with Aero
When I apply a custom themes for some reason aero gets turned off. This has never happened before and in the past I have run areo themes with no problem. The strangest part is when i apply on of the default aero themes provided by windows aero turns back on and works fine. Does anyone know why this...
Customization
Aero problem - Aero dissapears from personalize
After killing the process of Aero (wich had a memory leak, it was reaching 1 GB by itself and using all of one core). I restarted the Aero process only to be greeted with something like "your performance analisis was reset" (all my windows7 performance scores were reset) also , aero glass...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App