Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Aero not working

02 Jan 2011   #11
Fasand

Windows 7 Home Premium 64bit
 
 

No I don't.


My System SpecsSystem Spec
.
Reply

 Windows Aero not working




Thread Tools




Similar help and support threads
Thread Forum
Windows Aero not working
Hello everyone, first I'd like to apologize for my approximative English and if I do any mistake I'm new here :) So a few days ago I bought a new CPU and a motherboard to speed up my old PC (i5-6500 and B150 PRO VD D3). I asked a friend of mine who gets money from building PCs and today I got it...
Themes and Styles
Windows AERO not working..
Now, I realize there are a bunch of threads on this, but none of them worked for my issue, so I decided to try to get my own help. Windows AERO has stopped working. I do not know why. Previously, I could restore to a previous point (which was 9 days ago), but that restore point has been taken...
Themes and Styles
Aero Not Working - Graphics Card Does Not Support Aero - HELP
Ok so I built myself a new PC and everything was running fine. Then I decided to change the graphics card from an ASUS Radeon HD 6770 to an ASUS Radeon HD6850 1GB. Upon restart and every restart since, the Aero effects do not work. At first I just figured I hadnt got the right drivers. Games...
Graphic Cards
Windows Aero Not Working
Windows 7 Ultimate x86 Dell Latitude D620 1GB RAM NVIDIA Quadro NVS 110M Recently upgraded from Windows XP The aero peek nor the glass isn't working even after upgrading my graphics card. the peek is not present Performance Options > Visual Effects and its grayed out on the Taskbar and...
Customization
Windows 7 aero not working
Hey, ive got an issue with my copy of windows and aero not working, the task bar is grey and I cant get it to start working again, ive looked around but found no solution, any ideas? Im including a picture http://i54.tinypic.com/y18k0.png
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:38.
Twitter Facebook Google+