Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows no longer show my themes properly

18 Mar 2011   #1
XBackChaosX

Windows 7 Ultimate 64bit
 
 
Windows no longer show my themes properly

I recently reinstalled windows 7 Ultimate 64bit and everything was going just fine untill today that i turned on the pc and saw that my theme didn't look right so i applied another theme and the same thing. here is a screenshot to better show what im saying:

ImageShack® - Online Photo and Video Hosting


My System SpecsSystem Spec
.
19 Mar 2011   #2
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Did you try repatching your system for 3rd party themes? A Guy

Theme - How to Apply Custom Themes
My System SpecsSystem Spec
19 Mar 2011   #3
XBackChaosX

Windows 7 Ultimate 64bit
 
 

Didn't work. It says that it is already patched. How can i remove it so i can re apply it? I tried to click on the restore button but nothing happened. I forgot to mention that this happened before to another OS i had installed which is the reason why i did a clean install but now i see that the same prob occured. Could this be malware/spyware/virus?
My System SpecsSystem Spec
.

19 Mar 2011   #4
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

An infection is always possible, but the first sign isn't usually just a theme problem. Run the System File Checker, it will restore your original system files, and then you can repatch to use 3rd party themes. Try one of the windows original themes before patching after SFC, see if they work ok.

SFC /SCANNOW Command - System File Checker

You can always run Malwarebytes and anti Virus scans, as you should be anyway, for assurance. By the way, welcome to Seven Forums

A Guy
My System SpecsSystem Spec
23 Mar 2011   #5
XBackChaosX

Windows 7 Ultimate 64bit
 
 

I ran SFC /SCANNOW and i got this :


C:\Windows\system32>SFC /SCANNOW

Beginning system scan. This process will take some time.

Beginning verification phase of system scan.
Verification 8% complete.
Windows Resource Protection found corrupt files but was unable to fix some of th
em.
Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For example
C:\Windows\Logs\CBS\CBS.log

C:\Windows\system32>

I've ran this 3 times in safe mode and 2 times in normal windows and i get the same thing.
My System SpecsSystem Spec
24 Mar 2011   #6
demango

Windows 7 Home Premium x64
 
 

I think I know the problem. I see WindowBlinds in there. If the trial has expired, and you didn't switch back to normal, that could be it.

In which case, you may have to buy it, or download a new trial.
My System SpecsSystem Spec
24 Mar 2011   #7
demango

Windows 7 Home Premium x64
 
 

Oh wait... Sorry. I thought Win-zip or whatever that is was WB...
My System SpecsSystem Spec
24 Mar 2011   #8
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Suggest you do Option Three and post the CBS.log. Delete the current log, run SFC again, then post the resulting log. A Guy

SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
Reply

 Windows no longer show my themes properly




Thread Tools




Similar help and support threads
Thread Forum
PC can no longer connect properly to the internet?
My GF told me her computer's firefox wasn't working, so I looked at it and found that Internet Explorer and a few other internet programs also weren't working. It doesn't return any sort of server not found error on the browsers, if I click a link it just seems to do absolutely nothing, it doesn't...
Network & Sharing
my photos don't show properly in windows 7 theme
Help, I am trying to add my own beautiful Colorado pictures and make a new theme for my computer but it isn't working. The photos are blury and aren't clear. What am I doing wrong?
Themes and Styles
themes are not functioning properly.
hi, i recently decided to use themes again. for some reason i cant install any custom theme properly. whenever i install it, the background, right click menu etc work except the boarders on any open window and my taskbar(toolbar). i noticed the taskbar tool bar stays on classic. additional...
Themes and Styles
Windows 7 Custom Themes Not Working Properly
Hello, I am having problems with some Custom Themes for my new Windows 7. The bar on the bottom is displaying a blocky and basic windows taskbar. These themes worked before on my old laptop, but it is now not working. I have tried installing Universal Theme Patcher and UxStyle to patch the...
Themes and Styles
Desktop no longer will go to sleep properly..
i iddnt see the proper forum for this..mods are welcomed to move it..but for some reason my pc wont sleep properly...the monitors shut off the keyboard shut off but the pc itself still runs..i turned it off and turned it on my bios said press f2 to load defaults fro some reason..so i did..and then...
Performance & Maintenance
WMC no longer properly playing movies from library
So I've copied a few of my Blu-Rays to my computer for ease of viewing, and when I originally did that, the movies would play fine when I opened WMC and clicked "Movie Library", then clicked the movie I wanted to play. Now, for some reason, when I hit "Play Now" it goes to a screen that...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App