Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 Desktop problem

22 Mar 2010   #1
Orienteer

win 7
 
 
Win 7 Desktop problem

Its weird.

I used to have an image as the background to my desktop, but now the background is the solid color I selected in the desktop personalize window.

When I turn off the computer, the main desktop disapears, and the image I want shows up just before the power is switched off.

Nothing I have tried in the personalize window works.

Help.


My System SpecsSystem Spec
.
22 Mar 2010   #2
Jonathan_King

Windows 7 Professional x64
 
 

Welcome!

You may see if a System Restore may fix your problem.

Good luck!

~JK
My System SpecsSystem Spec
22 Mar 2010   #3
Brink

64-bit Windows 10 Pro
 
 

Hello Orienteer, and welcome to Seven Forums.

You might see if this may be the issue.

Remove Background Images (where available)

Hope this helps,
Shawn
My System SpecsSystem Spec
.

23 Mar 2010   #4
Orienteer

win 7
 
 

Thanks guys.

Jonathan: I couldn't find a system restore, although I thought i had created one. I'm having a hard time moving from XP sp3 to Win 7. My memory isn't as good as was yesterday, so each time I have to relearn how to do things, but it is becoming more familiar.

Brink: Your feedback worked very well. Clicking on the hide images button did the trick. I'm not even going to ask how the switch got set.

Again, thanks all.

Scott
My System SpecsSystem Spec
23 Mar 2010   #5
Jonathan_King

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by Orienteer View Post
Thanks guys.

Jonathan: I couldn't find a system restore, although I thought i had created one. I'm having a hard time moving from XP sp3 to Win 7. My memory isn't as good as was yesterday, so each time I have to relearn how to do things, but it is becoming more familiar.

Brink: Your feedback worked very well. Clicking on the hide images button did the trick. I'm not even going to ask how the switch got set.

Again, thanks all.

Scott
Glad your problem is solved.

To test your System Restore, you can manually create a restore point: System Restore Point - Create
My System SpecsSystem Spec
23 Mar 2010   #6
Brink

64-bit Windows 10 Pro
 
 

You're welcome Scott. I'm happy to hear that you got it sorted.
My System SpecsSystem Spec
Reply

 Win 7 Desktop problem




Thread Tools




Similar help and support threads
Thread Forum
a problem with the desktop
This is on a Dell Inspiron 15-3541 laptop, OS Win7 Home 32bit. Take a look at the attached picture. On the right side of the picture in the Free Commander shell. See all the folders under the desktop folder in the red box. Those sub folders don't show on the desktop it self anymore. But in Free...
General Discussion
my problem about the desktop.
I'm using Win 7 for a long time, but this is a problem I experienced not so long ago, about less than a month ago. it started to be like this : the desktop shows up from time to time, about every 30 mins, it's more noticeable when i'm running a program in full screen, like playing games, etc. for...
General Discussion
Desktop icon problem, programs in start menu problem and more...
Hello guys, For some reason my computer have some problem(s) that I don't know where it come from and how to solve it. I got this problem for 3 days and I have tried to fix it but to no avail and i have pretty much lost hope, because I have some important documents for school etc. and videos,...
General Discussion
Problem in desktop
I have problem in the desktop, all the symbols in the desktop disappeared and I have no idea why this happened. Hope you can help me, thanks.
Customization
old desktop problem
windows desktop does not refresh correctly of course i cannot install this fix http://www.microsoft.com/downloads/details.aspx?FamilyId=5C0C7FF4-C9C1-4119-8B59-18DADC49348A&displaylang=en but it is the same problem
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App