Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: RAM - Test with Memtest86+

01 Feb 2014   #110
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by tinkertron View Post
I don't know if anyone noticed, but in the latest Memtest86+ - Advanced Memory Diagnostic Tool, there's no boot file.

In the Download - Auto-installer for USB Key (Win 9x/2k/xp/7)
Did you try it? It uses Syslinux for booting and it work, I just tried it.

Here's the Read Me file from the installer package.

Readme.txt




My System SpecsSystem Spec
.
01 Feb 2014   #111
tinkertron

Windows 7 Pro 64bit
 
 

I boot from the USB drive abd I get a message that says Missing Operating System. What am I missing?
My System SpecsSystem Spec
01 Feb 2014   #112
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Did you let the installer format the USB pendrive?
My System SpecsSystem Spec
02 Feb 2014   #113
tinkertron

Windows 7 Pro 64bit
 
 

yes
My System SpecsSystem Spec
.

02 Feb 2014   #114
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Very odd, open the USB stick, it should have the same files as in the snip.

RAM - Test with Memtest86+-mt-boot.png


My System SpecsSystem Spec
02 Feb 2014   #115
tinkertron

Windows 7 Pro 64bit
 
 

I used another USB stick and it worked! I don't know why, but it did. Thanks
My System SpecsSystem Spec
02 Feb 2014   #116
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Great, I'm happy you got it to work. The 1st USB stick has some sort of issue it seems.
My System SpecsSystem Spec
15 Mar 2014   #117
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Here's a look at the newer 5.01 version.

RAM - Test with Memtest86+-memtest-20data.png


My System SpecsSystem Spec
14 Apr 2014   #118
redditor

Windows 7 Ultimate 64
 
 

I have an issue when boot from the burned iso. I know the disc is fine because I tried it on another pc and no prob. Now when I boot with the pc in question the memtest interface flickers for a fraction of a second then immediately restarts.
My System SpecsSystem Spec
16 Apr 2014   #119
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by redditor View Post
I have an issue when boot from the burned iso. I know the disc is fine because I tried it on another pc and no prob. Now when I boot with the pc in question the memtest interface flickers for a fraction of a second then immediately restarts.
Does this PC run fine normally? Which version of memtest are you trying to use?
My System SpecsSystem Spec
Reply

 RAM - Test with Memtest86+




Thread Tools




Similar help and support threads
Thread Forum
Memtest86+
How long should memtest run?
Software
When Memtest86 and WMD test fail?
I'm helping a friend with a Dell Dimension 2350 1gig Ram Pentium 4. His XP was virus-riddled and hung horribly even after clean up with SysFiles repaired. HD cleared diagnostics, wiped HD, ran memtest86 which shut down test both times at 3% first pass. Now in Win7 having similar problems with...
Hardware & Devices
memtest86+ v4.10
when running memtest are a few errors ok? or am i going for 0 errors no matter what? does 5 errors mean that one of the sticks of ram is bad? or does it have to be like 100's of errors? i should narrow it down by slot/stick right? (use known good slot with each stick, then use known good stick...
Hardware & Devices
Ran memtest86
I've gotten recent BSOD's, first i took my computer to the store and my graphics card was messed up. That was some months ago and i got a new graphics card. The BSOD's still occured though and last night I ran memtest86 for 4 passes and? it had 40 errors. Is it pretty much safe to assume that...
BSOD Help and Support
Anyone with a HD 5850 run a test on Passmark performance test?
Hi Guys, Just recently got a Powercolor HD 5850 gpu , and have ran a test on the latest Passmark performance test benchmarking software. It seems about right on the 3d score with around 2200 But the 2d score is very low at around 320 Is this normal?
Graphic Cards
Memtest86+ 4.00
9/22/09 - memtest86+ 4.00 source..
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App