Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Media Center- Setup Movie Library

16 Aug 2010   #130
Ghost623

Windows 7 Pro
 
 

So this doesnt appear to work very well when its attached to a network storage device. I removed all video, and had it rebuild everything. Everything then showed up instantly with the art work and synopsis. But then after about 5 minutes or so everything just disappeared. All the artwork disappeared, and so did the synopsis. If I copy everything off the NAS drive, then it appears to work instantly.

I am running WIN7 x64, with 8GB ram and an AMD X6 processor. The LAN is all 1GIG from my computer to the router, to the NAS drive. I can transfer files to the NAS drive at about 20mbs/ps. So its fairly quick. I dont get whats happening here. Anyone have any ideas?


My System SpecsSystem Spec
.
17 Nov 2010   #131
gsgriffin

Win 7 x64 Ent.
 
 
ROCKS!!!!

I love it when I come across something that is not the way I had hoped, can Google the problem and often come right here to SevenForums and get the perfect answer.

THIS WHOLE SOLUTION IS AWESOME!!!!!!!!

Follow the steps...Open IMDb website and be ready to rename folders to the actual name of the movies as copied and pasted from IMDb. Be sure to have the YAMMM configuration running each time you make changes to folders or add movies. Something wrong, just delete the images, change a folder or whatever and it automatically updates. ROCKS!!!!!
My System SpecsSystem Spec
20 Nov 2010   #132
hxangel

Windows 7 Ultimate x64
 
 

I have used the batch file,but I don't like it,how can i fix the icons as before
My System SpecsSystem Spec
11 Dec 2010   #133
chahour78

w7
 
 

thanksssssssss
My System SpecsSystem Spec
.

02 Jan 2011   #134
lennie paz

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by DemonSeed View Post
Quote   Quote: Originally Posted by rsvr85 View Post
P.S What does the file2folder.bat do?
The File2Folder will place all single files bunched up in one folder into a folder for each file named after the file

Just place it in the folder with files and run and into folders they will go!
After I put file2folder.bat in my movies folder, I clicked on it and it puts all my movies in a folder and adds the cover. The only problem is that it also puts the bat file in a folder and every time I add a new movie, I have to take the bat file out of the folder and put it in the main movies folder. Is there a way to keep the bat file from getting placed in a folder like the movies do?
My System SpecsSystem Spec
19 Jan 2011   #135
stevieray

windows 7 x64 Home Premium
 
 

Gah! I've got one movie that is driving me crazy!

I used Yammm to get the movie artwork, and it works great... except for one movie. It is convinced "Return of the King" (LOTR Trilogy) is some Disney version from 1980. Every time I delete the jpegs and .xml folders, it rebuilds it again as fast as I can delete... as the 1980 Disney thing!

P.S. Great tutorial, Orbital... and thanks Mikinho for the tasty Yammm!

How can I get Yammm to lose the data for this one movie and get the right stuff?
My System SpecsSystem Spec
22 Jan 2011   #136
mikinho
Microsoft MVP

6x W2K8 R2 (x64), 6x W7 7600 (x64), 2x Gentoo (x64), 1x Ubuntu 9.04 (x64), 1x pfSense (FreeBSD)
 
 

Do three things:

1- Delete folder.original.jpg
2- Rename the folder to tt0167260
3- Delete folder.jpg

Both jpg files will be hidden by default so you may need to show hidden files to delete them.

Let me know if that works.
My System SpecsSystem Spec
22 Jan 2011   #137
stevieray

windows 7 x64 Home Premium
 
 

Quote   Quote: Originally Posted by mikinho View Post
Do three things:

1- Delete folder.original.jpg
2- Rename the folder to tt0167260
3- Delete folder.jpg

Both jpg files will be hidden by default so you may need to show hidden files to delete them.

Let me know if that works.
In step two, which folder should I rename? Folder.jpg or the movie's folder?
My System SpecsSystem Spec
22 Jan 2011   #138
mikinho
Microsoft MVP

6x W2K8 R2 (x64), 6x W7 7600 (x64), 2x Gentoo (x64), 1x Ubuntu 9.04 (x64), 1x pfSense (FreeBSD)
 
 

The movie's folder. Assuming you have the latest Yammm you can specify the exact movie to tag in 1 of 3 ways:

1- Rename the movie folder to its imdb id
2- Add a hash of [imdb=<imdbid>]
3- Add a hash of [tmdb=<tmdb>]

i.e.

1- tt0167260
2- The Return of the King [imdb=tt0167260]
3- The Return of the King [tmdb=122]

Each of these will result in the folder being renamed to The Lord of the Rings- The Return of the King (2003)
My System SpecsSystem Spec
22 Jan 2011   #139
stevieray

windows 7 x64 Home Premium
 
 

It worked! Yay!

So that number is the same as the number in the imdb url for each particular movie? That's a handy trick to know.

Thanks for the help!
My System SpecsSystem Spec
Reply

 Media Center- Setup Movie Library




Thread Tools




Similar help and support threads
Thread Forum
Media Center hangs in 'Movies - movie library'
Has anyone else experienced this? Note: I have E:\Movies\ included in my library for 'Movies - movie library' I have recently decided to have all my movie files in their own folders with a folder.jpg file. Whenever I run 7MC and access the 'Movies - movie library' the app hangs. I...
Media Center
media center movie info
can windows media centre retrieve info about ripped films or do you need to use third party software? thanks
Media Center
media player (& media center) library data gone
feel like a noob. but after moving a few files and folders around last night in order to 'better' organize my media, i seem to have done something that i cannot identify that's caused all the library data in my media player (and thus my media center) to disappear. i've tried to 'restore...
Music, Pictures & Video
Win 7 pro 64 can't watch movie using media center.
I can't play home video or ripped movies using windows 7 Pro 64 media center. When I click play, nothing happens. But when I move the mouse, I see the video time bar running and then stop. I installed NVIDIA PURE DECODER to see if that is that I need it, but no luck. Still doing the same thing. I...
Media Center
Media Center locks when looking thru movie thumbs
Win7 Pro full release with all the updates...windows experience=4.4 Dell Precision 380 - Pentium 4 - 3.40GHz / 3.39GHz, 2GB memory Nvidia Quadro FX1400 movies all held on Seagate FreeAgent external HD and in the form of video_ts fresh install...but when i click on movie library in WMC, it...
Media Center
Windows Media Player 12 adds movie to one library but not other.
in my windows media player 12 i have 2 accounts, the standard one for the my user. and then theres another one with the same username except it has Mcx1 infront of it and the movie i want loaded into my library is in the library for that account, but it will not add to my account... anyone have...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App