Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Media Center- Setup Movie Library

22 Jan 2011   #140
mikinho
Microsoft MVP

6x W2K8 R2 (x64), 6x W7 7600 (x64), 2x Gentoo (x64), 1x Ubuntu 9.04 (x64), 1x pfSense (FreeBSD)
 
 

Quote   Quote: Originally Posted by stevieray View Post
It worked! Yay!

So that number is the same as the number in the imdb url for each particular movie? That's a handy trick to know.

Thanks for the help!
Yes it is.


My System SpecsSystem Spec
.
07 Feb 2011   #141
cooperidol

Windows 7 Home premium 64bit
 
 

hi, i've just stumbled across this ace tutorial but can't seem to get it working!? im not interested in yammm at the moment but i just want to have the cover art in each folder displayed in windows 7 media player.. i;ve downloaded the file2folder download, extracted it to my movies and run it which put the movie files into their own folder... i then searched google for a pic of my movies and right clicked on them, save as folder.jpg, then i copied it into the movie folder i wanted. when i started media center still no cover art?! anything im doing wrong? thanks
My System SpecsSystem Spec
08 Feb 2011   #142
stevieray

windows 7 x64 Home Premium
 
 

Quote   Quote: Originally Posted by cooperidol View Post
hi, i've just stumbled across this ace tutorial but can't seem to get it working!? im not interested in yammm at the moment but i just want to have the cover art in each folder displayed in windows 7 media player.. i;ve downloaded the file2folder download, extracted it to my movies and run it which put the movie files into their own folder... i then searched google for a pic of my movies and right clicked on them, save as folder.jpg, then i copied it into the movie folder i wanted. when i started media center still no cover art?! anything im doing wrong? thanks
Hmmm... what you describe sounds right. Does a typical album folder look like this? (Notice it is named folder, and its type is jpg... it's not folder.jpg with a type of file folder.


Attached Thumbnails
Media Center- Setup Movie Library-typical-album-folder.png  
My System SpecsSystem Spec
08 Feb 2011   #143
DreadStarX

Windows 8 64bit Professional
 
 

Quote   Quote: Originally Posted by stevieray View Post
Quote   Quote: Originally Posted by cooperidol View Post
hi, i've just stumbled across this ace tutorial but can't seem to get it working!? im not interested in yammm at the moment but i just want to have the cover art in each folder displayed in windows 7 media player.. i;ve downloaded the file2folder download, extracted it to my movies and run it which put the movie files into their own folder... i then searched google for a pic of my movies and right clicked on them, save as folder.jpg, then i copied it into the movie folder i wanted. when i started media center still no cover art?! anything im doing wrong? thanks
Hmmm... what you describe sounds right. Does a typical album folder look like this? (Notice it is named folder, and its type is jpg... it's not folder.jpg with a type of file folder.
I had this problem before, I can't quite remember what i did to fix it. I'll brain storm for a bit and see what I can remember. I still have some issues with it. Some folders display a graphic, some don't.
My System SpecsSystem Spec
.

08 Feb 2011   #144
cooperidol

Windows 7 Home premium 64bit
 
 

i think i've got it right.. can you just check?





.....on a side note, is that windows 7 in your screenshot..how did you get it with a black theme?


Attached Thumbnails
Media Center- Setup Movie Library-capture.png  
My System SpecsSystem Spec
08 Feb 2011   #145
stevieray

windows 7 x64 Home Premium
 
 

It looks OK to me too. Hmmm... I don't know why it isn't working for you. If anything occurs to me I'll let you know.

Oh, and if you want a black theme, you can start here: https://www.sevenforums.com/themes-st...x86-final.html
My System SpecsSystem Spec
10 Feb 2011   #146
Orbital Shark

 
 

Quote   Quote: Originally Posted by cooperidol View Post
hi, i've just stumbled across this ace tutorial but can't seem to get it working!? im not interested in yammm at the moment but i just want to have the cover art in each folder displayed in windows 7 media player.. i;ve downloaded the file2folder download, extracted it to my movies and run it which put the movie files into their own folder... i then searched google for a pic of my movies and right clicked on them, save as folder.jpg, then i copied it into the movie folder i wanted. when i started media center still no cover art?! anything im doing wrong? thanks
Hi, welcome to the forums

Glad you like the tutorial

You may want to re-try steps 3 thru 6 and making sure that you add the My Videos folder to the library. Just tested it and it works, without Yammm and downloading the movie poster as you've described above.


OS
My System SpecsSystem Spec
27 Feb 2011   #147
lobinski

Windows 7
 
 
Yammm Issue

Hi,
I've just installed Yammm and it's done what its meant to do, however i've put some new movies in the folder WMC looks in and none of them seem to be appearing! Anyone got any ideas why this might happen?

The movie folder has been renamed and populated with the XML file just like all the others.
My System SpecsSystem Spec
28 Feb 2011   #148
Orbital Shark

 
 

Quote   Quote: Originally Posted by lobinski View Post
Hi,
I've just installed Yammm and it's done what its meant to do, however i've put some new movies in the folder WMC looks in and none of them seem to be appearing! Anyone got any ideas why this might happen?

The movie folder has been renamed and populated with the XML file just like all the others.
Hi, welcome to the forums

It could be that WMC is taking it's sweet time refreshing your movie library. Try exiting then re-starting WMC
My System SpecsSystem Spec
01 Mar 2011   #149
lobinski

Windows 7
 
 

Sorry for the slow reply! You were completely right, it didnt show up even after a reboot at first, but eventually everything appeared! I'll just have to be a bit more patient with it sometimes
My System SpecsSystem Spec
Reply

 Media Center- Setup Movie Library




Thread Tools




Similar help and support threads
Thread Forum
Media Center hangs in 'Movies - movie library'
Has anyone else experienced this? Note: I have E:\Movies\ included in my library for 'Movies - movie library' I have recently decided to have all my movie files in their own folders with a folder.jpg file. Whenever I run 7MC and access the 'Movies - movie library' the app hangs. I...
Media Center
media center movie info
can windows media centre retrieve info about ripped films or do you need to use third party software? thanks
Media Center
media player (& media center) library data gone
feel like a noob. but after moving a few files and folders around last night in order to 'better' organize my media, i seem to have done something that i cannot identify that's caused all the library data in my media player (and thus my media center) to disappear. i've tried to 'restore...
Music, Pictures & Video
Win 7 pro 64 can't watch movie using media center.
I can't play home video or ripped movies using windows 7 Pro 64 media center. When I click play, nothing happens. But when I move the mouse, I see the video time bar running and then stop. I installed NVIDIA PURE DECODER to see if that is that I need it, but no luck. Still doing the same thing. I...
Media Center
Media Center locks when looking thru movie thumbs
Win7 Pro full release with all the updates...windows experience=4.4 Dell Precision 380 - Pentium 4 - 3.40GHz / 3.39GHz, 2GB memory Nvidia Quadro FX1400 movies all held on Seagate FreeAgent external HD and in the form of video_ts fresh install...but when i click on movie library in WMC, it...
Media Center
Windows Media Player 12 adds movie to one library but not other.
in my windows media player 12 i have 2 accounts, the standard one for the my user. and then theres another one with the same username except it has Mcx1 infront of it and the movie i want loaded into my library is in the library for that account, but it will not add to my account... anyone have...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App