Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Media Center- Setup Movie Library

25 Oct 2009   #60
Orbital Shark

 
 

Hi jimpict, welcome to the forums.

Not sure about extenders as i've never used 1. I hope that someone with more experience with extenders may be able to help, maybe even mikinho himself


OS


My System SpecsSystem Spec
.
25 Oct 2009   #61
jimpict

windows 7
 
 

i got it worked out. it was a stupid mistake on my part.

thanks a lot for the tutorial, and thanks especially for yammm.
My System SpecsSystem Spec
06 Nov 2009   #62
selliott

Windows 7
 
 

Quote   Quote: Originally Posted by jimpict View Post
i got it worked out. it was a stupid mistake on my part.

thanks a lot for the tutorial, and thanks especially for yammm.
What did you do that was "stupid"? I appear to be having the same issue and would like to know how to fix it.

Thanks
My System SpecsSystem Spec
13 Nov 2009   #63
scrote

Win 7 Ultimate
 
 

Hi, i have extracted file2folder.bat to my /movies directory (which contains both individual movies as well as some existing movie folders). however, when I run the file nothing happens to the file structure. I get a brief black window with text and then back to explorer. Any suggestions?
My System SpecsSystem Spec
.

14 Nov 2009   #64
dgenx210

Windows 7 x64 Ultimate RTM
 
 

Nice. Just in time because I need to rebuild my messy library of movies
My System SpecsSystem Spec
17 Nov 2009   #65
Net Scavenger

Windows 7 Ultimate
 
 

Hello everyone. I just wanted to share some information with you all that is sort of related to the discussion. I recently just switched from media browser to yammm, and I wrote a batch script to help me delete the files that I no longer needed left over from MB.

The following code is to be pasted into notepad and saved with the extension .bat (you can name it whatever you want to):

del /s "C:\YOUR MOVIES DIRECTORY HERE\*.xml"
del /s "C:\YOUR MOVIES DIRECTORY HERE\*.url"

Do NOT try to use this code before you read ALL the following information!
This code will erase all files with .xml and .url file extensions from the specified folders and their sub-folders. You must replace the "C:\YOUR MOVIES DIRECTORY HERE" with where you store your movies, making sure you keep the \*.url and \*.xml extensions, or it will delete everything in those folders!!! You can of course include other commands to delete other types of files.

Good luck!
My System SpecsSystem Spec
17 Nov 2009   #66
CBers

Windows 7
 
 

Quote   Quote: Originally Posted by Net Scavenger View Post
Hello, I was just switching from using media browser to yammm, and I wanted to share something.

Hiya.

Just wondered why your are "switching from using media browser to yammm" ??

I started with YAMMM but went the other way to Media Browser.

Just curious.
My System SpecsSystem Spec
17 Nov 2009   #67
Net Scavenger

Windows 7 Ultimate
 
 

I made the switch because Yammm is automated and resizes pictures so that MC loads faster. I would rather not have to worry about metadata, but maybe there are features in media browser that are of interest to others.
My System SpecsSystem Spec
17 Nov 2009   #68
mikinho
Microsoft MVP

6x W2K8 R2 (x64), 6x W7 7600 (x64), 2x Gentoo (x64), 1x Ubuntu 9.04 (x64), 1x pfSense (FreeBSD)
 
 

Quote   Quote: Originally Posted by jimpict View Post
EDIT:
does anyone know why the extra info, such as synopsis, etc, does not show up on extenders?
In the Metadata tab did you check all the extenders accounts? If not, it won't be there by default.
My System SpecsSystem Spec
22 Nov 2009   #69
descendent87

Windows 7 Home Premium x64
 
 

I've installed yammm and set it up as shown in the guide but there's still no covers or info for any of my movies. The movie folder is correctly set in yammm (D:\Films) and I used the file2folder script to move all my movies into folders (all of which are properly named). I've gone into services and tried to start the yammm service manually but it tells me:
"The Yet Another Media Meta Manager service on Local Computer started and then stopped. Some services stop automatically if they are not in use by other services or programs"
Any ideas?
Thanks
My System SpecsSystem Spec
Reply

 Media Center- Setup Movie Library




Thread Tools




Similar help and support threads
Thread Forum
Media Center hangs in 'Movies - movie library'
Has anyone else experienced this? Note: I have E:\Movies\ included in my library for 'Movies - movie library' I have recently decided to have all my movie files in their own folders with a folder.jpg file. Whenever I run 7MC and access the 'Movies - movie library' the app hangs. I...
Media Center
media center movie info
can windows media centre retrieve info about ripped films or do you need to use third party software? thanks
Media Center
media player (& media center) library data gone
feel like a noob. but after moving a few files and folders around last night in order to 'better' organize my media, i seem to have done something that i cannot identify that's caused all the library data in my media player (and thus my media center) to disappear. i've tried to 'restore...
Music, Pictures & Video
Win 7 pro 64 can't watch movie using media center.
I can't play home video or ripped movies using windows 7 Pro 64 media center. When I click play, nothing happens. But when I move the mouse, I see the video time bar running and then stop. I installed NVIDIA PURE DECODER to see if that is that I need it, but no luck. Still doing the same thing. I...
Media Center
Media Center locks when looking thru movie thumbs
Win7 Pro full release with all the updates...windows experience=4.4 Dell Precision 380 - Pentium 4 - 3.40GHz / 3.39GHz, 2GB memory Nvidia Quadro FX1400 movies all held on Seagate FreeAgent external HD and in the form of video_ts fresh install...but when i click on movie library in WMC, it...
Media Center
Windows Media Player 12 adds movie to one library but not other.
in my windows media player 12 i have 2 accounts, the standard one for the my user. and then theres another one with the same username except it has Mcx1 infront of it and the movie i want loaded into my library is in the library for that account, but it will not add to my account... anyone have...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App