Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Run as Administrator

09 Oct 2013   #90
Brink

64-bit Windows 10 Pro
 
 

Hello Davey, and welcome to Seven Forums.

If you like, you could use the method in the tutorial below to create an elevated shortcut that a standard user is able to run.

Elevated Program Shortcut - Create for Standard User

Hope this helps,
Shawn


My System SpecsSystem Spec
.
25 Apr 2015   #91
blockie

 

Brink,
I currently delete my old backup files on an external disk using a batch file which runs "DELOLDER.EXE" with appropriate switches. The switches are set to keep three of the newest backup deleting all others. This runs fine from the batch file. I want to automate the process using the task scheduler. However, I get an error 0X5 (access denied)from the scheduler. The dos window opens and closes but no files are deleted. I presume that the portion of DELOLDER that opens the command window works but the portion that deletes the files is where the access denied comes from.
I have looked at all of the options and don't know which one to use if any. Your the expert so I'm coming to you.
Bill
My System SpecsSystem Spec
26 Apr 2015   #92
Brink

64-bit Windows 10 Pro
 
 

Hello Bill,

Double check your task to make sure it's set like steps 1-12 in the tutorial below to have it run elevated. The key is step 4.

Elevated Program Shortcut without UAC Prompt - Create
My System SpecsSystem Spec
03 Feb 2017   #93
Brink

64-bit Windows 10 Pro
 
 

My System SpecsSystem Spec
.

23 Jun 2017   #94
miraclemandi

Windows 8 - 64 bit
 
 

Hello Shawn. I appreciate your contributions and have used many of them over the years. I have a recent issue I can't seem to find anything about online. I'm running Windows 7 Pro 64-bit and I have quite a few programs pinned to the taskbar. Now up until a couple of days ago I could right click and 'run as administrator' and everything worked fine. Now when I do that nothing happens. I mean, I don't get any errors or anything but the program never launches at all. It will of course launch without elevation when I just click on it. I can't think of anything that I have done that would cause this to happen. I did download and use a couple of new file managers; CubicExplorer and Explorer++ but I got the portable versions of each so I can't see how that would change anything. I think I did set Explorer++ to be the default file manager but as soon as I saw it couldn't properly open some windows (64-bit obviously) I reverted it back to the default of none. I can't for the life of me figure out what I'm missing or even what to look for. I understand I could do a system restore but I am honestly trying to avoid that. Anyway, thank you so much for your time and help and for all your contributions. Blessings to you and yours! Amanda
My System SpecsSystem Spec
23 Jun 2017   #95
Brink

64-bit Windows 10 Pro
 
 

Hello miraclemandi, and welcome to Seven Forums.

If you like, download and merge the .reg file in step 1 of the tutorial below to see if it may help. It will also restore the default registry entries for "Run as administrator".

Run as Administrator - Add or Remove from Context Menu in Windows 7 - Windows 7 Help Forums
My System SpecsSystem Spec
24 Jun 2017   #96
miraclemandi

Windows 8 - 64 bit
 
 

Thank you so much. I did download and run the 'Restore 'Run as Administrator' from Context Menu'. Nothing changed so I thought I'd restart to see if it made any difference and unfortunately it did not. I did notice though that I can do the same thing with a program in the Start Menu and it works so it must have something to do specifically with my taskbar. Thank you again. Amanda
My System SpecsSystem Spec
24 Jun 2017   #97
miraclemandi

Windows 8 - 64 bit
 
 

This is an image of my desktop showing all the programs I have pinned to the taskbar and in the system tray.


Attached Thumbnails
Run as Administrator-6-24-17-desktop-showing-all-programs-pinned-taskbar-system-tray.jpg  
My System SpecsSystem Spec
24 Jun 2017   #98
Brink

64-bit Windows 10 Pro
 
 

Amanda,

It looks like your image was broken.

As a test, unpin one of the items from the taskbar, and pin it to the taskbar again from the source location to see if you are able to "Run as administrator" from the taskbar afterwards.
My System SpecsSystem Spec
25 Jun 2017   #99
miraclemandi

Windows 8 - 64 bit
 
 

Sorry about the broken image. I'm not very familiar with posting on forums and I didn't realize I could upload the picture from my computer. Anyway, I appreciate your reply. I tried your suggestion with four different programs and I still get the same effect or non effect. So I just chose 'Run as Administrator' under their properties and that works. I still wonder what happened but I suppose I can live with it like this. The thing I'd really like to solve and is the main reason I keep trying different 32-bit file managers is because I am wanting to add popup descriptions to folders and files. I appreciate your time and help greatly! Be blessed! Amanda
My System SpecsSystem Spec
Reply

 Run as Administrator




Thread Tools




Similar help and support threads
Thread Forum
I AM the Administrator,UAC is OFF,Yet I need Administrator Permission
Because LIFE is short and precious, it's reasonable to not have to waste time, clicks and energy FIGHTING the most simple of OS tasks: deleting a file or folder. Because it was SO DRAINING to add thousands of extra hoops to my daily work, I now log in as the Administrator and have turned off...
General Discussion
User Administrator Account won't allow Administrator Privilages
Hi, I'm running Win 7 Pro x64 and Office 2007. I installed a Bluetooth transceiver recently and developed a problem when replying to email in Outlook 2007. When I select an email to reply, the email editor pops up with a "Custom UI Runtime Error in Send to Bluetooth." The solution to this issue...
General Discussion
User is both an Administrator, and not an Administrator. Cannot change
An account on my Windows 7 installation cannot have its type changed from an administrator to a user account. I tried to change it using the cmd and I'm getting these messages: >net localgroup administrators AccountName /del System error 1377 has occurred. The specified account name is...
General Discussion
Renaming the administrator account back to Administrator
Hi, I have an Acer laptop which came with one user account, Acer, with the administrator right. When I tried to rename it to Administrator or administrator, I got an messages saying that user name has already existed. How do I rename Acer to Administrator? Thanks.
General Discussion
Administrator without administrator privileges?
I have an administrator account on my laptop, but when I display its properties it says I am a standard user and will not let me change the account type. How can I change my account type to administrator.
General Discussion
Administrator account isn't a 'real' administrator :(
I hope this is the correct forum for this question. I currently have Windows 7 32bit installed on one partition ( D: and I just installed Windows 7 (64bit) on another partition ( C:. I log into Windows 7 64bit using Administrator BUT when I try to do things like move where the...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App