Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Installation - Transfer to a New Computer

06 Sep 2011   #90
azdeb

Windows 7 64 bit home premium
 
 
Not having good luck with the Sysprep process

Hi Kari, I am trying to use your method 3. I upgraded my motherboard and CPU from from an SLI-DR Socket 939 AMD 64 bit 4000+ to a new Intel Intel 2600K with an MSI P67A GD65 (B3)... motherboard, 8GB DDR3 1600 dual channel, new case, same Wireless N Dlink wifi card and a few other peripherals. I created a backup and image using windows 7 utilities first and also ran the transfer settings wizard. It took about 15 hours to backup my 500gb hard drive to a USB 2 drive. I bought a new 1 TB Seagate Barracuda 7200 RPM 32MB cash and I want to make an image copy of the old drive onto the new one. First I ran the sysprep process on the old drive in the old system and shut it down. Then I put the old drive into the new system and I'm trying to boot up. It seems to be generalized, but it keeps failing when it tries to start services. It says it will retry after restarting the computer. It's done that about 20 times. I don't think it's working. Was it too big of a change to hope for success using the sysprep/generalize approach?


My System SpecsSystem Spec
.
06 Sep 2011   #91
xxxwea

Win 7 Ultimate x86
 
 

My System SpecsSystem Spec
09 Sep 2011   #92
DanishDude

Windows 7 Ultimate x64
 
 
Sysprep problems

Hi Seven'ers
Old user a while back, apparently without the old username and login intact - so new one created.

I am in the process of upgrading 90% of my old pc, and found this thread when i needed it the most. But...

I am getting the following error:

Windows 7 Installation - Transfer to a New Computer-sysprep_.png
"Sysprep cannot run on a computer that has been upgraded to a new version of windows. You can only run sysprep on a custom (clean) install version of windows."

First i thought it was because of service pack 1 - so i uninstalled that.
But after successfull uninstall, i still get the above error.

The version is Windows 7 Ultimate x64 OEM - and it was installed originally as a clean install - not an update. (i was using XP before)

So im kinda stuck here, as the OS won't allow me to run the sysprep...and the new machine is laughing away right next to me.

EDIT - a few hours later:

Remove this key:
hkey_local_machine\system\setup\ dword: upgrade
...and then give sysprep another go.

Will be interesting if it works - but i will update this thread later on, when i know more.

(Why the heck an "upgrade"-dword-value has been set, when it was a clean install...beats me!)



EDIT - the day after:
Ran into the mediaplayer networkservice-problem (stop WMPNetworkSvc to get sysprep to work) - and then again, no - the generalization exited with yet another fault. And now, when i try to start sysprep, i get the dreaded "either the machine is in an invalid state or we couldn't update the recorded state, dwRet = 31" - which should point to the fact, that the system should have had Sysprep run (successfully?) three times on this image (google "slrearm" +sysprep).
You can check how many rearms you have left in win7 with cmd->slmgr /dlv
Mine says three remaining(!) - so i am totally out of ideas now *sigh*


My System SpecsSystem Spec
10 Sep 2011   #93
bullfights

W764 & W764
 
 
Method Two

Well since I couldnt get method 1 to work I opted today to try method two, the back up to paragon was done after following the steps provided. i took the HDs and boot disk to the new machine and it booted, read the files off cd and then the screen went black.

reboot, and same thing. guess not having any luck with this method either.
My System SpecsSystem Spec
.

10 Sep 2011   #94
bullfights

W764 & W764
 
 

ok I was able to record some video with my camera of what what coming up prior to going black, its states:

Ancient bootloader
Probing EDD (edd=off to disable)........ok

then the screen goes black and nothing happens

not sure why it states Ancient bootloader when I just burned a cd of it.

any ideas?
My System SpecsSystem Spec
10 Sep 2011   #95
bullfights

W764 & W764
 
 

well I installed 7 againm forget about the sysprep just not working with me. anyways install is all good, but when going back to the pc that i was backing up, doesnt wantto boot, wantingto go thru a set up instead, but fails to do that and burps saying to rebootto finish setup huh. so trying to restore with PM but while looking at drive letters they are reversed, C is the 100mb reserve and D is the boot. not sure how that came about but how do I change it back? cant figure that out, the back up wants to restore in that way also. getting fed up again. it must be Saturday....
My System SpecsSystem Spec
11 Sep 2011   #96
Kari

 

Sorry to hear you have had some much trouble with this. I have been quite busy lately, only saw your posts now. I'll check in to this in next couple of days and post my findings here.

Kari
My System SpecsSystem Spec
11 Sep 2011   #97
DanishDude

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Kari View Post
Sorry to hear you have had some much trouble with this. I have been quite busy lately, only saw your posts now. I'll check in to this in next couple of days and post my findings here.

Kari
Tjena Kari,

I gave up on moving my installation, and am in the process of installing a fresh Windows 7 x64 on my new machine. After that has finished, i will start on the long and winding road, of re-installing apps and moving important data.

It's a shame it still has to be so hard and time-consuming, moving to new hardware...in 2011!
My System SpecsSystem Spec
11 Sep 2011   #98
bullfights

W764 & W764
 
 

Quote   Quote: Originally Posted by Kari View Post
Sorry to hear you have had some much trouble with this. I have been quite busy lately, only saw your posts now. I'll check in to this in next couple of days and post my findings here.

Kari
Thats just lovely...is there anyone else available who can help? I have one Computer down (main PC), one trying to install a backup (failed twice, going on third), and down to my laptop.....

My only question is now....how to undo the sysprep on Main had drive, the one i was trying to move to new PC. Problem i am having is that the main drive will not return to state, as it keeps attempting to go thru setup, which is supposed to on the new machine. In fact i did try it on new machine but after the splash screen I got a BSOD, so fast unreadable. I gave up there.

I did though after creating an image backup thru Paragon, back the same image to another HD, and thats what I am trying to do now with the new machine but it threw me an error saying an archive is invalid!

So needless to say I am stuck...

Unless someone can tell me how to transfer files from that main hard drive to the new PC, including the WLM messages, accounts, etc?? as i tried to look but cant find them..

Thanks whoever answers, today is the start of Football and I'm stuck at my PC...
My System SpecsSystem Spec
11 Sep 2011   #99
bullfights

W764 & W764
 
 

Quote   Quote: Originally Posted by xxxwea View Post
hmm wonder if I can do this on my old had and bring it back to life, but will I lose anything?
My System SpecsSystem Spec
Reply

 Windows 7 Installation - Transfer to a New Computer




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 Installation - Computer Shuts Off During Installation
I just bought a new hard drive and a brand new Windows 7 Home Premium 64bit disc and I am doing a clean install on the new hard drive. it seems that everything is going normal, but at a random time during the installation, the computer just shuts off. sometimes it doesn't even get to the...
Installation & Setup
Windows Easy transfer can't transfer files from a 64-bit computer to a
I recently purchased a WD Passport external Harddrive, and have attempted to use it with transferring files from a laptop running Windows 7 32-bit to a desktop running Windows 7 64-bit. Windows Easy Transfer won't allow me to do this, giving me the error msg: "Windows Easy transfer can't transfer...
General Discussion
Windows 7 Easy Transfer installation problem
Hi, First post coming up.... I have created a profile snapshot, using Windows Easy Transfer (WET) on a 32bit XP machine and have placed the resulting file on a network drive. I then went to my new 64bit W7 pc and downloaded what I believed to be the correct WET version - wet7xp_x64. ...
Software
Is it possible to transfer installation to different Windows version?
Hi there, I am familiar with transferring an Win 7 OS to different hardware (ie, without doing a clean install) But is it possible to transfer from say 'Windows 7 Enterprise' to 'Windows 7 Ultimate', both 64 bit. What I am trying to avoid is having to reinstall a zillion programs, that's the...
Installation & Setup
Windows 7 transfer to new computer questions
I purchased a retail copy of Windows 7 Home Premium Edition which included both the 32 bit and 64 bit discs. I am currently using the 32 bit version on my computer. I am considering using the Update Anytime online to upgrade to Windows Pro. In the future, if I build a new computer, can I use the...
Windows Updates & Activation
Transfer Windows 7 to New Computer
Hi, How would you transfer complete Windows 7 Home Premium 32 Bit installation from old computer with PATA HDD to New computer with SATA HDD? Any info would be much appreciated. Thanks, John
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App