Windows 7 Installation - Transfer to a New Computer

Page 6 of 88 FirstFirst ... 4567816 ... LastLast

  1. Posts : 9
    Windows 7 Home Premium x64
       #50

    Ok will let you know

    Thanks for quick helping.

    Forrest
      My Computer


  2. Posts : 2
    Windows 7 Enterprise 32 bit & 64 bit on two separate PCs
       #51

    Heh, well unfortunately I didn't read the comments before attempting the same process as ForrestHK. Same outcome.

    HDD transfer to new M/B occured immediately from sysprep shutdown and the OOBE/Generalize ticked/Shutdown set of options chosen. Gets to Configuring Services, then grey box saying "Windows cannot configure correctly, Please reboot and try again" appears. Cycled well over 10 reboots, just to be sure. Always the same.

    Booting W7 Ent DVD and selecting Startup repair detects a problem, but does nothing.

    Safe mode = same error. Last Known Good gave BSOD

    Not the article writers fault per say, but the irony heavy. Trying to avoid the rare hardware transfer issue that forces an OS re-install, caused by the look of it an OS re-install.

    Now, I just need to find something to kick.......

    I'll hold off on the re-install for 24 hours just in case ForrestHK or someone else might save me from many hours of work. The PC in question has well over 100 PopCap/RealArcade games, which forces re-downloading and re-registering of every single one on an OS re-install. Main reason I can looking for the sysprep method in the 1st place. LOL
      My Computer


  3. Posts : 17,545
    Windows 10 Pro x64 EN-GB
    Thread Starter
       #52

    Three months satisfied members, this has been and is working, that is already proved. And then suddenly two no-gos. Would be interesting to find out if you guys have something in common in your setups.

    One thing to try, though, if you are "fearless" : If you have a lot of external, third party devices and device drivers installed on old computer, it might be worth disabling / uninstalling those before sysprepping. I had one test rig where I had to uninstall printer / scanner, webcams and a fingerprint reader on the old system before running sysprep; the new machine had none of these devices and it simply did not boot with sysprepped HD before I had booted the old computer with that HD, uninstalled printer / scanner, webcam and fingerprint reader, and only then sysprepped. After that, the new rig accepted the HD and Windows booted without problems.

    Guys, please keep me informed. This is something that has to be solved.

    Kari
    Last edited by Kari; 02 Apr 2011 at 17:01. Reason: Typos
      My Computer


  4. Posts : 9
    Windows 7 Home Premium x64
       #53

    Well i tried to boot up with win7 disc and repaired it. As it couldn't detect my system on my generalized harddisk at first. Now even if i boot with my installed disc i got the option to boot up with my moved HDD, but still... can't solve anything.

    FYI I checked the log in the Panther folder as some other tutorials told me to do so for some "reg key problems" on OOBE, got an error code on serveral lines:
    Code:
    <Data Name="ErrorCode">2147942432</Data>
    and

    Code:
               <EventData>               <Data   Name="Name">FsSecureSDFailedUpdateCount</Data>               <Data   Name="Description">Number of $Secure security descriptors   failed</Data>               <Data   Name="Statistic">0</Data>           </EventData>           <RenderingInfo   Culture="zh-HK">               <Level>Information </Level>               <Opcode>Info </Opcode>               <Keywords>                   <Keyword>keyDiagnostic</Keyword>               </Keywords>               <Message>SetupCl statistic   (FsSecureSDFailedUpdateCount): Number of $Secure security descriptors failed   = 0. </Message>               <Channel>Microsoft-Windows-SetupCl/Analytic</Channel>               <Provider>Microsoft-Windows-SetupCl   </Provider>           </RenderingInfo>       </Event>       <Event   xmlns="http://schemas.microsoft.com/win/2004/08/events/event">           <System>               <Provider   Name="Microsoft-Windows-SetupCl"   Guid="{75ebc33e-d017-4d0f-93ab-0b4f86579164}" />               <EventID>3</EventID>               <Version>0</Version>               <Level>4</Level>               <Task>0</Task>               <Opcode>0</Opcode>               <Keywords>0x8000000000000002</Keywords>               <TimeCreated   SystemTime="2009-12-05T20:55:40.912062200Z" />               <Correlation   ActivityID="{00000000-0000-0000-0000-000000000000}" />               <Execution ProcessID="292"   ThreadID="296" ProcessorID="1"   KernelTime="2040" UserTime="540" />               <Channel>Microsoft-Windows-SetupCl/Analytic</Channel>               <Computer />           </System>
      My Computer

  5.    #54

    It's getting used fairly regularly (2-3x week) in Install forum with few reported failures.
      My Computer


  6. Posts : 9
    Windows 7 Home Premium x64
       #55

    Got the problem solved!! Finally...

    I actually don't know how it worked, but i did the following.
    1) installing the following hotfix on my another system on the same computer:
    A Windows 7 or a Windows Server 2008 R2 image deployment process stops when you try to deploy the image on another computer

    (I think it is irrelevant but worth a try, if you got no working system on your new computer just leave it alone)

    2) bring up the Windows 7 installation disk, enter repair mode, for me it first only indicated there is one system installed and a window popped out asked me an error is occurred should it repair, click ok, and two systems appeared on the repair screen. then when i clicked to repair the system with my moved HDD it said no problem found, then I clicked restart.

    3) This time even i didn't change the Bios to set my primary device as the moved harddisk, the installed windows on my computer detected my system on my moved HDD, and it enters the selection screen between the 2 systems. I booted it in Safe mode, same error. then restart.

    4) Select the Moved system on the selection screen with the "down arrow", press F8 on the selection screen, then i pressed "Enable Boot logging". Then the moved system runs the screen just as previous boot ups (like the screens on step 5), but this time, without any errors!!!

    That's what i did to make it work, i believe there are a lot of steps unneeded, but just in case i typed it all out. You know, Windows...

    Thanks Kari for the tutorial and quick support, and good luck for tarrax.

    Forrest
      My Computer


  7. Posts : 17,545
    Windows 10 Pro x64 EN-GB
    Thread Starter
       #56

    @ForrestHK Thanks for the news! Seems I owe you a big apology, according to that hotfix you were on the right track from beginning, searching the fault from too big registry key.

    I am very happy you got it working, let's hope Tarrax sees your post.

    @Greg That is nice to hear, thanks for comforting news.

    Kari
      My Computer


  8. Posts : 9
    Windows 7 Home Premium x64
       #57

    yep but i don't really know how the hotfix work when you have a computer which cannot be started up LOL i tried to launch the installation on the command prompt when i reached the error screen but obviously it doesn't work so i don't think the hotfix is a solution haha

    anyway, nvm i might try to figure out what really happened later... thanks and pray for tarrax as well haha

    Forrest
      My Computer


  9. Posts : 2
    Windows 7 Enterprise 32 bit & 64 bit on two separate PCs
       #58

    Thanks guys. I'll give it a try tonight.
      My Computer


  10. Posts : 2,737
    Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
       #59

    OP with Problems:

    Have you verified the DATE and TIME on your computer?? I notice this in the logs above with the wrong DATE.

    SystemTime="2009-12-05T20:55:40.912062200Z"

    Unless I am in some time warp or time machine the year is 2011. -WS
    Last edited by WindowsStar; 07 Apr 2011 at 02:20. Reason: Spelling UGH!
      My Computer


 
Page 6 of 88 FirstFirst ... 4567816 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:36.
Find Us