Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gadgets not Displaying Correctly in Windows 7 - Fix

02 Apr 2012   #50
kikks

windows 7 home premium 64 bit
 
 

while trying to fix a different problem i had with a bsod in a different thread, i uninstalled Avast antivirus and McAfee (which i had apparently nor uninstalled properly when i installed Avast) and they have started working again. hopefully my mistake can help others who have my same problem. thank you very much Brink =)


My System SpecsSystem Spec
.
02 Apr 2012   #51
Brink

64-bit Windows 10 Pro
 
 

Ah, ok. Yeah, it's not a good idea to have two antivirus programs installed like that. Doing so can cause issues as you just found out.

I'm happy to hear that you got it sorted.
My System SpecsSystem Spec
07 Apr 2012   #52
babaganoosh

Windows 7 Ultimate Nucleus 64 bit
 
 

worked 1st time perfectly!!
shoto
My System SpecsSystem Spec
23 May 2012   #53
Crazybear

Windows 7 64 bit
 
 

Well, I've read and tried quite a few of the 'fixes' and none are working for me. The gadgets just either don't work or don't display properly - or both. I'm at a loss......some are just extras, one or two are essential! help!
My System SpecsSystem Spec
.

23 May 2012   #54
Brink

64-bit Windows 10 Pro
 
 

Hello Crazybear, and welcome to Seven Forums.

Is this with specific gadgets or all gadgets including the default ones? If specific, could you post a download page link to them, and I'll do some testing with them on my system.

Do you have a 3rd party firewall program installed? If so, then you might temporarily disable it as a test to see if the gadgets that require internet access may work afterwards.

You might also temporarily disable your antivirus program to see if it may be preventing them from working as well.
My System SpecsSystem Spec
24 May 2012   #55
Crazybear

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by Brink View Post
Hello Crazybear, and welcome to Seven Forums.

Is this with specific gadgets or all gadgets including the default ones? If specific, could you post a download page link to them, and I'll do some testing with them on my system.

Do you have a 3rd party firewall program installed? If so, then you might temporarily disable it as a test to see if the gadgets that require internet access may work afterwards.

You might also temporarily disable your antivirus program to see if it may be preventing them from working as well.
No, I think none of those will solve it. All gadgets for sure; one is totally not internet based and I have tried all of the above. I also lost use of skype about same time...not sure if any relationship. I really need two of the gadgets...the others are just nice if available. What do you mean by THIRD party firewall. I never use Windows firewall. Now it is Norton; I had just changed from another antivirus, but when norton is shut off [if it ever is all the way] there is no change I can note.
My System SpecsSystem Spec
24 May 2012   #56
Brink

64-bit Windows 10 Pro
 
 

As a test, create a new administrator account to see how they work and if it may be some sort of issue with just your account or not.
My System SpecsSystem Spec
25 May 2012   #57
Crazybear

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by Brink View Post
As a test, create a new administrator account to see how they work and if it may be some sort of issue with just your account or not.
Hmmm....I'm not sure I know [rather I'm sure I don't know] how to make a new Administrator account. I imagine I can find it on the internet, but it sounds a tad dangerous to me....and whether creating and then removing will not create its own problems. I'm sure it is something with my account...so what would it prove. It will not solve the problems. There is ONLY one person who uses this computer = one account [me, the Administrator]. They all worked fine. One day I was doing many things and after a reboot they were not. I believe there are many viruses that like to attack gadgets ability to work, but is there not a fix..a way to re-install whatever part of the MS script handles them?!?!? I've done sfc /scannow many times, and tried all the reset bat things. Are there any registry entries that need to be checked. I think I did look at one and enabled what was disabled, with no effect.....it likely got set back again or is made irrelevant by something other. I now forget where that registry entry was located.
My System SpecsSystem Spec
25 May 2012   #58
Brink

64-bit Windows 10 Pro
 
 

The tutorial below can help show you how to creat a new user account that you would select to be an administrator. This will help see if your issue is isolated in just your user account or in all user accounts.
User Account - Create
If you still have the same issues while logged in the new account, then you can just log out, log back into your new account, and use the tutorial to delete the new account.
User Account - Delete
My System SpecsSystem Spec
07 Jun 2012   #59
djudam

Windows 7 Ultimate x32
 
 

Thanks a lot Shawn..You are a LIFE SAVER!!
My System SpecsSystem Spec
Reply

 Gadgets not Displaying Correctly in Windows 7 - Fix




Thread Tools




Similar help and support threads
Thread Forum
Desktop Gadgets are not displaying correctly after IE11 installation
hi I have WIN7 SP1 64-bit and after IE11 installation Desktop Gadgets are not or just partially displaying. Knows anyone a FIX?
Customization
IE 9, FF 21, and Windows Live Mail all not displaying correctly
After downloading and installing the latest Windows Update (important updates) on July 12, 2013, both IE9 and FF 21 as well as Windows Live Mail 2011 are all incorrectly displaying. Pages on IE9 and FF 21 are mostly black and Windows Live Mail 2011 only displays a portion of the program. I first...
Browsers & Mail
Windows 7 window frame isn't displaying correctly.
Hi, I've used seven forums tutorials and guides for long but this time I'm having a problem that I can't fix with my throughout Google skills. I've been using a custom theme for a couple of months now but it has been bugging me for a while this display error, the theme is by default set on...
Themes and Styles
Windows Live Mail 2011 not displaying content correctly.
After a Microsoft Update on 3/13/13 which contained about 10 different updates, I noticed that Windows Live Mail 2011 quit displaying my received emails correctly. There were no specific Windows Live Essentials 2011 updates, but there were two Windows 7 updates. I also upgraded to IE 10...
Browsers & Mail
[HELP] Windows Desktop Gadgets is not displaying
I'm running Windows 7 32bit. When Windows start, the gadgets isn't display. Even, it's not displaying "Windows Desktop Gadgets has stopped working" message. When I right-clicked on my desktop and select the gadgets, the gadgets isn't displaying too. I go to the Windows Task Manager and view the...
Customization
Windows 7 isn't displaying foreign fonts correctly
I've installed the pacts, and on the first day, all the chinese characters were correct, but now they're all squares. Even when I go to the regions and languages option in control panel, it's squares (see attachment). What gives? This is Windows 7, 64 bit. Thanks in advance!!
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App