Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SSD - Install and Transfer the Operating System

06 Jul 2012   #340
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Don't worry about the port to which you attach the SSD. The port0 story has only some relevance when you make a fresh install of Win7. The reason I explained earlier - because the installer likes to put the bootmgr on the disk with the lowest port.

But when you transfer the OS with an image. the port number has no relevance.


My System SpecsSystem Spec
.
06 Jul 2012   #341
LionOfNarnia

Windows 7 Professional x64 (English)
 
 

"PS: I am currently in Europe. So my answers may have a time delay because of the time difference."

- where do you think Holland is, dude

I'm getting Macronis right now.
My System SpecsSystem Spec
06 Jul 2012   #342
LionOfNarnia

Windows 7 Professional x64 (English)
 
 

Keej, I've just used EasyBCD to copy the boot info to C:
It says to reboot & alter the bios now, do I need to do that BEFORE I image C: with Macrium or can it wait?
Also, Partition Wizard still shows D: as Active & Boot but C: now shows as Active & System is that right?

I'll "rehearse" the imaging while I wait. It's kewl, I'm not in Amsterdam for the tulips & museums
(It must be 4:20 somewhere right now)
My System SpecsSystem Spec
06 Jul 2012   #343
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Hmm, sorry, I did not focus on your NL location.

Yes, now you have both the SSD and the 1TB disk active. That is OK. As I said, the bootmgr was only copied to the SSD. You can still boot from the 1TB HDD.

AHCI you can set at any time. Hopefully it will give you a small performance boost. But I would do it at the very end.
My System SpecsSystem Spec
.

06 Jul 2012   #344
LionOfNarnia

Windows 7 Professional x64 (English)
 
 

Imaging running now - hope I didn't need the reboot/bios tweak first!

e2a - imaging sucessful, now restoring image to new SSD, resizing partition to full size of disk.
Maybe 20 minutes to wait
My System SpecsSystem Spec
06 Jul 2012   #345
LionOfNarnia

Windows 7 Professional x64 (English)
 
 

Well, so far so good....



..one WEIRD thing though - whilst restoring, my 'memory meter' (sidebar gadget) was jammed against the red-line (12GB) but even after it finished it's still at 93% so even this browser window is V E R Y slow to respond

Here's a snip of the 'new' set-up from Partition Wizard...



I did the full Macrium 'rescue disk' thing too, just for safety, btw.

I'm not re-booting quite yet, just a few more questions, just to be sure...

So, if I'm following it all right, I now have THREE 'bootable' disks - C: D: & F: ..assuming everything goes OK & when I've told BIOS to look for the "F:" drive first, it actually does boot up into Windows...

1) How can I be sure it booted from F:?
2) Can I 'get rid of' the 100MB section on D:? Best way?
3) Any pitfalls about re-lettering the drives so the new SSD becomes C: & the old SSD becomes say X:?
4) Simplest way to get the old SSD non-bootable & ready to have 'Skyrim' installed on it?

I did warn you that this would take a bit of hand-holding!

e2a - would this be a reasonable upgrade to replace the 1TB Hitachi? I'm kinda running out of space everywhere! - Seagate Barracuda 2TB SATA-600 7200rpm 64MB €120
My System SpecsSystem Spec
06 Jul 2012   #346
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

1. To be 100% sure, disconnect the other disks.

2. Not reallly any need to do that - not worth it. And reusing the space requires an OEM product.

3. No need to reletter. The running OS will always be C.

4. Reformat

e2a. I would get an additional disk - even one that is eSata attached if you have no more free ports.

.
My System SpecsSystem Spec
06 Jul 2012   #347
LionOfNarnia

Windows 7 Professional x64 (English)
 
 

Between Wimbledon semi-finals I nipped out to 'computerland' & got the 2TB Seagate. I have 2 spare SATA ports but no power cables left so I'll connect it externally with my USB-SATA kit until I'm sure about everything else.

When I got back, I took the plunge & hit the reboot button.....

Well, not a disaster so far. With a couple of scares it did reboot to Windows after the BIOS tweaks.
Speaking of which, I had a look at all the options I could see & nowhere did I see mention of an ACHI option.
I think it must be still considering D: as the primary, though coz I ran WEI & it still gives 5.9

Here's what Partition Wizard shows now-



F: shows as boot which is good but didn't you say it would automatically set the OS drive as C:?

Anyway, what I'm going to do next is to disconnect the SATA cables to all but the DVD-R & the new SSD & see if it boots. If not I'll replug 1st the D: then the C: to see what happens.

Fingers crossed!
My System SpecsSystem Spec
06 Jul 2012   #348
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Don't worry about AHCI. That is not a must have. SSDs work very well in IDE mode. Let's first see whether it works at all. Then we can worry about the nits.
My System SpecsSystem Spec
06 Jul 2012   #349
LionOfNarnia

Windows 7 Professional x64 (English)
 
 

Sorry, I'm not handing out any cigars yet

I disconnected all the SATA cables bar F: & DVD-R

On Boot (splash screen?) I got "Preparing your desktop" for about 2 minutes, then to a plain pale blue screen with a (working) mouse-cursor and small white text in the bottom left corner saying
Windows 7
Build 7601
This copy of windows is not genuine
(It bloody well is, I have the disk, it's REAL Microsoft, not just an oem thing)
no response to LM RM or the three-key death-grip (ctrl alt del) just a plain screen and a mouse cursor. No icons, no 'start button', nothing.
I powered down by the front-panel button, then the switch on the PSU.
Waited 2 minutes then connected the D: drive & rebooted.
EXACTLY the same as above.
Then connected the E: drive
Same again
Then connected the C: drive
The bios hung up on "Autodetecting USB Mass Storage Devices Dev #01:"
pressed F11 to get back to bios, went "exit without saving"
Got to splash screen but windows hung up on "please wait"
Rebooted from front panel.
Got the "Windows Recovery Error" screen, used "start windows normally"
It did, that's how I'm able to post, but I've got a pop-up box on the desktop saying "Microsoft Windows - you must re-start your computer to apply these changes....".

I'll do that as soon as I post this. I'll be at work in an hour, I have use of a lappy there so can check my mail/this forum from time to time.

But what the heck has gone 'wrong' and what can I do about it?
My System SpecsSystem Spec
Reply

 SSD - Install and Transfer the Operating System




Thread Tools




Similar help and support threads
Thread Forum
I can not install no operating system
Hello ! I tried to install a myriad of DVDs or USB keys for Widows 7 that in the pc of my friends all go perfectly, in my case initially l 'installation goes, but then I get the following message: "FILE OR DIRECTORY d: DAMAGED AND NOT READABLE. RUN THE UTILITY 'CHKDSK "
Installation & Setup
After new Win 7 install - msg: Operating System Not Found
Hi first time on the forum so if I don't give all the necessary info. let me know and I'll provide what I can. System : eMachines G640 Disk Drive : WD3200BEVT O/S : Win 7 Home Premium x64 (from heidoc.net) Original disk drive failed with read errors so was replaced with above (like for like)....
Installation & Setup
Operating system install on external dock
Hey there everyone I am having a little trouble trying to figure out how to install an operating system on a hard drive that is externally docked on my multi-function HDD Dock that is connected usb. The hard drive is currently locked out from a virus. Any ideas? Thanks!
Installation & Setup
Missing Operating System after bad HDD driver install
Hi everybody...I have a Dell Inspiron15r model N5010 that I was trying to upgrade to windows 8 Pro when I went and downloaded many of the drivers from Dell so that I had all the latest and greatest. in my quest for quickness, I accidentally installed a driver for a HD that was listed when I meant...
Installation & Setup
Computer won't install (seemingly) any operating system.
I'm going to try and keep this as concise as possible. I was working on an older custom built PC for my girlfriend's father. He said that it had been sitting for quite a while and didn't remember what was wrong with it. I offered to take a look and that puts me in my present predicament. ...
General Discussion
How to install another operating system
I have a Windows 7 Computer but I want to put Ubuntu Linux on a separate partition. I can't figure out how to do that. I already have the iso and have a new partition. Please help.
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App