SFC /SCANNOW Command - System File Checker

Page 34 of 99 FirstFirst ... 24323334353644 ... LastLast

  1. Posts : 54
    Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
       #330

    SFC


    Brink said:
    What is the "service line" that you removed?

    Do you mean that you deleted the "Windows Defender Service"?

    Avie said:
    Yes I did remove W D service line. However I ran a Karpersky scan and it showed Windows Defender. That would the reason WSE will not turn on.
    I still have more than one connection is it seems. IE Firefox default profile is located in Users>Ali>ALLDATA>Roaming. And also in Users>Ali>ALLDATA>local with another profile. Does that make sense?
    Yes I did remove W D service line. However I ran a Karpersky scan and it showed Windows Defender. That would the reason WSE will not turn on.
    I still have more than one connection is it seems. IE Firefox default profile is located in Users>Ali>ALLDATA>Roaming. And also in Users>Ali>ALLDATA>local with another profile. Does that make sense?
      My Computer


  2. Posts : 70,218
    64-bit Windows 10 Pro
    Thread Starter
       #331

    If you actually deleted the Windows Defender service in the Services window, then that would be why MSE and Windows Defender is no longer working. That service is required for them to run.

    You could try and fix this by doing a system restore using a restore point dated before you deleted the service. If you do not have a restore point available before this happended, then you may need to reinstall Windows 7 to be able to fix this.
      My Computer


  3. Posts : 54
    Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
       #332

    SFC


    I read that was the way to get rid of Windows Defender rather than disabling. I think it was awhile back. I will try. Thank you!!!
      My Computer


  4. Posts : 70,218
    64-bit Windows 10 Pro
    Thread Starter
       #333

    You're welcome. I hope you have a restore point available for back then.
      My Computer


  5. Posts : 54
    Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
       #334

    Rstore a faillure


    The Win Defender could not read directions and had a error code 2. WSE cannot turn on. Time for reinstall. I fear. Just so fruitless.
      My Computer


  6. Posts : 70,218
    64-bit Windows 10 Pro
    Thread Starter
       #335

    Yeah, deleting services like that can cause some serious issues.
      My Computer


  7. Posts : 54
    Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
       #336

    Services done


    I really did read to do that. Made sense at the time. I'll get it done. Thanks to your tutorial on the subject. Bless you.
      My Computer


  8. Posts : 70,218
    64-bit Windows 10 Pro
    Thread Starter
       #337

    Eh, don't sweat it. We all make mistakes. :)
      My Computer


  9. Posts : 54
    Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
       #338

    Practice makes perfect!


    :)
      My Computer


  10. Posts : 2
    windows 7 home premium 64bit
       #339

    can't get an elevated command prompt


    I am following your instruction by going to start, all programs, accessories, right clicking command prompt and selecting "run as administrator". It takes me to a regular command prompt..C:\Users\Daniel>...according to your instructions...is should read...C:\Windows\system32...what am I doing wrong?
      My Computer


 
Page 34 of 99 FirstFirst ... 24323334353644 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:34.
Find Us