SFC /SCANNOW Command - System File Checker

Page 95 of 99 FirstFirst ... 859394959697 ... LastLast

  1. Posts : 1,399
    Win 7 Ult 64-bit
       #940

    Actually, it's Rochelle.
    Many thanks
      My Computer


  2. Posts : 70,218
    64-bit Windows 10 Pro
    Thread Starter
       #941

    You're most welcome Rochelle. :)
      My Computer


  3. Posts : 2
    64
       #942

    Hi there Brink..
    I really need you help..
    I've just did sfc/ scannow and found some problem with it.
    But after i restarts the win it goes blank and only mouse cursor.
    I cannot get in even on safe mode.
    Could you please help me..
      My Computer


  4. Posts : 70,218
    64-bit Windows 10 Pro
    Thread Starter
       #943

    Hello Jwasya01, and welcome to Seven Forums. :)

    If it doesn't eventually startup after sitting for a bit, then you might see if you may be able to boot from Windows 7 installation media or a system repair disc to do a system restore using a restore point dated before this happened.

    System Repair Disc - Create - Windows 7 Help Forums
      My Computer


  5. Posts : 2
    64
       #944

    Hi Brink,
    I've done that but no luck, i haven't create the restore point ��..
    And i've try the sfc scannow clean image, but it say some pending and need to restart. Restarted several time but no luck.
    And i've done to sfc /scannow / revertpendingactions but still no luck..
    Btw for info im using thinkpad x240 win7 32, i dont have the recovery cd, and some how my pre installation on my drive is not working.
    Is there any other option?
    Thanks
      My Computer


  6. Posts : 70,218
    64-bit Windows 10 Pro
    Thread Starter
       #945

    In that case, you should be able to order Windows 7 recovery media from Lenovo below for your ThinkPad x240 laptop.

    How can I create, or order Recovery Media from Lenovo
      My Computer


  7. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #946

    Jwasya01 said:
    Hi Brink,
    I've done that but no luck, i haven't create the restore point ��..
    And i've try the sfc scannow clean image, but it say some pending and need to restart. Restarted several time but no luck.
    And i've done to sfc /scannow / revertpendingactions but still no luck..
    Btw for info im using thinkpad x240 win7 32, i dont have the recovery cd, and some how my pre installation on my drive is not working.
    Is there any other option?
    Thanks
    The pending/ restart scenario may have a simple solution.

    Try this...
    Open an Elevated Command Prompt, and run the following commands...

    REG LOAD HKLM\COMPONENTS C:\Windows\System32\config\COMPONENTS
    REG DELETE HKLM\COMPONENTS /V PendingRequired


    reboot and then attempt Windows Update again.

    Here are some instructions to make life easier :)
    1) To open an Elevated Command Prompt Window (the ECP window), click on Start, All Programs, Accessories then right-click on Command Prompt, and select Run as Administrator. Accept the UAC prompt.
    2) To run the commands easier, highlight the block of commands, and right-click on the highlight select Copy. In the CP Window, click on the black/white icon at top left select Paste. The commands will run but may not complete the last command, so hit the Enter Key once.
      My Computer


  8. Posts : 1,399
    Win 7 Ult 64-bit
       #947

    I know there are problems in my system, and sfc keeps saying it's clean.
      My Computer


  9. Posts : 70,218
    64-bit Windows 10 Pro
    Thread Starter
       #948

    RoWin7 said:
    I know there are problems in my system, and sfc keeps saying it's clean.

    Hello Rochelle,

    What sort of problems are you noticing?
      My Computer


  10. Posts : 1,399
    Win 7 Ult 64-bit
       #949

    Re: the HP machine in my sig:
    For many months I couldn't install updates. After Repair Install, finally got Nov in. Now it's happening again.

    I couldn't install the update program for my GPS, Garmin Express. It kept asking for the latest .NET, although I already had it. I finally got it going on my other machine, the Gateway in my sig. Identical OS.

    Sometimes when installing a program, it tells me it can't find one of the unzipped files, but it's right there.

    Flash is acting strangely, but on the Gateway it's fine. Same OS, same programs, same games

    About 6 weeks ago, I did an sfc and a Repair Install. Now and then I try the sfc again, and I get a clean report.

    I'm planning on making the Gateway my primary computer, using it for work and important stuff, meanwhile try another Repair Install on this one.

    The bottom line is: I don't think sfc always works right.
      My Computer


 
Page 95 of 99 FirstFirst ... 859394959697 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:17.
Find Us