Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Take Ownership Shortcut

27 Apr 2015   #310

Windows 7 Home Premium 64bit

Thanks Brink
I guess that means that the times I've used this to remove Read Only were times that it was Faux Read Only - where Win 7 has the box solid blue, not checked or blank.
That Default setting has to be the stupidest move yet.

You have a check box,
- checked means Yes,
- unchecked means No
So Windows adds a third option, filled like it's Yes but not technically Ticked so it's actually No .
That has to be a valid argument for Euthanasia, surely

My System SpecsSystem Spec
27 Apr 2015   #311

64-bit Windows 10 Pro

Take ownership will not clear read-only.

Were you able to clear read-only for them using the other tutorials I linked, and sort this?
My System SpecsSystem Spec
28 Apr 2015   #312

Windows 7 Home Premium 64bit

Yep Thanks, that is all working well. .
My System SpecsSystem Spec
28 Apr 2015   #313

64-bit Windows 10 Pro

Great news.
My System SpecsSystem Spec

04 May 2015   #314

Windows 7 Ultimate 32bit SP1

Thank you Brink-Shawn! You're a life-saver. I was bracing to clear a day for a re-installation from this dent some malware left in my OS. You saved me a whole day of needless work.

Many thanks and be blessed.


Edit: I was being plagued for the last two days by odd little problems out of nowhere that weren't making any sense. It was only when I tried to save an *.ini file that I edit nearly every day that I realized something was seriously wrong even after the malware was eliminated.

It was slowly driving me nuts and I told someone my computer was trying to 'gaslight' me again.

My media hotkeys wouldn't work in the same environment they usually did. My flash player in one of my browsers refused to work. My SysInternal Process Explorer was showing me the User account view. A bunch of little bitty things that were driving me mad with no explanation.

It was the *ini file edit showing 'access denied' that finally drove me to the web for a solution.

You know how that goes: You read 15 different forum threads around the web and get 2 page explanations on 20 things that just lead farther and farther from the problem and end up getting you lost on obscure details about things that you can tell 80% are things you already thought of or know wont help.

So I am happily making this edit to add that your little registry edit fixed all my problems instantly after I rebooted with it (and re-affirmed ownership, of course). I was getting seriously worried and began thinking of allllllll the stuff one has to do to completely reinstall and configure a machine, and dreading it.

Your fixed saved me a ton of time and fixed the issues I didn't even know were related that were driving me bonkers for two days.

I am very grateful. Many, many thanks again. ♥

My System SpecsSystem Spec
05 May 2015   #315

Win7 Ultimate 64bit

If you're the only user on your PC and you keep having problems with Windows locking you to read only on various files and folders even though you are logged in with an account that has administrator rights - I found what looks like an easy to use and permanent fix.

Search for jsware fixnt6.exe I aimed it at the root of each of my hard drives and turned it loose to give all permissions to all users. After it was done, Windows 7 popped up that the recycle bin was corrupted and needed emptied. I agreed to that and all has been fine since. Looks like Windows also adjusts permissions back to what they are supposed to be on system files after running fixnt6.exe

It can be set to work on a single file or on a folder, including or excluding subfolders. I'd tried several Registry edits and other utilities but kept having Windows lock me out of things that should not have been locked.

No more locking me out of files and folders *I* created. No more of that stupid blocking me from creating *new* files in a folder and blocking me from saving changes to files in the same folder but not blocking *save as* to a new file in the same folder.
My System SpecsSystem Spec
05 May 2015   #316

64-bit Windows 10 Pro

Hello Fudd456,

I'm happy to hear that it was able to help. :)
My System SpecsSystem Spec
06 Aug 2015   #317

Windows 7 Pro SP1 64bit
Thanks a million

Dude, this is awesome! In seconds, it has helped resolved an issue I've been working on for weeks.
My System SpecsSystem Spec
06 Aug 2015   #318

64-bit Windows 10 Pro

My System SpecsSystem Spec
05 Oct 2015   #319

win7 premium, XPh sp3

Hi, I am admin, installed the right hand Ownership menu line and still can not remove 100ds of Baidu AV files which
1) were left over after deinstallation with Revo free [level max.] (Baidu window confirmed deinstallation). Folder
2) I am still requested to have admin rights, there is no other user. ACCESS DENIED.
3) The supposedly deinstalled Baidu is still checking files when I mark one, or plug-in a memory stick.
I want to install a different AV, but fear the conflict with the existing "deinstalled" Baidu AV.
I really would like the computer back online, with a crippled AV I hesitate.
Thanks for more sugg's.
My System SpecsSystem Spec

 Take Ownership Shortcut

Thread Tools

Similar help and support threads
Thread Forum
Custom 'Desktop (create shortcut)' Remove .fileextension - Shortcut
Hi guys n girls, I have for ever got sick and tired of right click -> open Send to Menu and creating a Desktop Shortcut for a file or app....then needing to go to the Desktop right click the newly made shortcut and then removing the trailing file extension, dash and words shortcut in brackets....
Creating a shortcut without - shortcut written after the original name
as the titel declares, is there any patch or something to make Windows 7 shortcuts not rename theirselves to "application.exe - shortcut" but rename theirselves into just "application.exe"? I find it very annoying having to erase " - shortcut" from the name all the time.
General Discussion
Ownership for XP
Dear helpers ,, i am using windows XP and previously i was using win7 it was not properly supported on my pc , i had forbidden some folders for users other than Administrator, how can i get ownership of those folders on XP , i have tried the "Take_Ownership.reg" and followed the procedure it just...
Chillout Room
ownership and uac
I have my UAC all the way down and cannot figure how to take ownership of folders. I have a windows.old and a windows.old.000 and I want to delete one of them. Thanks!
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:23.
Twitter Facebook Google+