Default File Type Associations - Restore

Page 29 of 91 FirstFirst ... 19272829303139 ... LastLast

  1. Posts : 2
    windows 7 home premium 32-bit os
       #280

    Hello brink,

    Where can i find tip box 4.

    Thanks,
    moulya
      My Computer


  2. Posts : 70,217
    64-bit Windows 10 Pro
    Thread Starter
       #281

    It's the yellow Tip box under step 4 in this tutorial on the first page of this thread. :)
      My Computer


  3. Posts : 1
    Windows 7 home premium
       #282

    Wow. It worked


    This was simple, easy, efficient - no special nerdiness needed.

    Yaaaaaa!!!!!

    Thank you!
      My Computer


  4. Posts : 70,217
    64-bit Windows 10 Pro
    Thread Starter
       #283

    You're most welcome Wyncee, and welcome to Seven Forums. :)
      My Computer


  5. Posts : 207
    Windows 7 SP1 Ultimate x64 bit
       #284

    hi
    i new in the forum and i wonder....

    my AVI preview are gone for some specific reason (read in my post for more info if you wish)... does it mean i need to download the "AVI" reg for it?

    also why do i need to press right click and on Merge when i can just press twice left click and than "ok" ?

    (p.s feel free to help me out here if you can codecs problems... with AVI)
      My Computer


  6. Posts : 70,217
    64-bit Windows 10 Pro
    Thread Starter
       #285

    Hello Egozi,

    You could give the AVI download a try. It will only set it back to it's default associations.

    You could right click on the REG file and click on Merge, or double click on it to do so. Either way is fine, I just chose this option since people's single/double click settings to open file may differ. :)
      My Computer


  7. Posts : 207
    Windows 7 SP1 Ultimate x64 bit
       #286

    oh i see, make sense

    thanks = )

    also i was wondering.. do you understand some stuff in codecs as well? if yes plz visit my post and see if you can help me out codecs problems... with AVI

    sorry if i asking for alot btw... it just that i trying to solve this problem for 2 weeks allready and i just end up ruin my pc insted (and i just format it 2 months ago '-.-) and also.. i tried to restore it to the point before stuff happend not long ago... and it failed, than i tried to cancel the last restore and it failed as well...... hope it just was pure coincidence ..or that i just kill my system restore points from deleteing and installing codecs -.-

    (btw i don't open this post before 2 weeks ago, just so you won't get the wrong idea XD... i tried in other sites because i don't know about this site yet back then... and when i come here and saw people finally willing to help = ) )
      My Computer


  8. Posts : 1
    windows 7 64-bit ultimate
       #287

    THANKS A LOT.

    MY NIGHTMARE ENDED.

    ONCE AGAIN THANKS
      My Computer


  9. Posts : 70,217
    64-bit Windows 10 Pro
    Thread Starter
       #288

    You're welcome Gobraman, and welcome to Seven Forums. :)
      My Computer


  10. Posts : 19,384
    Windows 10 Pro x64 ; Xubuntu x64
       #289

    Nice one Brink : came in very useful recently, here Virus: apps won't launch (.exe files)
      My Computer


 
Page 29 of 91 FirstFirst ... 19272829303139 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:27.
Find Us