MS-DOS Bootable Flash Drive - Create

Page 5 of 6 FirstFirst ... 3456 LastLast

  1. Posts : 2
    Windows 7
       #40

    Thanks for the quick reply Brink! I think maybe I wasn't being clear. When I load up fdisk and try to change the current fixed disk drive it only shows the thumb drive. I've tried to cd to everything from a: to z: from the prompt to no avail.
      My Computer


  2. Posts : 70,221
    64-bit Windows 10 Pro
       #41

    What were you wanting to do?

    You might see if you may be able to boot to a normal command prompt at boot instead to see if you may be able to do it in this command prompt instead.

    Command Prompt at Startup
      My Computer


  3. Posts : 1
    windows 7 64 bit
       #42

    No drives other than the USB stick on A:


    I have the same problem where the only drive that shows up is the A drive which is my USB stick. No other drive letters exist. I have 3 drives in addition to the USB stick. 1 is a 597MB USB external drive. One is a SATA RAID with 2 SSD drives. One is single SATA drive. None of these drives show up although the BIOS recognizes them.

    Sager 9260 which is a Clevo D900C motherboard. 6GB ram.
      My Computer


  4. Posts : 218
    Windows 7 Home Premium x64
       #43

    Hey Shawn, I'm interested in making a bare bones bootable USB DOS prompt tool for basic repairs and tests. However, if my memory serves me correctly Win98 does not support NTFS. So, if you have any NTFS partitions (as most of us do), they won't be viewable/accessible from a Win98 DOS prompt. Isn't that right? If so, is there some means of allowing access to NTFS partitions?

    Ultimately if it's not feasible or would require too much tweaking, I guess I could always boot into command mode from a Windows 7 installation disk to get access. But the convenience of a durable USB drive is more appealing than a fragile CD/DVD.

    Seems that by default Win98 does not support NTFS, but there's a program called "NTFS reader" that enables you to access and manipulate files. But it uses a separate program executed from the command line, so you can't use other DOS commands through it.
    Last edited by cytherian; 07 Jun 2013 at 00:46.
      My Computer


  5. Posts : 1
    MULTIOS
       #44

    Doesn't Work


    I put my USB stick in the USB port, and HP USB Disk Storage Format Tool reads "SanDisk Cruzer Pattern 7.01 (476939 MB) (C:\D:\)

    I click FAT and quick format, then try to format and it says the specified device is currently used by other applications please close them before formatting the device.

    so I try another stick, it calls it PNY (476939 MB) (C:\D:\) and says the same error.

    this stuff is annoying dude, why isn't there a method that just works out there? I tried Rufus but Rufus even doesn't work.
      My Computer


  6. Posts : 2
    Windows 7 Home Premium
       #45

    Tutorioal on Bootable Flash drive for Win7 not working


    I downloaded the files and installed the HP USB storage tool on my SSD drive. Then I inserted a SanDisk Cruzer and tried to format it.

    The first thing was the Windows-based HPUSBFW utility simply would not run. It kept saying that I needed administrator rights, but I AM an administrator! I am the only user on the system and it clearly has me categorized as an admin.

    So then I tried using the command line tool to do the same thing with more typing. But I get...

    ***ERROR*** \\.\PhysicalDrive1: Access is denied.


    BUT, if I use the built-in format command (from Win7) right there in the same command window below this error, it will do it. Trouble is, that thing won't install DOS.


    So what is going on here? Is this utility just too old? My guess is that it doesn't understand current Win7 security.
    Last edited by Brink; 15 Apr 2014 at 11:45. Reason: moved to tutorial
      My Computer


  7. Posts : 26,470
    Windows 11 Pro
       #46

    Tutorial on Bootable Flash drive for Win7 not working


    Right click it and select 'run as administrator' it should work if you give admin permission. If that does not work try right clicking it, select properties and 'unblock' at the bottom, then run as administrator.
      My Computer


  8. Posts : 70,221
    64-bit Windows 10 Pro
       #47

    Hello Bobby, and welcome to Seven Forums.

    See if right clicking on the HPUSBFW utility and clicking on Run as administrator may allow it to run.

    Hope this helps, :)
    Shawn
      My Computer


  9. Posts : 2
    Windows 7 Home Premium
       #48

    tutorial too old?


    Thanks you guys for the responses, but it did something strange after running as admin. I can't remember exactly now, but it messed up the flash drive and I had to start all over. I found that the Rufus utility was MUCH better.

    I think maybe the real point I wanted to make is that this tutorial is quite old and presenting problems for many people and so should either be updated or marked as questionable. Otherwise people have to waste time finding out that it doesn't work for them and then go through all the responses to figure out what does.

    While I really did benefit from coming here, there was a lot of avoidable frustration, too.
      My Computer


  10. Posts : 3
    Windows 7
       #49

    Does anyone know why this Drivekey app installer "hpflash1.exe" would access my other than boot or install drive when installing? Seems suspicious to me.
      My Computer


 
Page 5 of 6 FirstFirst ... 3456 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:44.
Find Us