Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Mail

22 May 2014   #1510
endeavor

Vista/Win7/Win8/Win10 (x86/x64)
 
 

That looks better.
Now back to your original problem saying that WinMail was hanging up when checking for mail after coming out of sleep mode. I feel better that you have the proper registry entries and dll in place - but most likely has nothing to do with your sleep problem. I personally never use the sleep function. Anyway if it still persists I would have to see if I could reproduce it. I believe you said everything else has been working fine with WinMail, and so it's not a serious problem, and as I said before why leave WinMail open when you walk away from your computer in the first place, just close WinMail before you leave your computer long enough for it go to Sleep. I rarely leave WinMail on just to poll for incoming messages anyway; when I want to check for email I start it up, and shut it down when done... but that's just me.


My System SpecsSystem Spec
.
22 May 2014   #1511
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Quote   Quote: Originally Posted by Donz View Post
Endeavor and Slartybart,

Please accept my apology. I did not follow the tutorial to the letter.
.....
Looking back, I can't believe I did such a thing.
No need to apologize, you caught and corrected the error. Good thing too, because I was chasing the problem from a different angle.

Your reporting the issue does raise an issue for the batch file. It should probably check and report the return codes from operations - minor but it would be better. The error msg you recv'd is also a bit disconcerting as it indicates an security audit error - I need to research that a bit more.

endeavor is a WinMail evangelist and has been instrumental throughout the process of testing and supporting the tut. I'll leave you in his capable hands to work out the original issue.

Thanks

Bill
.
My System SpecsSystem Spec
22 May 2014   #1512
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Quote   Quote: Originally Posted by endeavor View Post
I rarely leave WinMail on just to poll for incoming messages anyway; when I want to check for email I start it up, and shut it down when done... but that's just me.
It's me too

I don't even leave my network connection up. If I need a resource I launch it, use it , and close it.

Everyone operates their machine differently.
My System SpecsSystem Spec
22 May 2014   #1513
Donz

Windows 7 Home Premium 64
 
 

You guys (I think?), are fantastic!
Spending countless time on others problems.

I'll drink a glass of my best Scotch in your honor!

Thanks,

Don
My System SpecsSystem Spec
.

22 May 2014   #1514
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Thanks for your kind words Don Z

Guys-yes
Fantastic-sure why not

Here's my best scotch for you!

Windows Mail-60yo_lalique.jpg

Well, it's a picture of my best scotch...
err, it would be my best scotch if I had 10K USD in my drinking budget. I'm sure that I spent more than that over the years - should have saved my pennies for the 60 yo.


My System SpecsSystem Spec
22 May 2014   #1515
Donz

Windows 7 Home Premium 64
 
 

Thank You, Thank You......
Keep up the good work!

Don
My System SpecsSystem Spec
22 May 2014   #1516
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

and now back to our regularly schedule trouble shooting.

How are things working Don - yea or nay on the original issue now that you ran the most recent process?

WM hangs checking for eMail after awaking from sleep?

Bill
.
My System SpecsSystem Spec
23 May 2014   #1517
Donz

Windows 7 Home Premium 64
 
 

Bill

The original problem is intermittent.
So far since I ran the .bat I have not seen it happen.
To try,I just put it to sleep for a few minutes and it Failed on checking the first (of 4) email addresses. Error message for the first, and worked fine for the remaining three.
Did it again...,Same.

Also tried sleep mode for just a minute and it worked fine.
I have my check for mail settings to every 4 minutes. Maybe it has to be in sleep for longer than 4 minutes.
Tried again, and disabled first address, checked back longer than 4 minutes and it failed on the now first address.

Account: 'Don- ', Server: 'mail.comcast.net', Protocol: POP3, Server Response: '-ERR Cannot connect to POP server 2001:558:fe14:70::33 (2001:558:fe14:70::33:995), NB connect error 1460', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC90



Regarding the batch file:
The part that I failed to read properly was "You MUST be in the folder containing the tutorial objects. The batch file in the next step executes programs and copies files from that folder. If you are NOT in that folder, the batch file will fail since it cannot find what it needs."
I wrongly assumed that I had to run it from within the TutReWinMail. Again, I failed to read the tutorial properly.
If the words copy and paste were used, instead of the word execute, (Execute ONE and only ONE of the....) It would have made it 100% clear for me. (Or, maybe If I can just learn to read)

It's too bad that Microsoft doesn't give us what we want.

Don
My System SpecsSystem Spec
23 May 2014   #1518
RKelly5327

 
 

Hi Endeavor; Actually I got the SFC thing taken care of quite some time ago.
If you click on Tools/Options/Advanced tab, that's where the "Settings" box is. There is nothing listed there. On the one I set up for my widow friend, it has several options listed there.
I haven't had a chance to copy the dll files from hers yet, to see if one of those might be the reason for the blank "Settings" box.
I've attached the screen shot of the box so you can see what I am talking about. Or at least I hope I did.
YEA for guys like you who are so helpful so much of the time.


Attached Thumbnails
Windows Mail-winmail-settings-box.jpg  
My System SpecsSystem Spec
23 May 2014   #1519
Donz

Windows 7 Home Premium 64
 
 

I assume you tried to Restore Defaults.
My System SpecsSystem Spec
Reply

 Windows Mail




Thread Tools




Similar help and support threads
Thread Forum
Windows Live Mail not receiving calendar info from Outlook mail
Our Windows Live Mail accounts receive blank messages when someone sends a calendar appointment request from an Outlook account. The same message arrives correctly in a gmail account or in my Outlook account at work. Is this a Live Mail Configuration issue?
Browsers & Mail
Export mail and contacts from Outlook 2007 to Windows live mail 2012?
I have an Windows (Vista) notebook with outlook 2007, and now I have an new notebook with Windows 8.1. Where I want to export my mail & contact to Windows live mail, how can I import this in WLM on my other notebook? I already have configure my mail on WLM where I can receive and send messages....
Browsers & Mail
Windows Live Mail password request to recieve my ATT/Yahoo mail
In recent days I was asked by ATT.net Yahoo to change my password and did. Windows Live Mail will not allow a password (anything..?) change... and simply reverts to what was. I need to correct the password each time it opens and am able to receive receive mail, but.. WLM will not change...???
Browsers & Mail
How can I make Windows Mail message store work in Windows Live Mail
My sister-in-law’s Window Mail is now inoperative and now wants to use Windows Live Mail instead. I have installed a Windows Live Mail POP account for her on my computer which is working satisfactory but she wants her old Windows Mail messages. I managed to have save her Windows Mail message...
Browsers & Mail
windows 7 32bit live mail with time warner wi rr/ sending e-mail
I can receive mail and send mail but the target does not receive it, I get no error message but my sent box says it was sent, this has been going on now for about at least three weeks, I have sent mail out of roadrunner direct with no problem, I have been using this program for about three years...
Browsers & Mail
Can no longer send e-mail with Windows Live Mail, error 0x800ccc78
Hi, I have been using WLM for some years. Yesterday, it stopped sending emails and now just leaves them in the Outbox. Here is most of what appears in the error box: The message could not be sent because the server rejected the sender's email address. The sender's email address was...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App